<html lang="en" class="no-touchevents" data-reactid=".28jpfe4fwu8" data-react-checksum="-1707235243"><head data-reactid=".28jpfe4fwu8.0"><title data-reactid=".28jpfe4fwu8.0.0">Tyga slams Kylie Jenner on Playboy | IOL</title><meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0, user-scalable=no" data-reactid=".28jpfe4fwu8.0.2"/><meta property="og:type" content="article" data-reactid=".28jpfe4fwu8.0.3"/><meta property="og:title" content="Tyga slams Kylie Jenner on Playboy | IOL" data-reactid=".28jpfe4fwu8.0.4"/><meta property="og:description" content="&quot;You cut her legs off, she crawls right back to me, I call it playboy tenacity,&quot; he blasts." data-reactid=".28jpfe4fwu8.0.5"/><meta property="og:url" content="http://www.iol.co.za/entertainment/tyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.0.6"/><meta property="og:image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=4x286&amp;resize=1995x1122" data-reactid=".28jpfe4fwu8.0.7"/><meta property="keywords" data-reactid=".28jpfe4fwu8.0.8"/><meta itemprop="headline" content="Tyga slams Kylie Jenner on Playboy" data-reactid=".28jpfe4fwu8.0.9"/><meta itemprop="description" name="description" content="&quot;You cut her legs off, she crawls right back to me, I call it playboy tenacity,&quot; he blasts." data-reactid=".28jpfe4fwu8.0.a"/><meta name="msvalidate.01" content="900DA6A0D2D6A54A9803EE8F5C672EBA" data-reactid=".28jpfe4fwu8.0.b"/><meta name="twitter:site" content="@IOL" data-reactid=".28jpfe4fwu8.0.c"/><meta name="twitter:creator" content="@IOL" data-reactid=".28jpfe4fwu8.0.d"/><meta name="twitter:description" content="&quot;You cut her legs off, she crawls right back to me, I call it playboy tenacity,&quot; he blasts." data-reactid=".28jpfe4fwu8.0.e"/><meta name="twitter:title" content="Tyga slams Kylie Jenner on Playboy | IOL" data-reactid=".28jpfe4fwu8.0.f"/><meta itemprop="inLanguage" content="en" data-reactid=".28jpfe4fwu8.0.g"/><meta itemprop="image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=4x286&amp;resize=1995x1122" data-reactid=".28jpfe4fwu8.0.h:$image"/><meta itemprop="thumbnailUrl" content="https://image.iol.co.za/image/1/process/160x160?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=441x287&amp;resize=1121x1121" data-reactid=".28jpfe4fwu8.0.h:$thumbnailUrl"/><meta name="twitter:card" content="summary_large_image" data-reactid=".28jpfe4fwu8.0.i:$twitter=2card"/><meta name="twitter:image:src" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=4x286&amp;resize=1995x1122" data-reactid=".28jpfe4fwu8.0.i:$twitter=2image=2src"/><!--[if IE 8]>
<style>body {display:none} .subnav-menu {display:none}</style>
<script>location.href = "http://www.iol.co.za" + location.pathname;</script>
<![endif]-->
<link rel="canonical" itemprop="url" href="http://www.iol.co.za/entertainment/tyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.0.j"/><script type="text/javascript" data-reactid=".28jpfe4fwu8.0.m">window.ion_startTime = Date.now();</script><link rel="stylesheet" href="/assets/20170602/iol.min.css" data-reactid=".28jpfe4fwu8.0.n"/><meta itemprop="pageType" content="article" data-reactid=".28jpfe4fwu8.0.o"/><meta itemprop="identifier" content="9576653" data-reactid=".28jpfe4fwu8.0.p"/><meta itemprop="magnet:custom" name="section" content="entertainment" data-reactid=".28jpfe4fwu8.0.q"/><script src="https://code.jquery.com/jquery-1.12.4.min.js" data-reactid=".28jpfe4fwu8.0.r"></script><script src="/assets/vendor/fotorama.js" data-reactid=".28jpfe4fwu8.0.s"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.0.t">var _sf_startpt=(new Date()).getTime(); var chartbeatHeadlineTesting = false;</script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.min.js" data-reactid=".28jpfe4fwu8.0.u"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.0.v">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
                  var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                  j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                  f.parentNode.insertBefore(j,f);
                  })(window,document,'script','dataLayer','GTM-TSH7V7');</script><script type="text/javascript" data-reactid=".28jpfe4fwu8.0.w">(function(h,o,t,j,a,r){
                       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                       h._hjSettings={hjid:431190,hjsv:5};
                       a=o.getElementsByTagName('head')[0];
                       r=o.createElement('script');r.async=1;
                       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                       a.appendChild(r);
                   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script></head><body class="entertainment" data-reactid=".28jpfe4fwu8.1"><noscript data-reactid=".28jpfe4fwu8.1.0"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSH7V7" height="0" width="0" style="display:none;visibility:hidden;" data-reactid=".28jpfe4fwu8.1.0.0"></iframe></noscript><div id="ad-wallpaper" class="ad-wallpaper-container" data-reactid=".28jpfe4fwu8.1.1"></div><div class="interstitial-center-container" data-reactid=".28jpfe4fwu8.1.2"><div id="ad-interstitial" class="ad-interstitial-container" data-reactid=".28jpfe4fwu8.1.2.0"><div class="closebtn-box" id="closebutton" data-reactid=".28jpfe4fwu8.1.2.0.0">CLOSE X</div></div></div><header class="top" data-reactid=".28jpfe4fwu8.1.3"><div id="commercialNavContainer" data-reactid=".28jpfe4fwu8.1.3.0"><div id="commercialNav" data-reactid=".28jpfe4fwu8.1.3.0.0"><div id="commercialNavLeft" data-reactid=".28jpfe4fwu8.1.3.0.0.1"><a rel="nofollow" href="http://www.loot.co.za/welcome?referrer=iolt" target="_blank" title="Loot" data-reactid=".28jpfe4fwu8.1.3.0.0.1.0">Shop @ Loot</a><a rel="nofollow" href="https://www.africanindy.com" target="_blank" title="African Independent News" data-reactid=".28jpfe4fwu8.1.3.0.0.1.1">African Independent</a><a rel="nofollow" href="http://tyi.co.za?referrer=iolt" target="_blank" title="Young Independent" data-reactid=".28jpfe4fwu8.1.3.0.0.1.2">Young Independent</a><a rel="nofollow" href="http://www.iolproperty.co.za?referrer=iolt" target="_blank" title="IOL Property" data-reactid=".28jpfe4fwu8.1.3.0.0.1.3">IOL Property</a><a rel="nofollow" href="http://iveo.co.za?referrer=iolt" target="_blank" title="IVEO" data-reactid=".28jpfe4fwu8.1.3.0.0.1.4">IVEO</a></div><div id="commercialNavRight" data-reactid=".28jpfe4fwu8.1.3.0.0.2"><div class="commercialNavRightItem" id="commercialNavDate" data-reactid=".28jpfe4fwu8.1.3.0.0.2.0">Tue 6 Jun</div><div class="commercialNavRightItem" id="commercialNavWeather" data-reactid=".28jpfe4fwu8.1.3.0.0.2.1"></div><div class="commercialNavRightItem" id="commercialNavSocial" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2"><a rel="nofollow" href="http://www.facebook.com/IOLnews" target="_blank" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.0"><svg class="iconSvgFacebook" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.0.0.0"></path></svg></a><a rel="nofollow" href="http://www.twitter.com/IOL" target="_blank" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.1"><svg class="iconSvgTwitter" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.1.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.1.0.0"></path></svg></a><a rel="nofollow" href="https://www.instagram.com/iolnews" target="_blank" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.2"><svg class="iconSvgInstagram" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.2.0"><path d="M879,838.2V424.7h-86.2c8.5,26.8,12.7,54.6,12.7,83.5c0,53.6-13.6,103-40.8,148.3c-27.2,45.3-64.2,81.1-111,107.5c-46.8,26.3-97.8,39.5-153.1,39.5c-83.8,0-155.5-28.8-215-86.5c-59.6-57.7-89.3-127.3-89.3-209c0-28.9,4.2-56.8,12.7-83.5h-90V838c0,11.1,3.7,20.3,11.2,27.8c7.5,7.5,16.7,11.2,27.8,11.2h682.1c10.6,0,19.8-3.7,27.4-11.2c7.7-7.5,11.5-16.7,11.5-27.8V838.2z M697.8,498.1c0-52.8-19.2-97.7-57.7-134.9c-38.5-37.2-85-55.8-139.4-55.9c-54,0-100.3,18.6-138.8,55.9s-57.7,82.2-57.7,134.9c0,52.7,19.2,97.7,57.7,134.9c38.5,37.2,84.7,55.9,138.8,55.9c54.4,0,100.9-18.6,139.4-55.9C678.6,595.8,697.8,550.8,697.8,498.1z M879,268.4V163.1c0-11.9-4.2-22.2-12.7-31c-8.5-8.7-18.9-13.1-31.3-13.1H724c-12.4,0-22.8,4.4-31.3,13.1c-8.5,8.7-12.7,19-12.7,31v105.3c0,12.4,4.2,22.8,12.7,31.3c8.5,8.5,18.9,12.7,31.3,12.7h111c12.4,0,22.8-4.2,31.3-12.7C874.8,291.2,879,280.8,879,268.4z M990,135.7v728.6c0,34.5-12.3,64-37,88.7c-24.7,24.7-54.2,37-88.7,37H135.7c-34.5,0-64-12.3-88.7-37c-24.7-24.7-37-54.2-37-88.7V135.7c0-34.5,12.3-64,37-88.7c24.7-24.7,54.2-37,88.7-37h728.6c34.5,0,64,12.3,88.7,37C977.7,71.7,990,101.2,990,135.7z" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.2.0.0"></path></svg></a><svg class="iconSvgSearch" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.3"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" data-reactid=".28jpfe4fwu8.1.3.0.0.2.2.3.0"></path></svg></div></div><form action="/search" method="get" id="commercialNavSearchForm" data-reactid=".28jpfe4fwu8.1.3.0.0.3"><input width="48" height="48" type="search" id="commercialNavSearch" name="q" placeholder="Type keywords" data-reactid=".28jpfe4fwu8.1.3.0.0.3.0"/></form></div></div><div id="headnavContainer" data-reactid=".28jpfe4fwu8.1.3.1"><nav class="headNav" data-reactid=".28jpfe4fwu8.1.3.1.0"><a class="iolLogo" href="/" data-reactid=".28jpfe4fwu8.1.3.1.0.0"><img src="/assets/img/branding/iol/iol-logo-black.png" alt="logo" title="Welcome to IOL" data-reactid=".28jpfe4fwu8.1.3.1.0.0.0"/></a><ul id="headNavTopMenu" data-reactid=".28jpfe4fwu8.1.3.1.0.1"><li class="vertical1" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-news-top"><a href="/news" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-news-top.0">news</a></li><li class="vertical2" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-news/politics-top"><a href="/news/politics" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-news/politics-top.0">politics</a></li><li id="vertical3" class="vertical3 headNavDropToggle" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top"><a class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0"><div class="chevronRight" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.0"><svg class="iconSvgChevronRight" viewBox="0 0 129 129" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.0.0"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.0.0.0"></path></svg></div><div class="headNavBtnLabel" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.1">BUSINESS</div><ul id="vertical3Toggle" style="display:none;" class="topNavDropDown" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.2"><li data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.2.0"><a href="/business-report" target="_self" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.2.0.0">Business Report</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.2.1"><a href="/personal-finance" target="_self" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-business-report-top.0.2.1.0">Personal Finance</a></li></ul></a></li><li class="vertical4" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-sport-top"><a href="/sport" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-sport-top.0">sport</a></li><li class="vertical5" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-entertainment-top"><a href="/entertainment" class="headNavBtn active" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-entertainment-top.0">entertainment</a></li><li class="vertical6" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-lifestyle-top"><a href="/lifestyle" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-lifestyle-top.0">lifestyle</a></li><li class="vertical7" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-motoring-top"><a href="/motoring" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-motoring-top.0">motoring</a></li><li class="vertical8" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-travel-top"><a href="/travel" class="headNavBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.1.0:$headnav-travel-top.0">travel</a></li></ul><form action="/newsletters" method="post" id="subscribeBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.2"><input type="hidden" name="page" value="entertainment" data-reactid=".28jpfe4fwu8.1.3.1.0.2.0"/><button type="submit" data-reactid=".28jpfe4fwu8.1.3.1.0.2.1">SUBSCRIBE</button></form><div id="headNavMenuBtn" class="headNavMenuBtn" data-reactid=".28jpfe4fwu8.1.3.1.0.3"><svg class="iconSvgBars" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.1.0.3.0"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z" data-reactid=".28jpfe4fwu8.1.3.1.0.3.0.0"></path></svg></div><div id="headNavMenu" data-reactid=".28jpfe4fwu8.1.3.1.0.4"><ul data-reactid=".28jpfe4fwu8.1.3.1.0.4.0"><li class="headNavMenuDropToggle vertical1" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0"><a href="#" class="dropDownTitle" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.0"><span data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.0.0">special features</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.0.1.0.0"></path></svg></div></a><ul data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1"><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.0"><a href="/news/special-features/zuma" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.0.0">  the zuma era</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.1"><a href="/news/special-features/dont-look-away" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.1.0">  #dontlookaway</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.2"><a href="/sport/cricket/champions-trophy" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.2.0">  icc champions trophy</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.3"><a href="/news/special-features/us-elections" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.3.0">  trump&#x27;s america</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.4"><a href="/travel/durban-tourism-indaba" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.0.1.4.0">  durban tourism indaba</a></li></ul></li><li class="vertical2" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.1"><a href="/news" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.1.0">NEWS</a></li><li class="vertical3" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.2"><a href="/news/politics" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.2.0">POLITICS</a></li><li class="headNavMenuDropToggle vertical4" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3"><a href="#" class="dropDownTitle" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.0"><span data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.0.0">business</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.0.1.0.0"></path></svg></div></a><ul data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.1"><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.1.0"><a href="/business-report" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.1.0.0">  business report</a></li><li data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.1.1"><a href="/personal-finance" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.3.1.1.0">  personal finance</a></li></ul></li><li class="vertical5" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.4"><a href="/sport" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.4.0">SPORT</a></li><li class="vertical6" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.5"><a href="/entertainment" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.5.0">ENTERTAINMENT</a></li><li class="vertical7" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.6"><a href="/lifestyle" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.6.0">LIFESTYLE</a></li><li class="vertical8" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.7"><a href="/motoring" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.7.0">MOTORING</a></li><li class="vertical9" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.8"><a href="/travel" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.8.0">TRAVEL</a></li><li class="vertical10" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.9"><a href="/multimedia" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.9.0">Multimedia</a></li><li class="vertical11" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.a"><a href="/newspapers" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.a.0">NEWSPAPERS</a></li><li class="vertical12" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.b"><a href="http://www.wegotads.co.za/?referrer=iolm?referrer=iolm" target="_blank" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.b.0">Classifieds</a></li><li class="vertical13" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.c"><a href="/cape-community-newspapers" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.c.0">Cape Community</a></li><li class="vertical14" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.d"><a href="/about-iol-1.458" target="" data-reactid=".28jpfe4fwu8.1.3.1.0.4.0.d.0">About IOL</a></li></ul></div></nav></div><a class="scrollTop" id="scrollTopChevron" data-reactid=".28jpfe4fwu8.1.3.2"><div class="chevronUp" data-reactid=".28jpfe4fwu8.1.3.2.0"><svg class="iconSvgChevronUp" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.3.2.0.0"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.3.2.0.0.0"></path></svg></div></a></header><div class="breadCrumbsContainer" data-reactid=".28jpfe4fwu8.1.4"><div class="breadCrumbs" role="banner" data-reactid=".28jpfe4fwu8.1.4.0"><div class="itemsContainer" data-reactid=".28jpfe4fwu8.1.4.0.0"><ul data-reactid=".28jpfe4fwu8.1.4.0.0.0"><li class="active" data-reactid=".28jpfe4fwu8.1.4.0.0.0.$/entertainment"><h1 data-reactid=".28jpfe4fwu8.1.4.0.0.0.$/entertainment.0">entertainment</h1></li></ul></div></div></div><div class="subnavContainer subnavContainer-top" data-reactid=".28jpfe4fwu8.1.5"><nav class="subnav subnav-default subnav-top" role="banner" data-reactid=".28jpfe4fwu8.1.5.0"><label id="subNavMobileDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.1"><div class="breadCrumbMobile" data-reactid=".28jpfe4fwu8.1.5.0.1.0">Entertainment</div><div class="rootSection" data-reactid=".28jpfe4fwu8.1.5.0.1.1"><div class="grandSection" data-reactid=".28jpfe4fwu8.1.5.0.1.1.0"><span data-reactid=".28jpfe4fwu8.1.5.0.1.1.0.0">All </span><span data-reactid=".28jpfe4fwu8.1.5.0.1.1.0.1">Entertainment</span><span data-reactid=".28jpfe4fwu8.1.5.0.1.1.0.2"> </span></div><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.1.1.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.1.1.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.1.1.1.0.0"></path></svg></div></div></label><div id="subNavMenuContainer" data-reactid=".28jpfe4fwu8.1.5.0.2"><ul id="subNavMenu" data-reactid=".28jpfe4fwu8.1.5.0.2.0"><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.0.0">What&#x27;s On</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0"><a href="/entertainment/whats-on" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.0.$subnavItem-0-top-entertainment/whats-on">What&#x27;s On</li></a><a href="/entertainment/whats-on/joburg" title="Joburg" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:0.$0">What&#x27;s On - Joburg</li></a><a href="/entertainment/whats-on/durban" title="Durban" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:1.$1">What&#x27;s On - Durban</li></a><a href="/entertainment/whats-on/cape-town" title="Cape Town" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:2"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:2.$2">What&#x27;s On - Cape Town</li></a><a href="/entertainment/whats-on/pretoria" title="Pretoria" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:3"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.1.0.1:3.$3">What&#x27;s On - Pretoria</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-0-top-entertainment/whats-on.2">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.0.0">Celeb News</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0"><a href="/entertainment/celebrity-news" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.0.$subnavItem-1-top-entertainment/celebrity-news">Celeb News</li></a><a href="/entertainment/celebrity-news/international" title="International" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.1:0.$0">International</li></a><a href="/entertainment/celebrity-news/local" title="Local" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.1.0.1:1.$1">Local</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-1-top-entertainment/celebrity-news.2">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.0.0">TV</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0"><a href="/entertainment/tv" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.0.$subnavItem-2-top-entertainment/tv">TV</li></a><a href="/entertainment/tv/reality-tv" title="Reality TV" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:0.$0">Reality TV</li></a><a href="/entertainment/tv/soapies" title="Soapies" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:1.$1">Soapies</li></a><a href="/entertainment/tv-guide" title="TV Guide" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:2"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.1.0.1:2.$2">TV guide</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-2-top-entertainment/tv.2">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.0.0">Movies &amp; Theatre</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0"><a href="/entertainment/movies-theatre" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.0.$subnavItem-3-top-entertainment/movies-theatre">Movies &amp; Theatre</li></a><a href="/entertainment/movies-theatre/reviews" title="Movie Reviews" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.1:0.$0">Movie Reviews</li></a><a href="/entertainment/movie-guide" title="Movie Guide" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.1.0.1:1.$1">Movie Guide</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-3-top-entertainment/movies-theatre.2">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.0.0">Music</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0"><a href="/entertainment/music" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.0.$subnavItem-4-top-entertainment/music">Music</li></a><a href="/entertainment/music/local" title="Local" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.1:0.$0">Local</li></a><a href="/entertainment/music/international" title="International" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.1.0.1:1.$1">International</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-4-top-entertainment/music.2">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.0.0">Books</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0"><a href="/entertainment/books" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.0.$subnavItem-5-top-entertainment/books">Books</li></a><a href="/entertainment/books/reviews" title="Books Reviews" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.1:0.$0">Books Reviews</li></a><a href="http://www.loot.co.za/books?referrer=iolt" title="Loot Books" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.1.0.1:1.$1">Loot Books</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-5-top-entertainment/books.2">|</div></li><li class="subnavItem" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-6-top-entertainment/horoscopes"><a href="/entertainment/horoscopes" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-6-top-entertainment/horoscopes.0">Horoscopes</a><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-6-top-entertainment/horoscopes.1">|</div></li><li class="subnavItem subNavMenuDropToggle" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff"><a href="#" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.0"><span data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.0.0">Fun stuff</span><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.0.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.0.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.0.1.0.0"></path></svg></div></a><div class="subNavDropDown" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1"><ul class="subNavDropDownList" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0"><a href="/entertainment/target" title="Target" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:0"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:0.$0">Target</li></a><a href="/entertainment/world-crossword" title="Crosswords" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:1"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:1.$1">Crosswords</li></a><a href="/entertainment/crickler" title="Crickler" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:2"><li data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.1.0.1:2.$2">Crickler</li></a></ul></div><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-7-top-entertainment/fun-stuff.2">|</div></li><li class="subnavItem" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-8-top-entertainment/tv-guide"><a href="/entertainment/tv-guide" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-8-top-entertainment/tv-guide.0">TV Guide</a><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-8-top-entertainment/tv-guide.1">|</div></li><li class="subnavItem" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-9-top-entertainment/movie-guide"><a href="/entertainment/movie-guide" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-9-top-entertainment/movie-guide.0">Movie Guide</a><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-9-top-entertainment/movie-guide.1">|</div></li><li class="subnavItem" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-10-top-lifestyle/competitions"><a href="/lifestyle/competitions" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-10-top-lifestyle/competitions.0">Competitions</a><div class="separator" data-reactid=".28jpfe4fwu8.1.5.0.2.0.0:$subnavItem-10-top-lifestyle/competitions.1">|</div></li></ul></div></nav></div><div class="adLeaderboardContainer" id="top1LeaderContainer" data-reactid=".28jpfe4fwu8.1.7"><div class="ad-leaderboard-notice" data-reactid=".28jpfe4fwu8.1.7.0">Advertisement</div><div class="adLeaderboardAdContainer" data-reactid=".28jpfe4fwu8.1.7.1"><div id="ad-leaderboard-top" class="adLeaderboardAd top" data-reactid=".28jpfe4fwu8.1.7.1.0"></div></div></div><div class="iolContainer top" data-reactid=".28jpfe4fwu8.1.8"><div class="iolInner" data-reactid=".28jpfe4fwu8.1.8.0"><a href="http://www.loot.co.za" target="_blank" data-reactid=".28jpfe4fwu8.1.8.0.0"></a></div></div><div id="pageContainer" data-reactid=".28jpfe4fwu8.1.9"><div class="verticalLayoutContainer articleContainer" data-reactid=".28jpfe4fwu8.1.9.0"><section class="verticalLayout articlelayout" data-reactid=".28jpfe4fwu8.1.9.0.0"><div class="row" data-reactid=".28jpfe4fwu8.1.9.0.0.0"><div class="colLarge span8 left" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0"><div class="verticalLayoutBox" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0"><div class="articleContentContainer card" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.iol.co.za/entertainment/tyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.0"/><div class="articleText" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1"><h1 class="cardHeadline" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.0">Tyga slams Kylie Jenner on Playboy</h1><div class="publishDate" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1"><meta itemprop="dateModified" content="2017-06-06T06:00" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1.0"/><span class="articleSection" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1.1">Entertainment</span><span itemprop="datePublished" content="2017-06-06T06:00" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1.2"><span data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1.2.0"> | </span><span data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.1.2.1">6 June 2017, 08:00am</span></span></div><div class="author" itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.2"><svg class="iconSvgPen" viewBox="0 0 1000 1000" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.2.0"><path d="M984.4,289.3L710.7,15.6c-8.9-8.9-20.7-6.9-26.2,4.5l-36.7,76.5l255.7,255.7l76.5-36.7C991.3,310.1,993.4,298.3,984.4,289.3L984.4,289.3z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.2.0.0"></path><path d="M599,139.6l-252.1,21c-16.7,2.1-30.7,5.6-35.5,27.5c0,0,0,0,0,0.1C243,516.5,10,836.9,10,836.9l54.9,54.9l260.3-260.3c-5.7-12-9-25.4-9-39.6c0-50.7,41.1-91.9,91.9-91.9c50.7,0,91.9,41.1,91.9,91.9c0,50.7-41.1,91.9-91.9,91.9c-14.2,0-27.6-3.2-39.6-9L108.2,935.1l54.9,54.9c0,0,320.4-233,648.7-301.4c0,0,0,0,0.1,0c21.9-4.8,25.4-18.8,27.5-35.5l21-252.1L599,139.6L599,139.6z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.2.0.1"></path></svg><div itemprop="name" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.2.1">Bang Showbiz</div></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.1.3.1.2"/></div></div></div><div class="articleText" itemprop="articleBody" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2"><div class="articleBodyLead" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.2"><p>Tyga appears to rap about his ex-girlfriend Kylie Jenner on his new song 'Playboy'.</p>
<p>The 27-year-old rapper spits the lyrics &quot;she crawls right back to me&quot; on the track – also featuring hip-hop star Vince Staples – which is seemingly about the 'Keeping Up with the Kardashians' star, whom he split up with a year ago, and he also boasts about being a playboy – hence the title of the single.</p></div><div class="socialIconsContainer" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4"><div class="shareLabel" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.0">Tell a friend</div><div class="socialIcons" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1"><ul data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0"><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.0"><a rel="nofollow" target="_blank" href="https://facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.0.0"><svg class="iconSvgFacebook" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.0.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.0.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.1"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=Tyga%20slams%20Kylie%20Jenner%20on%20Playboy&amp;url=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.1.0"><svg class="iconSvgTwitter" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.1.0.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.1.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.2"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Tyga%20slams%20Kylie%20Jenner%20on%20Playboy&amp;url=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.2.0"><svg class="iconSvgLinkedin" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.2.0.0"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.2.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.3"><a rel="nofollow" target="_blank" href="whatsapp://send?text=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.3.0"><svg class="iconSvgWhatsapp" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.3.0.0"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.4.1.0.3.0.0.0"></path></svg></a></li></ul></div></div><div class="articleLeadImage" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=4x286&amp;resize=1995x1122" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.0"/><meta itemprop="width" content="" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.1"/><meta itemprop="height" content="" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.2"/><img class="imgPortrait" src="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/94842451.JPG&amp;operation=CROP&amp;offset=4x286&amp;resize=1995x1122" alt="" title="Tyga &amp; Kylie Jenner. Picture: AP" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.3"/><div class="imageCaptionContainer" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.4"><span class="imageCaption" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.5.4.0">Tyga &amp; Kylie Jenner. Picture: AP</span></div></div><div class="articleBodyMore" id="article-more-body" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.2.6"><!-- C-ON- TEXT_CONTENT_START --><p>He blasts: &quot;She a superstar, she got it bad for me, if I hang up, she call right back to me.</p>
<p>&quot;You cut her legs off, she crawls right back to me, I call it playboy tenacity.&quot;</p>
<p>Despite the assertions on the song, the 'Rack City' hitmaker – whose real name is Michael Ray Stevenson – has reportedly given up hope of rekindling his romance with the 19-year-old beauty. </p>
<p>He had been desperate to re-start his on/off relationship with the stunning brunette, but has come to the conclusion that their romance is over for good as Kylie is smitten with Travis Scott.</p>
<p><b><a href="http://www.iol.co.za/entertainment/cici-lays-assault-charges-against-arthur-mafokate-9560056">Cici lays 'assault charges' against Arthur Mafokate</a></b></p>
<p>A source said recently: &quot;Now it seems there really is something between them and Tyga's finally accepting it.&quot;</p>
<p>Until recently, Tyga was convinced he could reconnect with Kylie, but all of his attempts to reignite their romance have failed.</p>
<div class="iframeWrapper"><iframe width="560" height="315" src="https://www.youtube.com/embed/HoQUJvjKPUo" frameborder="0" allowfullscreen=""></iframe></div>
<p>The insider said: &quot;All his attempts to make Kylie jealous have fallen flat and she's not bitten at all.</p>
<p>&quot;Tyga's pretty much kicking himself for messing up and for not keeping Kylie, she's definitely going to be the 'one that got away' for him.&quot;</p>
<p>Kylie and Travis' relationship has progressed considerably over recent weeks, and the beauty business woman is said to have made a good impression with the 25-year-old musician's family after she was introduced last month.</p>
<p>A source previously said: &quot;Travis' family loved Kylie, they think she's a total sweetheart. </p>
<p>&quot;They love that she is so successful in her own right, it makes them confident that she's with Travis for all the right reasons, and that she's not using him for fame or fortune.&quot;</p>
<p><b>Bang Showbiz</b></p>
<!-- C-ON- TEXT_CONTENT_END --></div></div><div class="socialIconsContainer" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3"><div class="shareLabel" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.0">Tell a friend</div><div class="socialIcons" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1"><ul data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0"><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.0"><a rel="nofollow" target="_blank" href="https://facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.0.0"><svg class="iconSvgFacebook" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.0.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.0.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.1"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=Tyga%20slams%20Kylie%20Jenner%20on%20Playboy&amp;url=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.1.0"><svg class="iconSvgTwitter" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.1.0.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.1.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.2"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Tyga%20slams%20Kylie%20Jenner%20on%20Playboy&amp;url=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.2.0"><svg class="iconSvgLinkedin" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.2.0.0"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.2.0.0.0"></path></svg></a></li><li data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.3"><a rel="nofollow" target="_blank" href="whatsapp://send?text=http%3A%2F%2Fwww.iol.co.za%2Fentertainment%2Ftyga-slams-kylie-jenner-on-playboy-9576653" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.3.0"><svg class="iconSvgWhatsapp" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.3.0.0"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.0.0.3.1.0.3.0.0.0"></path></svg></a></li></ul></div></div></div></div><script src="//www.chargeplatform.com/tag/?id=112429" data-reactid=".28jpfe4fwu8.1.9.0.0.0.0.1"></script></div><div class="colLarge span4 left" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1"><div class="verticalLayoutBox" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.0"><div id="mpu600Container" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.0.0"><div id="ad-mpu600-right" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.0.0.0"></div></div></div><div class="verticalLayoutBox" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.1"><div class="card small" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.1.0"><div data-widget-id="rel_118-4" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.1.0.0"></div></div></div><div class="verticalLayoutBox" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.2"><div class="card small" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.2.0"><div class="mputopRightContainer topRight" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.2.0.0"><div id="ad-mpu-topRight" class="mputopRight" data-reactid=".28jpfe4fwu8.1.9.0.0.0.1.2.0.0.0"></div></div></div></div></div></div></section></div><div class="verticalLayoutContainer layoutRecommendedContainer" data-reactid=".28jpfe4fwu8.1.9.1"><section class="verticalLayout" data-reactid=".28jpfe4fwu8.1.9.1.0"><div class="row" data-reactid=".28jpfe4fwu8.1.9.1.0.0"><div class="colLarge span9 left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.0"><div class="verticalLayoutBox recommendedBox" data-reactid=".28jpfe4fwu8.1.9.1.0.0.0.0"><script src="//www.chargeplatform.com/tag/?id=112430" data-reactid=".28jpfe4fwu8.1.9.1.0.0.0.0.0"></script></div></div><div class="colLarge span3 left" id="popularArticlesWidget" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1"><div class="verticalLayoutBox popularBox" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.0"/><meta itemprop="numberOfItems" content="9" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.1"/><div class="verticalLayoutTitle" id="verticalToggleContent2" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.2"><a data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.2.0">Most Read</a><div class="chevronDown" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.2.1"><svg class="iconSvgChevronDown" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.2.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.2.1.0.0"></path></svg></div></div><div class="verticalToggleContent2" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3"><div id="popularBoxCards" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0"><div class="card small" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0"><div class="metaInfo" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/95845094.JPG&amp;operation=CROP&amp;offset=0x756&amp;resize=1683x945" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.1.0"/><meta itemprop="width" content="1683" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.1.1"/><meta itemprop="height" content="2362" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.3"><meta itemprop="name" content="Saafia February" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.3.0"/></div><meta itemprop="description" content="A teenage sex slave has been rescued from her captors on the Cape Flats, after a pastor saw her being sold for sex on the R300 earlier that afternoon." data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.5"/><meta itemprop="datePublished" content="2017-06-06T05:22" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.6"/><meta itemprop="dateModified" content="2017-06-06T05:22" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.0.7"/></div><label class="left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.1">1</label><div class="cardText right" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.2"><h3 class="cardHeadline" itemprop="headline" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.2.0"><a href="/news/south-africa/western-cape/heavily-drugged-teen-sex-slave-rescued-9575921" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$0.2.0.0">Heavily drugged teen sex slave rescued</a></h3></div></div><div class="card small" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1"><div class="metaInfo" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/2017/06/05/4198496320170605104447.jpg" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.1.0"/><meta itemprop="width" content="5312" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.1.1"/><meta itemprop="height" content="2988" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.3"><meta itemprop="name" content="SE-ANNE RALL" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.3.0"/></div><meta itemprop="description" content="A policeman is among the dead after a gun battle with a gang of ATM robbers in Hammersdale" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.5"/><meta itemprop="datePublished" content="2017-06-05T08:35" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.6"/><meta itemprop="dateModified" content="2017-06-05T08:35" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.0.7"/></div><label class="left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.1">2</label><div class="cardText right" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.2"><h3 class="cardHeadline" itemprop="headline" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.2.0"><a href="/dailynews/news/kwazulu-natal/pics-nine-dead-after-atm-shoot-out-west-of-durban-9555914" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$1.2.0.0">PICS: Nine dead after ATM shoot-out west of Durban</a></h3></div></div><div class="card small" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2"><div class="metaInfo" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/2017/06/06/22917796ajaygupta.jpg&amp;operation=CROP&amp;offset=926x227&amp;resize=1416x796" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.1.0"/><meta itemprop="width" content="2343" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.1.1"/><meta itemprop="height" content="1559" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.3"><meta itemprop="name" content="LUYOLO MKENTANE" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.3.0"/></div><meta itemprop="description" content="A former pastor wrote to the Guptas asking for funding of more than R200 000 to be deposited into his personal bank account for an ANCYL activity." data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.5"/><meta itemprop="datePublished" content="2017-06-06T04:25" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.6"/><meta itemprop="dateModified" content="2017-06-06T04:25" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.0.7"/></div><label class="left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.1">3</label><div class="cardText right" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.2"><h3 class="cardHeadline" itemprop="headline" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.2.0"><a href="/news/politics/guptamails-ancyl-mans-strange-request-to-guptas-9575916" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$2.2.0.0">#GuptaMails: ANCYL man&#x27;s strange request to Guptas</a></h3></div></div><div class="card small" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3"><div class="metaInfo" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/95819430.JPG&amp;operation=CROP&amp;offset=0x267&amp;resize=2756x1547" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.1.0"/><meta itemprop="width" content="2756" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.1.1"/><meta itemprop="height" content="2253" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.3"><meta itemprop="name" content="Anna Waters" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.3.0"/></div><meta itemprop="description" content="Francine Ngalula Kalala, the woman who gave birth at Park Station, was allegedly turned away from three hospitals because of her asylum status." data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.5"/><meta itemprop="datePublished" content="2017-06-05T04:56" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.6"/><meta itemprop="dateModified" content="2017-06-05T04:56" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.0.7"/></div><label class="left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.1">4</label><div class="cardText right" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.2"><h3 class="cardHeadline" itemprop="headline" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.2.0"><a href="/news/south-africa/gauteng/mom-gives-birth-at-park-station-after-three-hospitals-turn-her-away-9552507" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$3.2.0.0">Mom gives birth at Park Station after three hospitals turn her away</a></h3></div></div><div class="card small" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4"><div class="metaInfo" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/95816013.JPG&amp;operation=CROP&amp;offset=0x93&amp;resize=1089x612" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.1.0"/><meta itemprop="width" content="1089" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.1.1"/><meta itemprop="height" content="1472" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2"><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.3"><meta itemprop="name" content="Saafia February" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.3.0"/></div><meta itemprop="description" content="He poisoned her, and when she was dead, he raped her body. Then he broke all her bones, and went to dump her body on a field, a source close to Mortimer Saunders said." data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.5"/><meta itemprop="datePublished" content="2017-06-05T03:45" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.6"/><meta itemprop="dateModified" content="2017-06-05T03:45" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.0.7"/></div><label class="left" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.1">5</label><div class="cardText right" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.2"><h3 class="cardHeadline" itemprop="headline" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.2.0"><a href="/news/south-africa/western-cape/courtneypieters-he-killed-her-because-he-didnt-like-her-9552055" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.0.$4.2.0.0">#CourtneyPieters: ‘He killed her because he didn’t like her’</a></h3></div></div></div><div id="popularBoxAdCards" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1"><div class="card small" id="popularMPU300" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.0"><div class="mputopRightContainer topRight2" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.0.0"><div id="ad-mpu-topRight2" class="mputopRight" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.0.0.0"></div></div></div><div class="iolContainer250 topRight2" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.1"><div class="iolInner" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.1.0"><a href="https://www.africanindy.com" target="_blank" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.1.0.0"></a></div></div><div class="card small hippoAdContainerDesktop" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.2"><a rel="nofollow" href="http://pubads.g.doubleclick.net/gampad/clk?id=205302032&amp;iu=/175217832/IOL/home" target="_blank" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.2.0"><img src="/img/ads/Hippo/Hippo-300x50.gif" data-reactid=".28jpfe4fwu8.1.9.1.0.0.1.0.3.1.2.0.0"/></a></div></div></div></div></div></div></section></div></div><div class="adLeaderboardContainer" data-reactid=".28jpfe4fwu8.1.a"><div class="ad-leaderboard-notice" data-reactid=".28jpfe4fwu8.1.a.0">Advertisement</div><div class="adLeaderboardAdContainer" data-reactid=".28jpfe4fwu8.1.a.1"><div id="ad-leaderboard-bot" class="adLeaderboardAd" data-reactid=".28jpfe4fwu8.1.a.1.0"></div></div></div><div class="iolContainer bot" data-reactid=".28jpfe4fwu8.1.b"><div class="iolInner" data-reactid=".28jpfe4fwu8.1.b.0"><a href="http://tyi.co.za/" target="_blank" data-reactid=".28jpfe4fwu8.1.b.0.0"></a></div></div><div id="adLeaderboardStickyContainer" data-reactid=".28jpfe4fwu8.1.c"><div id="ad-leaderboard-sticky" data-reactid=".28jpfe4fwu8.1.c.0"><div id="adLeaderboardStickyCloseBtn" data-reactid=".28jpfe4fwu8.1.c.0.0">X</div></div></div><footer class="footNavContainer" data-reactid=".28jpfe4fwu8.1.d"><nav id="footNav" data-reactid=".28jpfe4fwu8.1.d.0"><div class="footNavTile" data-reactid=".28jpfe4fwu8.1.d.0.0"><h2 data-reactid=".28jpfe4fwu8.1.d.0.0.0">COMPANY</h2><ul class="footNav-features-items" data-reactid=".28jpfe4fwu8.1.d.0.0.1"><li data-reactid=".28jpfe4fwu8.1.d.0.0.1.0"><a href="/about-iol-1.458" data-reactid=".28jpfe4fwu8.1.d.0.0.1.0.0">About IOL</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.0.1.1"><a href="/about-iol-1.458#id.9nxaafjuol6g" data-reactid=".28jpfe4fwu8.1.d.0.0.1.1.0">Contact us</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.0.1.2"><a href="/feedback" data-reactid=".28jpfe4fwu8.1.d.0.0.1.2.0">Feedback</a></li></ul><h2 data-reactid=".28jpfe4fwu8.1.d.0.0.2">Follow us on</h2><div class="footerSocialNavTile" data-reactid=".28jpfe4fwu8.1.d.0.0.3"><a rel="nofollow" target="_blank" href="https://www.facebook.com/IOLnews" data-reactid=".28jpfe4fwu8.1.d.0.0.3.0"><svg class="iconSvgFacebook" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.d.0.0.3.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".28jpfe4fwu8.1.d.0.0.3.0.0.0"></path></svg></a><a rel="nofollow" target="_blank" href="https://twitter.com/IOL" data-reactid=".28jpfe4fwu8.1.d.0.0.3.1"><svg class="iconSvgTwitter" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.d.0.0.3.1.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".28jpfe4fwu8.1.d.0.0.3.1.0.0"></path></svg></a><a rel="nofollow" target="_blank" href="https://www.instagram.com/iolnews/" data-reactid=".28jpfe4fwu8.1.d.0.0.3.2"><svg class="iconSvgInstagram" viewBox="0 0 1792 1792" data-reactid=".28jpfe4fwu8.1.d.0.0.3.2.0"><path d="M879,838.2V424.7h-86.2c8.5,26.8,12.7,54.6,12.7,83.5c0,53.6-13.6,103-40.8,148.3c-27.2,45.3-64.2,81.1-111,107.5c-46.8,26.3-97.8,39.5-153.1,39.5c-83.8,0-155.5-28.8-215-86.5c-59.6-57.7-89.3-127.3-89.3-209c0-28.9,4.2-56.8,12.7-83.5h-90V838c0,11.1,3.7,20.3,11.2,27.8c7.5,7.5,16.7,11.2,27.8,11.2h682.1c10.6,0,19.8-3.7,27.4-11.2c7.7-7.5,11.5-16.7,11.5-27.8V838.2z M697.8,498.1c0-52.8-19.2-97.7-57.7-134.9c-38.5-37.2-85-55.8-139.4-55.9c-54,0-100.3,18.6-138.8,55.9s-57.7,82.2-57.7,134.9c0,52.7,19.2,97.7,57.7,134.9c38.5,37.2,84.7,55.9,138.8,55.9c54.4,0,100.9-18.6,139.4-55.9C678.6,595.8,697.8,550.8,697.8,498.1z M879,268.4V163.1c0-11.9-4.2-22.2-12.7-31c-8.5-8.7-18.9-13.1-31.3-13.1H724c-12.4,0-22.8,4.4-31.3,13.1c-8.5,8.7-12.7,19-12.7,31v105.3c0,12.4,4.2,22.8,12.7,31.3c8.5,8.5,18.9,12.7,31.3,12.7h111c12.4,0,22.8-4.2,31.3-12.7C874.8,291.2,879,280.8,879,268.4z M990,135.7v728.6c0,34.5-12.3,64-37,88.7c-24.7,24.7-54.2,37-88.7,37H135.7c-34.5,0-64-12.3-88.7-37c-24.7-24.7-37-54.2-37-88.7V135.7c0-34.5,12.3-64,37-88.7c24.7-24.7,54.2-37,88.7-37h728.6c34.5,0,64,12.3,88.7,37C977.7,71.7,990,101.2,990,135.7z" data-reactid=".28jpfe4fwu8.1.d.0.0.3.2.0.0"></path></svg></a></div></div><div class="footNavTile" data-reactid=".28jpfe4fwu8.1.d.0.1"><h2 data-reactid=".28jpfe4fwu8.1.d.0.1.0">EXPLORE IOL</h2><ul data-reactid=".28jpfe4fwu8.1.d.0.1.1"><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-news-"><a href="/news" class="footNav-news" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-news-.0">News</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-news/politics-"><a href="/news/politics" class="footNav-news/politics" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-news/politics-.0">Politics</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-business-report-"><a href="/business-report" class="footNav-business-report" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-business-report-.0">Business Report</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-personal-finance-"><a href="/personal-finance" class="footNav-personal-finance" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-personal-finance-.0">Personal Finance</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-sport-"><a href="/sport" class="footNav-sport" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-sport-.0">Sport</a></li><li class="active" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-entertainment-"><a href="/entertainment" class="footNav-entertainment" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-entertainment-.0">Entertainment</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-lifestyle-"><a href="/lifestyle" class="footNav-lifestyle" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-lifestyle-.0">Lifestyle</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-motoring-"><a href="/motoring" class="footNav-motoring" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-motoring-.0">Motoring</a></li><li class="" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-travel-"><a href="/travel" class="footNav-travel" data-reactid=".28jpfe4fwu8.1.d.0.1.1.$footNav-travel-.0">Travel</a></li></ul></div><div class="footNavTile" data-reactid=".28jpfe4fwu8.1.d.0.2"><h2 data-reactid=".28jpfe4fwu8.1.d.0.2.0">LISTINGS &amp; MORE</h2><ul data-reactid=".28jpfe4fwu8.1.d.0.2.1"><li data-reactid=".28jpfe4fwu8.1.d.0.2.1.0"><a href="/newspapers" data-reactid=".28jpfe4fwu8.1.d.0.2.1.0.0">Newspapers</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.2.1.1"><a target="_blank" rel="nofollow" href="http://www.wegotads.co.za/?referrer=iolm?referrer=iolm" data-reactid=".28jpfe4fwu8.1.d.0.2.1.1.0">Classifieds</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.2.1.2"><a target="_blank" rel="nofollow" href="http://www.wegotads.co.za/Employment/listings/22001" data-reactid=".28jpfe4fwu8.1.d.0.2.1.2.0">Careers</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.2.1.3"><a href="/cape-community-newspapers" data-reactid=".28jpfe4fwu8.1.d.0.2.1.3.0">Community</a></li><li data-reactid=".28jpfe4fwu8.1.d.0.2.1.4"><a href="/weather" data-reactid=".28jpfe4fwu8.1.d.0.2.1.4.0">Weather</a></li></ul></div><div class="footNavTile" data-reactid=".28jpfe4fwu8.1.d.0.3"><h2 data-reactid=".28jpfe4fwu8.1.d.0.3.0">IOL IN YOUR INBOX</h2><ul data-reactid=".28jpfe4fwu8.1.d.0.3.1"><li data-reactid=".28jpfe4fwu8.1.d.0.3.1.0">Sign up to receive breaking news in your inbox.</li><li data-reactid=".28jpfe4fwu8.1.d.0.3.1.1"><form action="/newsletters" method="post" id="subscribeFormFooter" data-reactid=".28jpfe4fwu8.1.d.0.3.1.1.0"><input width="48" height="48" type="email" id="subscribeEmail" name="email" placeholder="Your email" data-reactid=".28jpfe4fwu8.1.d.0.3.1.1.0.0"/><br data-reactid=".28jpfe4fwu8.1.d.0.3.1.1.0.1"/><input type="hidden" name="page" value="entertainment" data-reactid=".28jpfe4fwu8.1.d.0.3.1.1.0.2"/><button type="submit" data-reactid=".28jpfe4fwu8.1.d.0.3.1.1.0.3">SIGN UP</button></form></li><li data-reactid=".28jpfe4fwu8.1.d.0.3.1.2">OR subscribe to e-editions of our Newspaper titles.</li></ul></div></nav><nav id="termsNav" data-reactid=".28jpfe4fwu8.1.d.1"><div id="footNavTermsContainer" data-reactid=".28jpfe4fwu8.1.d.1.0"><div id="terms" data-reactid=".28jpfe4fwu8.1.d.1.0.0"><div class="term" data-reactid=".28jpfe4fwu8.1.d.1.0.0.0"><a href="/terms-and-conditions" data-reactid=".28jpfe4fwu8.1.d.1.0.0.0.0">Terms &amp; Conditions</a></div><div class="term" data-reactid=".28jpfe4fwu8.1.d.1.0.0.1"><a href="/privacy-policy" data-reactid=".28jpfe4fwu8.1.d.1.0.0.1.0">Privacy policy</a></div><div class="term" data-reactid=".28jpfe4fwu8.1.d.1.0.0.2"><a href="/feedback" data-reactid=".28jpfe4fwu8.1.d.1.0.0.2.0">Feedback</a></div><div class="term" data-reactid=".28jpfe4fwu8.1.d.1.0.0.3"><a href="/about-iol-1.458#id.a0glxy3yiiay" data-reactid=".28jpfe4fwu8.1.d.1.0.0.3.0">Advertise with us</a></div></div><div id="copyWright" data-reactid=".28jpfe4fwu8.1.d.1.0.1"><span id="copyWrightSymbol" data-reactid=".28jpfe4fwu8.1.d.1.0.1.0">©</span><span data-reactid=".28jpfe4fwu8.1.d.1.0.1.1"> </span><script data-reactid=".28jpfe4fwu8.1.d.1.0.1.2">document.write(new Date().getFullYear())</script><span data-reactid=".28jpfe4fwu8.1.d.1.0.1.3"> Independent Media and affiliated companies. All rights reserved</span></div></div></nav></footer><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.e">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</script><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.0/es5-shim.min.js" data-reactid=".28jpfe4fwu8.1.f"></script><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.0/es5-sham.min.js" data-reactid=".28jpfe4fwu8.1.g"></script><script src="/assets/vendor/modernizr-3.0.0.min.js" data-reactid=".28jpfe4fwu8.1.h"></script><script src="//cdnjs.cloudflare.com/ajax/libs/lodash.js/3.10.1/lodash.min.js" data-reactid=".28jpfe4fwu8.1.i"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.j">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</script><script src="/assets/vendor/carousel.js" data-reactid=".28jpfe4fwu8.1.l"></script><script src="/assets/vendor/iframeResizer.min.js" data-reactid=".28jpfe4fwu8.1.m"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js" data-reactid=".28jpfe4fwu8.1.n"></script><script src="/assets/20170602/mini.js" data-reactid=".28jpfe4fwu8.1.o"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" data-reactid=".28jpfe4fwu8.1.p"></script><script src="//za-cdn.effectivemeasure.net/em.js" async="" data-reactid=".28jpfe4fwu8.1.q"></script><noscript data-reactid=".28jpfe4fwu8.1.r"><img src="//za.effectivemeasure.net/em_image" alt="EM" style="position:absolute;left:-5px;"/></noscript><script src="//platform.twitter.com/widgets.js" async="" data-reactid=".28jpfe4fwu8.1.s"></script><script src="//platform.instagram.com/en_US/embeds.js" async="" data-reactid=".28jpfe4fwu8.1.t"></script><script src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk" async="" data-reactid=".28jpfe4fwu8.1.u"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react.js" data-reactid=".28jpfe4fwu8.1.v"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react-dom.js" data-reactid=".28jpfe4fwu8.1.w"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react-dom-server.js" data-reactid=".28jpfe4fwu8.1.x"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.y">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</script><script src="/assets/20170602/bundle.min.js" data-reactid=".28jpfe4fwu8.1.z"></script><style data-reactid=".28jpfe4fwu8.1.10"></style><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.11">(function() {
                  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
                  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_118.js';
                  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
               })();</script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.12">
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = '';
                  (function(){
                     function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                     }
                     var oldonload = window.onload;
                     window.onload = (typeof window.onload != 'function') ?
                     loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();</script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.13">ctx_SiteID = '87bd3a26-d426-416d-a940-7148936078ff'</script><script src="http://loot.c-on-text.com/InText.js" async="" data-reactid=".28jpfe4fwu8.1.14"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.15">ctx_pd = {
                        siteID: '335525b5-a740-4050-a796-99e0968d9710',
                        slot: '[class*="ctx_content"] > p',
                        pos: 3
                     }</script><script src="http://loot.c-on-text.com/InScroll.js" async="" data-reactid=".28jpfe4fwu8.1.16"></script><script type="text/javascript" data-reactid=".28jpfe4fwu8.1.17">function mini_inline_final_start() {
   console_log('mini_inline_final_start');
   try {
   } catch (err) {
      console_warn(err);
   }
}

if (!ion.redirected) {
   // mini_inline_final_start();
}
</script><script src="https://tags.crwdcntrl.net/c/10529/cc_af.js" data-reactid=".28jpfe4fwu8.1.18"></script><script src="https://ads.chargeads.com/pixel?id=1292729035&amp;t=js" data-reactid=".28jpfe4fwu8.1.19"></script><div id="ad-3x3" class="ad-3x3-container" data-reactid=".28jpfe4fwu8.1.1a"></div></body></html>