<html class="no-touchevents" data-reactid=".1xoziizmeoq" data-react-checksum="1963907908"><head data-reactid=".1xoziizmeoq.0"><title data-reactid=".1xoziizmeoq.0.0">Thembisile is living her musical dream | IOL</title><meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0, user-scalable=no" data-reactid=".1xoziizmeoq.0.2"/><meta property="og:type" content="article" data-reactid=".1xoziizmeoq.0.3"/><meta property="og:title" content="Thembisile is living her musical dream | IOL" data-reactid=".1xoziizmeoq.0.4"/><meta property="og:description" content="Thembisile Ntaka, the former Adilah pop group member, has launched her latest album on her own label." data-reactid=".1xoziizmeoq.0.5"/><meta property="og:url" content="http://www.iol.co.za/tonight/music/news/thembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.0.6"/><meta name="description" content="Thembisile Ntaka, the former Adilah pop group member, has launched her latest album on her own label." data-reactid=".1xoziizmeoq.0.7"/><meta property="keywords" data-reactid=".1xoziizmeoq.0.8"/><meta name="msvalidate.01" content="900DA6A0D2D6A54A9803EE8F5C672EBA" data-reactid=".1xoziizmeoq.0.9"/><meta name="twitter:site" content="@IOL" data-reactid=".1xoziizmeoq.0.a"/><meta name="twitter:creator" content="@IOL" data-reactid=".1xoziizmeoq.0.b"/><meta name="twitter:description" content="Thembisile Ntaka, the former Adilah pop group member, has launched her latest album on her own label." data-reactid=".1xoziizmeoq.0.c"/><meta name="twitter:title" content="Thembisile is living her musical dream | IOL" data-reactid=".1xoziizmeoq.0.d"/><meta itemprop="inLanguage" content="en" data-reactid=".1xoziizmeoq.0.e"/><meta itemprop="image" content="https://irs.iol.co.za/image/1/process/381x215?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.0.f:$image"/><meta itemprop="og:image" content="https://irs.iol.co.za/image/1/process/381x215?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.0.f:$og=2image"/><meta itemprop="thumbnailUrl" content="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.0.f:$thumbnailUrl"/><meta name="twitter:card" content="summary_large_image" data-reactid=".1xoziizmeoq.0.g:$twitter=2card"/><meta name="twitter:image:src" content="https://irs.iol.co.za/image/1/process/381x215?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.0.g:$twitter=2image=2src"/><!--[if IE 8]>
<style>body {display:none} .subnav-menu {display:none}</style>
<script>location.href = "http://www.iol.co.za" + location.pathname;</script>
<![endif]-->
<link rel="canonical" itemprop="url" href="http://www.iol.co.za/tonight/music/news/thembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.0.h"/><link rel="next" href="/tonight/music/news?page=2" data-reactid=".1xoziizmeoq.0.i"/><script type="text/javascript" data-reactid=".1xoziizmeoq.0.m">window.ion_startTime = Date.now();</script><link rel="stylesheet" href="/assets/2017010601/main.min.css" data-reactid=".1xoziizmeoq.0.n"/><link rel="stylesheet" href="/assets/2017010601/mini.min.css" data-reactid=".1xoziizmeoq.0.o"/><meta itemprop="pageType" content="article" data-reactid=".1xoziizmeoq.0.p"/><meta itemprop="identifier" content="7354169" data-reactid=".1xoziizmeoq.0.q"/><meta itemprop="magnet:custom" name="section" content="tonight/music/news" data-reactid=".1xoziizmeoq.0.r"/><script src="/assets/vendor/jquery.min.js" data-reactid=".1xoziizmeoq.0.s"></script><script src="/assets/vendor/fotorama.js" data-reactid=".1xoziizmeoq.0.t"></script><script type="application/javascript" src="http://content.jwplatform.com/libraries/3xMHtRqF.js" data-reactid=".1xoziizmeoq.0.u"></script><script type="text/javascript" data-reactid=".1xoziizmeoq.0.v">var _sf_startpt=(new Date()).getTime(); var chartbeatHeadlineTesting = false;</script><script src="https://code.jquery.com/jquery-1.12.4.js" data-reactid=".1xoziizmeoq.0.w"></script><script src="https://code.jquery.com/ui/1.12.0/jquery-ui.js" data-reactid=".1xoziizmeoq.0.x"></script></head><body class="tonightmusicnews" data-reactid=".1xoziizmeoq.1"><div id="ad-wallpaper" class="ad-wallpaper-container" data-reactid=".1xoziizmeoq.1.0"></div><div class="interstitial-center-container" data-reactid=".1xoziizmeoq.1.1"><div id="ad-interstitial" class="ad-interstitial-container" data-reactid=".1xoziizmeoq.1.1.0"><div class="closebtn-box" id="closebutton" data-reactid=".1xoziizmeoq.1.1.0.0"></div></div></div><div id="ad-leaderboard-top-container" data-reactid=".1xoziizmeoq.1.2"><div class="ad-leaderboard-notice" data-reactid=".1xoziizmeoq.1.2.0">Advertisement</div><div id="ad-leaderboard-top" data-reactid=".1xoziizmeoq.1.2.1"></div></div><div id="ad-leaderboard-sticky-container" data-reactid=".1xoziizmeoq.1.3"><div id="ad-leaderboard-sticky" data-reactid=".1xoziizmeoq.1.3.0"><div id="ad-leaderboard-sticky-closeBtn" data-reactid=".1xoziizmeoq.1.3.0.0">X</div></div></div><div id="mobileNav-container" data-reactid=".1xoziizmeoq.1.4"><div id="mobileNav" data-reactid=".1xoziizmeoq.1.4.0"><div id="mobileNav-header" data-reactid=".1xoziizmeoq.1.4.0.0"><ul class="follow-us" data-reactid=".1xoziizmeoq.1.4.0.0.0"><li data-reactid=".1xoziizmeoq.1.4.0.0.0.0"><form action="/search/" method="get" id="mobileNav-searchForm" data-reactid=".1xoziizmeoq.1.4.0.0.0.0.0"><input type="search" id="mobileNav-searchInput" name="q" placeholder="Type keywords" data-reactid=".1xoziizmeoq.1.4.0.0.0.0.0.0"/><svg class="icon-svg-search" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.0.0.0.0.1"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" data-reactid=".1xoziizmeoq.1.4.0.0.0.0.0.1.0"></path></svg></form></li><li data-reactid=".1xoziizmeoq.1.4.0.0.0.1"><a href="http://www.facebook.com/IOLnews" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.0.0.1.0"><svg class="icon-svg-facebook-f" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.0.0.1.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".1xoziizmeoq.1.4.0.0.0.1.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.4.0.0.0.2"><a href="http://www.twitter.com/IOL" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.0.0.2.0"><svg class="icon-svg-twitter" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.0.0.2.0.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".1xoziizmeoq.1.4.0.0.0.2.0.0.0"></path></svg></a></li></ul><a id="mobileNav-close" href="#" data-reactid=".1xoziizmeoq.1.4.0.0.1"><svg class="icon-svg-close" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.0.1.0"><path d="M892.1,9.9l97.9,98L107.9,990.1L10,892L892.1,9.9z M107.9,9.9L990,892l-97.9,98L10,108L107.9,9.9z" data-reactid=".1xoziizmeoq.1.4.0.0.1.0.0"></path></svg></a></div><ul id="mobileNav-items" role="navigation" data-reactid=".1xoziizmeoq.1.4.0.1"><li class="mobileNav-item" data-reactid=".1xoziizmeoq.1.4.0.1.0"><a href="http://www.wegotads.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.0.0">Classifieds</a></li><li class="mobileNav-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$frontpage"><a href="/" data-reactid=".1xoziizmeoq.1.4.0.1.1:$frontpage.0">Front page</a></li><li class="mobileNav-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$editorschoice"><a href="/editorschoice" data-reactid=".1xoziizmeoq.1.4.0.1.1:$editorschoice.0">Editor&#x27;s choice</a></li><li class="mobileNav-item mobileNav-special-features" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features"><span class="mobileNav-toggle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.0">Special features</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/matric-results"><a href="/news/matric-results" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/matric-results.0">Matric Results</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/anc-turns-105-1"><a href="/news/special-features/anc-turns-105" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/anc-turns-105-1.0">ANC turns 105</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/us-elections-2"><a href="/news/special-features/us-elections" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/us-elections-2.0">Bye Obama, hello Trump</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/zuma-3"><a href="/news/special-features/zuma" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$special-features.2.$special-features-news/special-features/zuma-3.0">Zuma</a></li></ul></li><li class="mobileNav-item mobileNav-info" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info"><span class="mobileNav-toggle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.0">Weather &amp; info</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-weather"><a href="/weather" class="weather" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-weather.0">Weather</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-business-report/market-indicators-1"><a href="/business-report/market-indicators" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-business-report/market-indicators-1.0">Indicators</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-tonight/tv-radio/tv-guide-2"><a href="/tonight/tv-radio/tv-guide" class="tv-guide" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-tonight/tv-radio/tv-guide-2.0">TV Guide</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-tonight/movies/movie-guide-3"><a href="/tonight/movies/movie-guide" class="movie-guide" data-reactid=".1xoziizmeoq.1.4.0.1.1:$info.2.$info-tonight/movies/movie-guide-3.0">Movie Guide</a></li></ul></li><li class="mobileNav-item mobileNav-news" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news"><a href="/news" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.0">News</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/crime-courts"><a href="/news/crime-courts" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/crime-courts.0">Crime &amp; Courts</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/politics-1"><a href="/news/politics" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/politics-1.0">Politics</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/south-africa-2"><a href="/news/south-africa" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/south-africa-2.0">South Africa</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/africa-3"><a href="/news/africa" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/africa-3.0">Africa</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/world-4"><a href="/news/world" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/world-4.0">World</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/opinion-5"><a href="/news/opinion" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/opinion-5.0">Opinion</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/back-page-6"><a href="/news/back-page" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/back-page-6.0">Back Page</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/matric-results-7"><a href="/news/matric-results" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news.2.$news-news/matric-results-7.0">Matric Results</a></li></ul></li><li class="mobileNav-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news/politics"><a href="/news/politics" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news/politics.0">Politics</a></li><li class="mobileNav-item mobileNav-business-report" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report"><a href="/business-report" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.0">Business Report</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/companies"><a href="/business-report/companies" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/companies.0">Companies</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/economy-1"><a href="/business-report/economy" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/economy-1.0">Economy</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/energy-2"><a href="/business-report/energy" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/energy-2.0">Energy</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/markets-3"><a href="/business-report/markets" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/markets-3.0">Markets</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/entrepreneurs-4"><a href="/business-report/entrepreneurs" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/entrepreneurs-4.0">Entrepreneurs</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/technology-5"><a href="/business-report/technology" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/technology-5.0">Technology</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/international-6"><a href="/business-report/international" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/international-6.0">International</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/careers-7"><a href="/business-report/careers" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/careers-7.0">Careers</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/opinion-8"><a href="/business-report/opinion" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/opinion-8.0">Opinion</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/financial-tools-9"><a href="/personal-finance/money-tools" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/financial-tools-9.0">Financial Tools</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/events-10"><a href="/business-report/events" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$business-report.2.$business-report-business-report/events-10.0">Events</a></li></ul></li><li class="mobileNav-item mobileNav-personal-finance" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance"><a href="/personal-finance" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.0">Personal finance</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/my-money"><a href="/personal-finance/my-money" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/my-money.0">My Money</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/debt-1"><a href="/personal-finance/debt" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/debt-1.0">Debt</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/financial-planning-2"><a href="/personal-finance/financial-planning" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/financial-planning-2.0">Financial Planning</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/medical-cover-3"><a href="/personal-finance/medical-cover" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/medical-cover-3.0">Medical Cover</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/investments-4"><a href="/personal-finance/investments" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/investments-4.0">Invest</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/insurance-5"><a href="/personal-finance/insurance" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/insurance-5.0">Insurance</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/retirement-6"><a href="/personal-finance/retirement" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/retirement-6.0">Retirement</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/tax-7"><a href="/personal-finance/tax" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/tax-7.0">Tax</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/money-tools-8"><a href="/personal-finance/money-tools" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$personal-finance.2.$personal-finance-personal-finance/money-tools-8.0">Money tools</a></li></ul></li><li class="mobileNav-item mobileNav-sport" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport"><a href="/sport" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.0">Sport</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/soccer"><a href="/sport/soccer" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/soccer.0">Soccer</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/rugby-1"><a href="/sport/rugby" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/rugby-1.0">Rugby</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/cricket-2"><a href="/sport/cricket" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/cricket-2.0">Cricket</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/boxing-3"><a href="/sport/boxing" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/boxing-3.0">Boxing</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/tennis-4"><a href="/sport/tennis" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/tennis-4.0">Tennis</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/fifa-5"><a href="/sport/fifa" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/fifa-5.0">Fifa</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/opinion-6"><a href="/sport/opinion" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/opinion-6.0">Opinion</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/cycling-7"><a href="/sport/cycling" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/cycling-7.0">Cycling</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/golf-8"><a href="/sport/golf" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/golf-8.0">Golf</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/more-sport-9"><a href="/sport/more-sport" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/more-sport-9.0">More Sport</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/iolsportzone-10"><a href="http://www.iolsportzone.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/iolsportzone-10.0">IOL Sportzone</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/twenty20-11"><a href="/sport/twenty20" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sport.2.$sport-sport/twenty20-11.0">ICC Twenty20</a></li></ul></li><li class="mobileNav-item mobileNav-motoring" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring"><a href="/motoring" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.0">Motoring</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/latest-launches"><a href="/motoring/latest-launches" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/latest-launches.0">Latest launches</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/road-tests-1"><a href="/motoring/road-tests" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/road-tests-1.0">Road tests</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/f1-grand-prix-2"><a href="/motoring/f1-grand-prix" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/f1-grand-prix-2.0">F1</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/motorsport-3"><a href="/motoring/motorsport" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/motorsport-3.0">Motorsport</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/bikes-quads-karts-4"><a href="/motoring/bikes-quads-karts" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/bikes-quads-karts-4.0">Bikes</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/4-x-4-5"><a href="/motoring/4-x-4" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/4-x-4-5.0">4x4</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/special-features-6"><a href="/motoring/special-features" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/special-features-6.0">Special Features</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/industry-news-7"><a href="/motoring/industry-news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/industry-news-7.0">Industry news</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/prices-specs-8"><a href="/motoring/prices-specs" class="motoring/prices-specs" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/prices-specs-8.0">Prices &amp; Specs</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/trucks-9"><a href="/motoring/trucks" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$motoring.2.$motoring-motoring/trucks-9.0">Trucks</a></li></ul></li><li class="mobileNav-item mobileNav-tonight" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight"><a href="/tonight" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.0">Entertainment</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/news"><a href="/tonight/news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/news.0">News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/tv-radio-1"><a href="/tonight/tv-radio" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/tv-radio-1.0">TV &amp; Radio</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/movies-2"><a href="/tonight/movies" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/movies-2.0">Movies</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/music-3"><a href="/tonight/music" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/music-3.0">Music</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/gossip-4"><a href="/tonight/gossip" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/gossip-4.0">Gossip</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/books-5"><a href="/tonight/books" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/books-5.0">Books</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/what-s-on-6"><a href="/tonight/what-s-on" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/what-s-on-6.0">What&#x27;s On</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/fun-stuff-7"><a href="/tonight/fun-stuff" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/fun-stuff-7.0">Fun stuff</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/royals-8"><a href="/tonight/royals" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/royals-8.0">Royals</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/trevor-noah-9"><a href="/tonight/trevor-noah" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/trevor-noah-9.0">Trevor Noah</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-none-10"><a href="/tonight/tv-radio/tv-guide" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-none-10.0">TV guide</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-none-11"><a href="/tonight/movies/movie-guide" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-none-11.0">Movie guide</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/grahamstown-festival-12"><a href="/tonight/grahamstown-festival" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$tonight.2.$tonight-tonight/grahamstown-festival-12.0">Grahamstown Festival</a></li></ul></li><li class="mobileNav-item mobileNav-lifestyle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle"><a href="/lifestyle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.0">Lifestyle</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/love-sex"><a href="/lifestyle/love-sex" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/love-sex.0">Love &amp; Sex</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/health-1"><a href="/lifestyle/health" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/health-1.0">Health</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/family-2"><a href="/lifestyle/family" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/family-2.0">Family</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/food-drink-3"><a href="/lifestyle/food-drink" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/food-drink-3.0">Food &amp; Drink</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/home-garden-4"><a href="/lifestyle/home-garden" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/home-garden-4.0">Home &amp; Garden</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/style-5"><a href="/lifestyle/style" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/style-5.0">Style</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/people-6"><a href="/lifestyle/people" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/people-6.0">People</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-babynet-7"><a href="http://babynet.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-babynet-7.0">BabyNet</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/competitions-8"><a href="/lifestyle/competitions" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-lifestyle/competitions-8.0">Competitions</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-gq-9"><a href="http://gq.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-gq-9.0">GQ</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-games-10"><a href="http://iolgames.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-games-10.0">Games</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-dating-11"><a href="http://www.ioldating.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$lifestyle.2.$lifestyle-dating-11.0">Dating</a></li></ul></li><li class="mobileNav-item mobileNav-travel" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel"><a href="/travel" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.0">Travel</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/travel-news"><a href="/travel/travel-news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/travel-news.0">News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/south-africa-1"><a href="/travel/south-africa" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/south-africa-1.0">South Africa</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/world-2"><a href="/travel/world" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/world-2.0">World</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/travel-tips-3"><a href="/travel/travel-tips" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$travel.2.$travel-travel/travel-tips-3.0">Tips</a></li></ul></li><li class="mobileNav-item mobileNav-olympics-rio-2016" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016"><a href="/olympics-rio-2016" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.0">Olympics</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/paralympics"><a href="/olympics-rio-2016/paralympics" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/paralympics.0">Paralympics</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/live-blog-1"><a href="/olympics-rio-2016/live-blog" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/live-blog-1.0">Live Blog</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/athletics-2"><a href="/olympics-rio-2016/athletics" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/athletics-2.0">Athletics</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/swimming-3"><a href="/olympics-rio-2016/swimming" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/swimming-3.0">Swimming</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/soccer-4"><a href="/olympics-rio-2016/soccer" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/soccer-4.0">Soccer</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/cycling-5"><a href="/olympics-rio-2016/cycling" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/cycling-5.0">Cycling</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/rugby-6"><a href="/olympics-rio-2016/rugby" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/rugby-6.0">Rugby</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/gymnastics-7"><a href="/olympics-rio-2016/gymnastics" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$olympics-rio-2016.2.$olympics-rio-2016-olympics-rio-2016/gymnastics-7.0">Gymnastics</a></li></ul></li><li class="mobileNav-item mobileNav-newspapers" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers"><a href="/newspapers" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.0">Newspapers</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-none"><a href="http://www.wegotads.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-none.0">Classifieds</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-capetimes-1"><a href="/capetimes" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-capetimes-1.0">Cape Times</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-capeargus-2"><a href="/capeargus" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-capeargus-2.0">Cape Argus</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-dailynews-3"><a href="/dailynews" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-dailynews-3.0">Daily News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-dailyvoice-4"><a href="/dailyvoice" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-dailyvoice-4.0">Daily Voice</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-isolezwe-5"><a href="/isolezwe" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-isolezwe-5.0">Isolezwe</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-ilisolezwe-6"><a href="/ilisolezwe" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-ilisolezwe-6.0">Ilisolezwe</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-mercury-7"><a href="/mercury" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-mercury-7.0">Mercury</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-pretoria-news-8"><a href="/pretoria-news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-pretoria-news-8.0">Pretoria News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-thepost-9"><a href="/thepost" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-thepost-9.0">The Post</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-the-star-10"><a href="/the-star" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-the-star-10.0">The Star</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-saturday-star-11"><a href="/saturday-star" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-saturday-star-11.0">Saturday Star</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-ios-12"><a href="/ios" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-ios-12.0">TIOS</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-sundayindependent-13"><a href="/sundayindependent" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-sundayindependent-13.0">Sunday Independent</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-sunday-tribune-14"><a href="/sunday-tribune" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-sunday-tribune-14.0">Sunday Tribune</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-weekend-argus-15"><a href="/weekend-argus" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-weekend-argus-15.0">Weekend Argus</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-none-16"><a href="http://www.capecommunity.com" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$newspapers.2.$newspapers-none-16.0">Cape Community</a></li></ul></li><li class="mobileNav-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news/matric-results"><a href="/news/matric-results" data-reactid=".1xoziizmeoq.1.4.0.1.1:$news/matric-results.0">Matric Results</a></li><li class="mobileNav-item mobileNav-cape-community-newspapers" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers"><a href="/cape-community-newspapers" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.0">Cape Community</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-athlone-news"><a href="/athlone-news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-athlone-news.0">Athlone News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-atlantic-sun-1"><a href="/atlantic-sun" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-atlantic-sun-1.0">Atlantic Sun</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-bolander-2"><a href="/bolander" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-bolander-2.0">Bolander</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-capetowner-3"><a href="/capetowner" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-capetowner-3.0">Cape Towner</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-constantiaberg-bulletin-4"><a href="/constantiaberg-bulletin" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-constantiaberg-bulletin-4.0">Constantiaberg Bulletin</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-false-bay-echo-5"><a href="/false-bay-echo" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-false-bay-echo-5.0">False Bay Echo</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-plainsman-6"><a href="/plainsman" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-plainsman-6.0">Plainsman</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-sentinel-news-7"><a href="/sentinel-news" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-sentinel-news-7.0">Sentinel News</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-southern-mail-8"><a href="/southern-mail" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-southern-mail-8.0">Southern Mail</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-southern-suburbs-tatler-9"><a href="/southern-suburbs-tatler" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-southern-suburbs-tatler-9.0">Southern Suburbs Tatler</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-tabletalk-10"><a href="/tabletalk" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-tabletalk-10.0">Table Talk</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-vukani-11"><a href="/vukani" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-vukani-11.0">Vukani</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-bellville-durbanville-12"><a href="/northern-news-bellville-durbanville" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-bellville-durbanville-12.0">Bellville &amp; Durbanville</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-goodwood-parow-13"><a href="/northern-news-goodwood-parow" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-goodwood-parow-13.0">Goodwood &amp; Parow</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-kuilsriver-brackenfell-kraaifontein-14"><a href="/northern-news-kuilsriver-brackenfell-kraaifontein" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$cape-community-newspapers.2.$cape-community-newspapers-northern-news-kuilsriver-brackenfell-kraaifontein-14.0">Kuils River, Brackenfell &amp; Kraaifontein</a></li></ul></li><li class="mobileNav-item mobileNav-multimedia" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia"><a href="/multimedia" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.0">Multimedia</a><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.2.$multimedia-multimedia/pictures"><a href="/multimedia/pictures" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.2.$multimedia-multimedia/pictures.0">Galleries</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.2.$multimedia-multimedia/videos-1"><a href="/multimedia/videos" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$multimedia.2.$multimedia-multimedia/videos-1.0">Videos</a></li></ul></li><li class="mobileNav-item mobileNav-sites" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites"><span class="mobileNav-toggle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.0">Other sites</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none"><a href="http://babynet.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none.0">BabyNet.co.za</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-1"><a href="http://glamour.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-1.0">Glamour.co.za</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-2"><a href="http://gq.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-2.0">GQ.co.za</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-3"><a href="http://iolgames.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-3.0">Games</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-4"><a href="http://www.ioldating.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-4.0">Dating</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-5"><a href="http://www.ioljobs.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-5.0">Jobs</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-6"><a href="http://www.iolproperty.co.za?referrer=iolt" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-6.0">IOL Property</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-7"><a href="http://www.iolsportzone.co.za/?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-7.0">IOL Sportzone</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-8"><a href="http://www.loot.co.za/welcome?referrer=iolt" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-8.0">Loot.co.za</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-9"><a href="http://www.wegotads.co.za/?referrer=iolm?referrer=iolm" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-9.0">Classifieds</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-10"><a href="http://www.womanonline.co.za?referrer=iolt" target="_blank" class="externalLink" data-reactid=".1xoziizmeoq.1.4.0.1.1:$sites.2.$sites-none-10.0">WomanOnline</a></li></ul></li><li class="mobileNav-item mobileNav-about" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about"><span class="mobileNav-toggle" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.0">About IOL</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.1.0.0"></path></svg></div><ul class="mobileNav-sub" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2"><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-about-iol-1=1458"><a href="/about-iol-1.458" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-about-iol-1=1458.0">About IOL</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-terms-and-conditions-1"><a href="/terms-and-conditions" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-terms-and-conditions-1.0">Terms and conditions</a></li><li class="mobileNav-sub-item" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-privacy-policy-2"><a href="/privacy-policy" class="" data-reactid=".1xoziizmeoq.1.4.0.1.1:$about.2.$about-privacy-policy-2.0">Privacy policy</a></li></ul></li></ul></div></div><div id="pageContentContainer" data-reactid=".1xoziizmeoq.1.5"><header class="top" data-reactid=".1xoziizmeoq.1.5.0"><div id="headnavContainer" data-reactid=".1xoziizmeoq.1.5.0.0"><nav class="headnav" data-reactid=".1xoziizmeoq.1.5.0.0.0"><a class="logo-link" href="/" data-reactid=".1xoziizmeoq.1.5.0.0.0.0"><img class="logo-img" src="/assets/img/branding/iol/iol-white-h32.png" style="min-width:95px;padding:8px 2px 0 8px;" alt="logo" data-reactid=".1xoziizmeoq.1.5.0.0.0.0.0"/></a><ul id="headNavTopMenu" data-reactid=".1xoziizmeoq.1.5.0.0.0.1"><li class="w480" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-news-top"><a href="/news" class="headnav-news" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-news-top.0">news</a></li><li class="w480" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-news/politics-top"><a href="/news/politics" class="headnav-news/politics" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-news/politics-top.0">politics</a></li><li class="w480" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-business-report-top"><a href="/business-report" class="headnav-business-report" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-business-report-top.0">business report</a></li><li class="w480" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-sport-top"><a href="/sport" class="headnav-sport" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-sport-top.0">sport</a></li><li class="w580" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-motoring-top"><a href="/motoring" class="headnav-motoring" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-motoring-top.0">motoring</a></li><li class="w690 active" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-tonight-top"><a href="/tonight" class="headnav-tonight" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-tonight-top.0">entertainment</a></li><li class="w755" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-lifestyle-top"><a href="/lifestyle" class="headnav-lifestyle" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-lifestyle-top.0">lifestyle</a></li><li class="w810" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-travel-top"><a href="/travel" class="headnav-travel" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-travel-top.0">travel</a></li><li class="w900" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-newspapers-top"><a href="/newspapers" class="headnav-newspapers" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.0:$headnav-newspapers-top.0">newspapers</a></li><li class="w1024 loot" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.1"><a class="headnav-loot" target="_blank" href="http://www.loot.co.za/welcome?referrer=iolt" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.1.0">Shop @ Loot</a></li><li class="w1100 property" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.2"><a class="headnav-property" target="_blank" href="http://www.iolproperty.co.za?referrer=iolt" data-reactid=".1xoziizmeoq.1.5.0.0.0.1.2.0">IOL Property</a></li></ul><a class="headnav-menu" href="/menu" data-reactid=".1xoziizmeoq.1.5.0.0.0.2"><span data-reactid=".1xoziizmeoq.1.5.0.0.0.2.0">Sections</span><svg class="icon-svg-bars" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.0.0.0.2.1"><path d="M1664 1344v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45zm0-512v128q0 26-19 45t-45 19h-1408q-26 0-45-19t-19-45v-128q0-26 19-45t45-19h1408q26 0 45 19t19 45z" data-reactid=".1xoziizmeoq.1.5.0.0.0.2.1.0"></path></svg></a></nav></div><a class="scrollTop" data-reactid=".1xoziizmeoq.1.5.0.1"><div class="chevron-up" data-reactid=".1xoziizmeoq.1.5.0.1.0"><svg class="icon-svg-chevron-up" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.0.1.0.0"><path d="M1683 1331l-166 165q-19 19-45 19t-45-19l-531-531-531 531q-19 19-45 19t-45-19l-166-165q-19-19-19-45.5t19-45.5l742-741q19-19 45-19t45 19l742 741q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.5.0.1.0.0.0"></path></svg></div></a></header><div id="pageColumnsContainer" data-reactid=".1xoziizmeoq.1.5.1"><div id="pageCoreContainer" data-reactid=".1xoziizmeoq.1.5.1.0"><div id="ad-pushdown" class="adPushdown" data-reactid=".1xoziizmeoq.1.5.1.0.0"></div><article class="article-section" data-reactid=".1xoziizmeoq.1.5.1.0.3"><div class="articleAside" data-reactid=".1xoziizmeoq.1.5.1.0.3.0"><div data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0"><div class="utility-column" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0"><div class="share-control-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0"><div class="share-control" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0"><ul data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0"><li data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.0"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Thembisile%20is%20living%20her%20musical%20dream&amp;url=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.0.0"><svg class="icon-svg-linkedin" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.0.0.0"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.0.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.1"><a target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=Thembisile%20is%20living%20her%20musical%20dream&amp;url=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.1.0"><svg class="icon-svg-twitter" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.1.0.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.1.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.2"><a target="_blank" href="https://facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.2.0"><svg class="icon-svg-facebook-f" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.2.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.2.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.3"><a target="_blank" href="whatsapp://send?text=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.3.0"><svg class="icon-svg-whatsapp" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.3.0.0"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.0.0.0.0.0.3.0.0.0"></path></svg></a></li></ul></div></div></div></div><section class="articleAside-menuCards-container articleAside-menuCards-section" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1"><div class="card menuCard undefined" itemtype="http://schema.org/ItemList http://schema.org/CreativeWork" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.0"/><meta itemprop="numberOfItems" content="14" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.1"/><a class="menuCard-sectionLink" href="/tonight/music/news" itemprop="name" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.2">Music News</a><div class="menuCard-headers" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.1.0"/><meta itemprop="width" content="381" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.1.1"/><meta itemprop="height" content="269" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.3"><meta itemprop="name" content="Amanda Maliba" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.3.0"/></div><meta itemprop="description" content="Thembisile Ntaka, the former Adilah pop group member, has launched her latest album on her own label." data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.5"/><meta itemprop="datePublished" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.6"/><meta itemprop="dateModified" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/music/news/thembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0.1">Thembisile is living her musical dream</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2093073/1479986907/image/3412297416.jpg&amp;operation=CROP&amp;offset=0x0&amp;resize=741x476" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.1.0"/><meta itemprop="width" content="743" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.1.1"/><meta itemprop="height" content="478" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.3"><meta itemprop="name" content="Amanda Maliba" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.3.0"/></div><meta itemprop="description" content="If 2016 was a year full of shocks and surprises, highs and lows, and great achievements by some local celebrities, what does 2017 have in store?" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.5"/><meta itemprop="datePublished" content="2017-01-08T07:04" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.6"/><meta itemprop="dateModified" content="2017-01-08T07:04" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/news/local/stars-dream-big-this-year-7354168" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2093073/1479986907/image/3412297416.jpg&amp;operation=CROP&amp;offset=0x0&amp;resize=741x476" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0.1">Stars dream big this year</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/media/2017/01/07/media-reference%3A0a61042081b24460b9c95df93d8e56d5.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.1.0"/><meta itemprop="width" content="512" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.1.1"/><meta itemprop="height" content="369" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.3"><meta itemprop="name" content="By ANDREW DALTON" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.3.0"/></div><meta itemprop="description" content="What better home for Carrie Fisher&#x27;s ashes - Todd Fisher and daughter Billie Lourd decided - than a porcelain urn in the shape of an outsized Prozac pill." data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.5"/><meta itemprop="datePublished" content="2017-01-07T10:23" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.6"/><meta itemprop="dateModified" content="2017-01-07T10:23" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/news/international/carries-favourite-possession-was-a-giant-prozac-pill-7348194" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/media/2017/01/07/media-reference%3A0a61042081b24460b9c95df93d8e56d5.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0.1">&#x27;Carrie&#x27;s favourite possession was a giant Prozac pill&#x27;</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.1"><meta itemprop="url" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.1.0"/><meta itemprop="width" content="" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.1.1"/><meta itemprop="height" content="" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.3"><meta itemprop="name" content="sameer naik" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.3.0"/></div><meta itemprop="description" content="Rapper Jack Parow doesn’t hide the fact that he enjoys a good brandy and coke. He has been working behind the scenes developing his own brandy." data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.5"/><meta itemprop="datePublished" content="2017-01-07T09:50" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.6"/><meta itemprop="dateModified" content="2017-01-07T09:50" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.7"/><a itemprop="url" class="menuCard-header-link" href="/business-report/hey-okes-jack-parow-launches-own-brandy-7347800" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0"><img data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0.1">Hey okes, Jack Parow launches own brandy</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.1.0"/><meta itemprop="width" content="847" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.1.1"/><meta itemprop="height" content="657" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.3"><meta itemprop="name" content="Bang Showbiz" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.3.0"/></div><meta itemprop="description" content="Just a week after being released from hospital, Nick Cannon has posted a picture with his ex-wife Mariah Carey and their children." data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.5"/><meta itemprop="datePublished" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.6"/><meta itemprop="dateModified" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/gossip/nick-and-mariah-get-cozy-over-family-dinner-7343984" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.1.0.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.1">Nick and Mariah get cozy over family dinner</div></div></a></div></div></div></section><div class="articleAside-menuCards-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.2"><div class="card menuCard" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.2.0"><div data-widget-id="rel_118-1" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.2.0.0"></div></div></div><div class="articleAside-menuCards-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.3"><div class="card menuCard" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.3.0"><div data-widget-id="recom_118-4" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.3.0.0"></div></div></div><section class="articleAside-menuCards-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.0.4"></section></div><div class="article-column" itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.3.1"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="http://www.iol.co.za/tonight/music/news/thembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.0"/><div class="breadCrumbs" role="banner" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1"><ol data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0"><li class="home" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home"><a href="/" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home.0"><svg class="icon-svg-home" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home.0.0"><path d="M1472 992v480q0 26-19 45t-45 19h-384v-384h-256v384h-384q-26 0-45-19t-19-45v-480q0-1 .5-3t.5-3l575-474 575 474q1 2 1 6zm223-69l-62 74q-8 9-21 11h-3q-13 0-21-7l-692-577-692 577q-12 8-24 7-13-2-21-11l-62-74q-8-10-7-23.5t11-21.5l719-599q32-26 76-26t76 26l244 204v-195q0-14 9-23t23-9h192q14 0 23 9t9 23v408l219 182q10 8 11 21.5t-7 23.5z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home.0.0.0"></path></svg></a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$home.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.1"><a href="/tonight" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.1.0">entertainment</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.1.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.1.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.2"><a href="/tonight/music" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.2.0">music</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.2.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.2.1.0"></path></svg></li><li class="active" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$/tonight/music/news/thembisile-is-living-her-musical-dream-7354169"><a href="/tonight/music/news" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.1.0.$/tonight/music/news/thembisile-is-living-her-musical-dream-7354169.0">music news</a></li></ol></div><hgroup class="article-title" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2"><h1 itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.0">Thembisile is living her musical dream</h1><div class="share-control-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1"><div class="share-control" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0"><ul data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0"><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.0"><a target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Thembisile%20is%20living%20her%20musical%20dream&amp;url=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.0.0"><svg class="icon-svg-linkedin" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.0.0.0"><path d="M477 625v991h-330v-991h330zm21-306q1 73-50.5 122t-135.5 49h-2q-82 0-132-49t-50-122q0-74 51.5-122.5t134.5-48.5 133 48.5 51 122.5zm1166 729v568h-329v-530q0-105-40.5-164.5t-126.5-59.5q-63 0-105.5 34.5t-63.5 85.5q-11 30-11 81v553h-329q2-399 2-647t-1-296l-1-48h329v144h-2q20-32 41-56t56.5-52 87-43.5 114.5-15.5q171 0 275 113.5t104 332.5z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.0.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.1"><a target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=Thembisile%20is%20living%20her%20musical%20dream&amp;url=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.1.0"><svg class="icon-svg-twitter" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.1.0.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.1.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.2"><a target="_blank" href="https://facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.2.0"><svg class="icon-svg-facebook-f" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.2.0.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.2.0.0.0"></path></svg></a></li><li data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.3"><a target="_blank" href="whatsapp://send?text=http%3A%2F%2Fwww.iol.co.za%2Ftonight%2Fmusic%2Fnews%2Fthembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.3.0"><svg class="icon-svg-whatsapp" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.3.0.0"><path d="M1113 974q13 0 97.5 44t89.5 53q2 5 2 15 0 33-17 76-16 39-71 65.5t-102 26.5q-57 0-190-62-98-45-170-118t-148-185q-72-107-71-194v-8q3-91 74-158 24-22 52-22 6 0 18 1.5t19 1.5q19 0 26.5 6.5t15.5 27.5q8 20 33 88t25 75q0 21-34.5 57.5t-34.5 46.5q0 7 5 15 34 73 102 137 56 53 151 101 12 7 22 7 15 0 54-48.5t52-48.5zm-203 530q127 0 243.5-50t200.5-134 134-200.5 50-243.5-50-243.5-134-200.5-200.5-134-243.5-50-243.5 50-200.5 134-134 200.5-50 243.5q0 203 120 368l-79 233 242-77q158 104 345 104zm0-1382q153 0 292.5 60t240.5 161 161 240.5 60 292.5-60 292.5-161 240.5-240.5 161-292.5 60q-195 0-365-94l-417 134 136-405q-108-178-108-389 0-153 60-292.5t161-240.5 240.5-161 292.5-60z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.1.0.0.3.0.0.0"></path></svg></a></li></ul></div></div><div class="publish-date" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2"><span class="article-category" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2.0">Music News</span><span class="date" itemprop="datePublished" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2.1"><span data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2.1.0"> / </span><span data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2.1.1">8 January 2017, 09:08am</span></span><meta itemprop="dateModified" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.2.2"/></div><span itemprop="author" itemscope="" itemtype="https://schema.org/Person" class="byline" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.3"><svg class="icon-svg-pen" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.3.0"><path d="M984.4,289.3L710.7,15.6c-8.9-8.9-20.7-6.9-26.2,4.5l-36.7,76.5l255.7,255.7l76.5-36.7C991.3,310.1,993.4,298.3,984.4,289.3L984.4,289.3z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.3.0.0"></path><path d="M599,139.6l-252.1,21c-16.7,2.1-30.7,5.6-35.5,27.5c0,0,0,0,0,0.1C243,516.5,10,836.9,10,836.9l54.9,54.9l260.3-260.3c-5.7-12-9-25.4-9-39.6c0-50.7,41.1-91.9,91.9-91.9c50.7,0,91.9,41.1,91.9,91.9c0,50.7-41.1,91.9-91.9,91.9c-14.2,0-27.6-3.2-39.6-9L108.2,935.1l54.9,54.9c0,0,320.4-233,648.7-301.4c0,0,0,0,0.1,0c21.9-4.8,25.4-18.8,27.5-35.5l21-252.1L599,139.6L599,139.6z" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.3.0.1"></path></svg><div itemprop="name" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.3.1">Amanda Maliba</div></span><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.2.4.1.2"/></div></div></hgroup><div class="article-lead-image" itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/381x215?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.0"/><meta itemprop="width" content="" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.1"/><meta itemprop="height" content="" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.2"/><img src="https://irs.iol.co.za/image/1/process/381x215?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" alt="" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.3"/><div class="image-caption-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.4"><span class="image-caption" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.3.4.0">Hammarsdale homegirl, Thembisile Ntaka. Picture: Supplied</span></div></div><div itemprop="articleBody" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.4"><div class="article-lead article-body ctx_content" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.4.0"><p>Thembisile Ntaka, the former Adilah pop group member, took the plunge of launching her own recording label, Thembisile Ntaka Productions, and released her third album titled Thula even though at first she was uncertain how to go about it.<p>This week Ntaka reflected on her journey in music as she prepared to embark on promoting the album produced by Nduduzo Makhathini.  </p></p>
<p><p>After her two successful albums with EMI Records - Thembisile that produced the hit single Save Me, and the SAMA award-winning The Journey - the 35-year-old songbird says the decision to go solo did not come laced with honey or the expected support.</p></p>
<p><p>“That decision to leave the stable was really scary,” she says.</p></p>
<p><p>“My reality at that time was that I cannot be leaving the company, no matter how difficult it may seem, because I still did not have the connections. </p></p>
<p><p>“I still did not have the know-how as to who to contact and what to say to them to guarantee progress in my career.” </p></p>
<p><p>The talented musician with a bold voice says her love for music channelled her to bigger things in life. But even with such fear of failing weighing heavy on her heart, Ntaka believes she had to move on. She credits the strength to take those bold steps in her profession to her upbringing, coming from a poor background.  </p></p>
<p><p>“I grew up in extremely difficult circumstances in Mpumalanga, Hammarsdale. </p></p>
<p><p>“My mother, the bread-
winner in the house at that time, passed on when I was only 12, leaving me, my two sisters and my father who only had love to give us,” she recalls.  </p></p>
<p><p>“Life became so strenuous that I had to take to cleaning houses at 14 years old. At age 15 I  progressed to doing the laundry for my teachers in order to get extra money that would help us survive.”</p></p>
<p><p>It was at that time that her dream of being a musician came alive, regardless of her social worker aspirations.</p></p>
<p><p>“I never really grew up with a role model. People that I loved and looked up to were people I saw on TV. We never had anyone who was successful in the family whom I wanted to be like. </p></p>
<p><p>“People like Rebecca Malope, the late Miriam Makeba and Brenda Fassie became my inspirations and they motivated me to reach for my dreams.”</p></p>
<p><p>The dream led to her winning the Coca-Cola Popstars talent contest at age 21. Then she joined up with other musicians to form the popular group Adilah that released the hit song Ses’fikile in the early 2000s.</p></p>
<p><p>After that triumph over a life of no hope, the mother of three was determined to make music a  lasting and successful career.</p></p>
<p><p>“What keeps me going through and through is knowing that I cannot go back to where I am from.</p></p>
<p><p>“There is nothing that keeps you more inspired than knowing where you come from. If you remember and understand where you come from you will strive to never return there but keep improving,” Ntaka says.</p></p>
<p><p>“If fame can make people lose themselves, get into drugs and other things that kill their professions, who am I to not get sidetracked if I do not focus. </p></p>
<p><p>“I therefore couldn’t focus on things that will not grow me because I knew that fame could not make Thembisile last as an artist, only hard work will.”</p></p>
<p><p>When Ntaka isn’t in the studio or on stage working hard, she is occupied with the role of being a mother, an aunt, a godmother and a friend, all of which she holds dearly in her heart.</p></p>
<p><p>“I will forever be grateful for my experiences through Adilah, moving to Johannesburg, making and losing friends, to my time at EMI until now where I stand on my own two feet.</p></p>
<p><p>“All of that conspired to get me to a point of reaching that dream I dreamt when I was a 15-year-old cleaning house,” she says.</p></p>
<p><p>Follow Ntaka on Twitter @ThembisileNtaka</p></p>
<p><p><b>The Sunday Independent</b></p></p>
<p></p></div></div><div id="ad-mpu-article-container" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.6"><div id="ad-mpu-article" data-reactid=".1xoziizmeoq.1.5.1.0.3.1.6.0"></div></div></div></article><section class="articleCards-container article-menuCards-container" data-reactid=".1xoziizmeoq.1.5.1.0.4"><div class="card menuCard undefined" itemtype="http://schema.org/ItemList http://schema.org/CreativeWork" data-reactid=".1xoziizmeoq.1.5.1.0.4.1"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.0"/><meta itemprop="numberOfItems" content="14" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.1"/><a class="menuCard-sectionLink" href="/tonight/music/news" itemprop="name" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.2">Music News</a><div class="menuCard-headers" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.1.0"/><meta itemprop="width" content="381" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.1.1"/><meta itemprop="height" content="269" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.3"><meta itemprop="name" content="Amanda Maliba" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.3.0"/></div><meta itemprop="description" content="Thembisile Ntaka, the former Adilah pop group member, has launched her latest album on her own label." data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.5"/><meta itemprop="datePublished" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.6"/><meta itemprop="dateModified" content="2017-01-08T07:08" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/music/news/thembisile-is-living-her-musical-dream-7354169" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2019899/1462877176/image/3085729946.jpg&amp;operation=CROP&amp;offset=0x9&amp;resize=379x254" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7354169.0.1">Thembisile is living her musical dream</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2093073/1479986907/image/3412297416.jpg&amp;operation=CROP&amp;offset=0x0&amp;resize=741x476" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.1.0"/><meta itemprop="width" content="743" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.1.1"/><meta itemprop="height" content="478" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.3"><meta itemprop="name" content="Amanda Maliba" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.3.0"/></div><meta itemprop="description" content="If 2016 was a year full of shocks and surprises, highs and lows, and great achievements by some local celebrities, what does 2017 have in store?" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.5"/><meta itemprop="datePublished" content="2017-01-08T07:04" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.6"/><meta itemprop="dateModified" content="2017-01-08T07:04" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/news/local/stars-dream-big-this-year-7354168" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2093073/1479986907/image/3412297416.jpg&amp;operation=CROP&amp;offset=0x0&amp;resize=741x476" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7354168.0.1">Stars dream big this year</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/media/2017/01/07/media-reference%3A0a61042081b24460b9c95df93d8e56d5.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.1.0"/><meta itemprop="width" content="512" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.1.1"/><meta itemprop="height" content="369" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.3"><meta itemprop="name" content="By ANDREW DALTON" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.3.0"/></div><meta itemprop="description" content="What better home for Carrie Fisher&#x27;s ashes - Todd Fisher and daughter Billie Lourd decided - than a porcelain urn in the shape of an outsized Prozac pill." data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.5"/><meta itemprop="datePublished" content="2017-01-07T10:23" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.6"/><meta itemprop="dateModified" content="2017-01-07T10:23" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/news/international/carries-favourite-possession-was-a-giant-prozac-pill-7348194" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/media/2017/01/07/media-reference%3A0a61042081b24460b9c95df93d8e56d5.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7348194.0.1">&#x27;Carrie&#x27;s favourite possession was a giant Prozac pill&#x27;</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.1"><meta itemprop="url" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.1.0"/><meta itemprop="width" content="" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.1.1"/><meta itemprop="height" content="" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.3"><meta itemprop="name" content="sameer naik" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.3.0"/></div><meta itemprop="description" content="Rapper Jack Parow doesn’t hide the fact that he enjoys a good brandy and coke. He has been working behind the scenes developing his own brandy." data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.5"/><meta itemprop="datePublished" content="2017-01-07T09:50" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.6"/><meta itemprop="dateModified" content="2017-01-07T09:50" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.7"/><a itemprop="url" class="menuCard-header-link" href="/business-report/hey-okes-jack-parow-launches-own-brandy-7347800" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0"><img data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7347800.0.1">Hey okes, Jack Parow launches own brandy</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.1.0"/><meta itemprop="width" content="847" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.1.1"/><meta itemprop="height" content="657" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.3"><meta itemprop="name" content="Bang Showbiz" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.3.0"/></div><meta itemprop="description" content="Just a week after being released from hospital, Nick Cannon has posted a picture with his ex-wife Mariah Carey and their children." data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.5"/><meta itemprop="datePublished" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.6"/><meta itemprop="dateModified" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/gossip/nick-and-mariah-get-cozy-over-family-dinner-7343984" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.1.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.1">Nick and Mariah get cozy over family dinner</div></div></a></div></div></div><div class="card menuCard" data-reactid=".1xoziizmeoq.1.5.1.0.4.2"><div data-widget-id="rel_118-2" data-reactid=".1xoziizmeoq.1.5.1.0.4.2.0"></div></div><div class="card menuCard undefined" itemtype="http://schema.org/ItemList http://schema.org/CreativeWork" data-reactid=".1xoziizmeoq.1.5.1.0.4.3"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.0"/><meta itemprop="numberOfItems" content="7" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.1"/><a class="menuCard-sectionLink" href="/tonight/music/news" itemprop="name" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.2">Most Read</a><div class="menuCard-headers" itemprop="itemListElement" itemscope="" itemtype="http://schema.org/ListItem" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/1701613/1402470878/image/3353125117.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.1.0"/><meta itemprop="width" content="465" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.1.1"/><meta itemprop="height" content="389" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.3"><meta itemprop="name" content="Chrizelda Kekana" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.3.0"/></div><meta itemprop="description" content="Only one day out and Jub Jub has already released a song called &#x27;Ke Kopa Tshwarelo&#x27; (Please forgive me) featuring Afro-Jazz Legend Tsepo Tshola" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.5"/><meta itemprop="datePublished" content="2017-01-06T09:39" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.6"/><meta itemprop="dateModified" content="2017-01-06T09:39" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/news/listen-jub-jub-releases-forgiveness-track-7341750" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7341750"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7341750.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/1701613/1402470878/image/3353125117.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7341750.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-0.$menu-tonight/music/news-0-7341750.0.1">LISTEN: Jub Jub releases &#x27;forgiveness&#x27; track</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/92458524.JPG" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.1.0"/><meta itemprop="width" content="3087" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.1.1"/><meta itemprop="height" content="2471" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.3"><meta itemprop="name" content="Londiwe Gumede" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.3.0"/></div><meta itemprop="description" content="Killing Van Damme was created for those who wanted to &#x27;kill&#x27; certain things in 2016,so as to start 2017 on a clean slate" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.5"/><meta itemprop="datePublished" content="2017-01-06T14:50" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.6"/><meta itemprop="dateModified" content="2017-01-06T14:50" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/music/news/maskandi-kills-van-damme-7343369" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7343369"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7343369.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/92458524.JPG" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7343369.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-1.$menu-tonight/music/news-1-7343369.0.1">Maskandi kills Van Damme</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2092534/1479884460/image/1948646077.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.1.0"/><meta itemprop="width" content="376" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.1.1"/><meta itemprop="height" content="266" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.3"><meta itemprop="name" content="Chrizelda Kekana" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.3.0"/></div><meta itemprop="description" content="Somizi Mhlongo joins Riky Rick in dancing to the popular &#x27;Van Damme&#x27; song for social media audience in their morning ropes." data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.5"/><meta itemprop="datePublished" content="2017-01-05T09:15" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.6"/><meta itemprop="dateModified" content="2017-01-05T09:15" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/music/news/watch-who-killed-van-damme-better--riky-rick-vs-somizi-7333521" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7333521"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7333521.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2092534/1479884460/image/1948646077.jpg" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7333521.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-2.$menu-tonight/music/news-2-7333521.0.1">WATCH: Who killed Van Damme better?- Riky Rick vs Somizi</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/2016/12/28/53002584JLoandDrakeInstagramhappy.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.1.0"/><meta itemprop="width" content="680" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.1.1"/><meta itemprop="height" content="440" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.3"><meta itemprop="name" content="Chrizelda Kekana" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.3.0"/></div><meta itemprop="description" content="In the midst of celebrating love and getting married, it seems DJ Black Coffee may also be the reason Drake and JLo got together" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.5"/><meta itemprop="datePublished" content="2017-01-06T12:20" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.6"/><meta itemprop="dateModified" content="2017-01-06T12:20" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/music/news/watch-did-black-coffee-bring-drake-and-jlo-together-7342559" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7342559"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7342559.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/2016/12/28/53002584JLoandDrakeInstagramhappy.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7342559.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-3.$menu-tonight/music/news-3-7342559.0.1">WATCH: Did Black Coffee bring Drake and JLo together?</div></div></a></div><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.0"/><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.1"><meta itemprop="url" content="https://irs.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.1.0"/><meta itemprop="width" content="847" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.1.1"/><meta itemprop="height" content="657" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.1.2"/></div><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2"><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2.1"><meta itemprop="url" content="http://www.iol.co.za/assets/img/branding/iol/iol-amp-logo-60x60.png" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2.1.0"/><meta itemprop="width" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2.1.1"/><meta itemprop="height" content="60" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.2.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.3"><meta itemprop="name" content="Bang Showbiz" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.3.0"/></div><meta itemprop="description" content="Just a week after being released from hospital, Nick Cannon has posted a picture with his ex-wife Mariah Carey and their children." data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.4"/><meta itemprop="name" content="Independent Online" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.5"/><meta itemprop="datePublished" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.6"/><meta itemprop="dateModified" content="2017-01-06T16:25" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.7"/><a itemprop="url" class="menuCard-header-link" href="/tonight/gossip/nick-and-mariah-get-cozy-over-family-dinner-7343984" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984"><div class="menuCard-header" itemprop="headline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0"><img src="https://irs.iol.co.za/image/1/process/90x51?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/2059252/1471687577/image/307914663.jpg&amp;operation=CROP&amp;offset=0x23&amp;resize=847x629" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.0"/><div class="articleHeadline" data-reactid=".1xoziizmeoq.1.5.1.0.4.3.3.$menuCard-tonight/music/news-4.$menu-tonight/music/news-4-7343984.0.1">Nick and Mariah get cozy over family dinner</div></div></a></div></div></div><div class="card menuCard" data-reactid=".1xoziizmeoq.1.5.1.0.4.4"><div data-widget-id="recom_118-9" data-reactid=".1xoziizmeoq.1.5.1.0.4.4.0"></div></div></section><div id="ad-leaderboard-bot-container" data-reactid=".1xoziizmeoq.1.5.1.0.5"><div class="ad-leaderboard-notice" data-reactid=".1xoziizmeoq.1.5.1.0.5.0">Advertisement</div><div id="ad-leaderboard-bot" data-reactid=".1xoziizmeoq.1.5.1.0.5.1"></div></div><div class="subnav-bottom-container" data-reactid=".1xoziizmeoq.1.5.1.0.6"><div class="subnav-container subnav-container-bottom" data-reactid=".1xoziizmeoq.1.5.1.0.6.0"><nav class="subnav subnav-default subnav-bottom" role="banner" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0"><a class="subnav-more" href="/tonight/music/news" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.0">MORE</a><div class="breadCrumbs" role="banner" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1"><ol data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0"><li class="home" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home"><a href="/" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home.0"><svg class="icon-svg-home" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home.0.0"><path d="M1472 992v480q0 26-19 45t-45 19h-384v-384h-256v384h-384q-26 0-45-19t-19-45v-480q0-1 .5-3t.5-3l575-474 575 474q1 2 1 6zm223-69l-62 74q-8 9-21 11h-3q-13 0-21-7l-692-577-692 577q-12 8-24 7-13-2-21-11l-62-74q-8-10-7-23.5t11-21.5l719-599q32-26 76-26t76 26l244 204v-195q0-14 9-23t23-9h192q14 0 23 9t9 23v408l219 182q10 8 11 21.5t-7 23.5z" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home.0.0.0"></path></svg></a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$home.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.1"><a href="/tonight" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.1.0">entertainment</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.1.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.1.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.2"><a href="/tonight/music" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.2.0">music</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.2.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.2.1.0"></path></svg></li><li class="active" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.1.0.$/tonight/music/news">music news</li></ol></div><label id="subNavDropToggle" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.2"><span data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.2.0">Menu</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.2.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.2.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.2.1.0.0"></path></svg></div></label><ul id="subNavDropDown" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3"><li class="subnav-item Music News active" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-0-bottom-tonight/music/news"><a href="/tonight/music/news" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-0-bottom-tonight/music/news.0">Music News</a><span class="separator" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-0-bottom-tonight/music/news.1">|</span></li><li class="subnav-item Music Reviews" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-1-bottom-tonight/music/reviews"><a href="/tonight/music/reviews" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-1-bottom-tonight/music/reviews.0">Music Reviews</a><span class="separator" data-reactid=".1xoziizmeoq.1.5.1.0.6.0.0.3.0:$subnav-item-1-bottom-tonight/music/reviews.1">|</span></li></ul></nav></div></div><div class="subnav-scrolling-container" data-reactid=".1xoziizmeoq.1.5.1.0.7"><div class="subnav-container subnav-container-scrolling" data-reactid=".1xoziizmeoq.1.5.1.0.7.0"><nav class="subnav subnav-default subnav-scrolling" role="banner" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0"><div class="breadCrumbs" role="banner" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1"><ol data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0"><li class="home" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home"><a href="/" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home.0"><svg class="icon-svg-home" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home.0.0"><path d="M1472 992v480q0 26-19 45t-45 19h-384v-384h-256v384h-384q-26 0-45-19t-19-45v-480q0-1 .5-3t.5-3l575-474 575 474q1 2 1 6zm223-69l-62 74q-8 9-21 11h-3q-13 0-21-7l-692-577-692 577q-12 8-24 7-13-2-21-11l-62-74q-8-10-7-23.5t11-21.5l719-599q32-26 76-26t76 26l244 204v-195q0-14 9-23t23-9h192q14 0 23 9t9 23v408l219 182q10 8 11 21.5t-7 23.5z" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home.0.0.0"></path></svg></a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$home.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.1"><a href="/tonight" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.1.0">entertainment</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.1.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.1.1.0"></path></svg></li><li data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.2"><a href="/tonight/music" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.2.0">music</a><svg class="icon-svg-chevron-right" viewBox="0 0 129 129" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.2.1"><path d="m40.4,121.3c-0.8,0.8-1.8,1.2-2.9,1.2s-2.1-0.4-2.9-1.2c-1.6-1.6-1.6-4.2 0-5.8l51-51-51-51c-1.6-1.6-1.6-4.2 0-5.8 1.6-1.6 4.2-1.6 5.8,0l53.9,53.9c1.6,1.6 1.6,4.2 0,5.8l-53.9,53.9z" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.2.1.0"></path></svg></li><li class="active" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.1.0.$/tonight/music/news">music news</li></ol></div><label id="subNavDropToggle" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.2"><span data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.2.0">Menu</span><div class="chevron-down" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.2.1"><svg class="icon-svg-chevron-down" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.2.1.0"><path d="M1683 808l-742 741q-19 19-45 19t-45-19l-742-741q-19-19-19-45.5t19-45.5l166-165q19-19 45-19t45 19l531 531 531-531q19-19 45-19t45 19l166 165q19 19 19 45.5t-19 45.5z" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.2.1.0.0"></path></svg></div></label><ul id="subNavDropDown" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3"><li class="subnav-item Music News active" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-0-scrolling-tonight/music/news"><a href="/tonight/music/news" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-0-scrolling-tonight/music/news.0">Music News</a><span class="separator" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-0-scrolling-tonight/music/news.1">|</span></li><li class="subnav-item Music Reviews" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-1-scrolling-tonight/music/reviews"><a href="/tonight/music/reviews" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-1-scrolling-tonight/music/reviews.0">Music Reviews</a><span class="separator" data-reactid=".1xoziizmeoq.1.5.1.0.7.0.0.3.0:$subnav-item-1-scrolling-tonight/music/reviews.1">|</span></li></ul></nav></div></div><section class="articleCards-container" data-reactid=".1xoziizmeoq.1.5.1.0.8"><div class="container cards-container" data-reactid=".1xoziizmeoq.1.5.1.0.8.0"><div itemtype="http://schema.org/ItemList http://schema.org/CreativeWork" data-reactid=".1xoziizmeoq.1.5.1.0.8.0.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".1xoziizmeoq.1.5.1.0.8.0.0.0"/><meta itemprop="numberOfItems" content="-1" data-reactid=".1xoziizmeoq.1.5.1.0.8.0.0.1"/><div class="cards small-cards articleCards-scrollable" data-reactid=".1xoziizmeoq.1.5.1.0.8.0.0.2"></div></div></div></section></div><div id="rightAsideColumn" data-reactid=".1xoziizmeoq.1.5.1.1"><div id="ad-mpu-topRight-container" data-reactid=".1xoziizmeoq.1.5.1.1.0"><div id="ad-mpu-topRight" data-reactid=".1xoziizmeoq.1.5.1.1.0.0"></div></div><div id="rightAsideContent" data-reactid=".1xoziizmeoq.1.5.1.1.1"></div><div id="ad-mpu-middle-container" data-reactid=".1xoziizmeoq.1.5.1.1.2"><div id="ad-mpuLoot-middle" data-reactid=".1xoziizmeoq.1.5.1.1.2.0"></div></div><div id="ad-mpu600-right-container" data-reactid=".1xoziizmeoq.1.5.1.1.3"><div id="ad-mpu600-right" data-reactid=".1xoziizmeoq.1.5.1.1.3.0"></div></div></div></div><footer class="footer-container" data-reactid=".1xoziizmeoq.1.5.2"><a class="logo-link footer-logo-link" href="/" data-reactid=".1xoziizmeoq.1.5.2.0"><img class="logo-img" src="/assets/img/branding/iol/iol-white-h32.png" style="min-width:95px;padding:8px 2px 0 8px;" alt="logo" data-reactid=".1xoziizmeoq.1.5.2.0.0"/></a><nav class="footnav footnav-features" data-reactid=".1xoziizmeoq.1.5.2.1"><h2 data-reactid=".1xoziizmeoq.1.5.2.1.0">INFO</h2><ul class="footnav-features-items" data-reactid=".1xoziizmeoq.1.5.2.1.1"><li class="about-iol" data-reactid=".1xoziizmeoq.1.5.2.1.1.0"><a href="/about-iol-1.458" data-reactid=".1xoziizmeoq.1.5.2.1.1.0.0">About IOL</a></li><li class="frontpage" data-reactid=".1xoziizmeoq.1.5.2.1.1.1"><a href="/" data-reactid=".1xoziizmeoq.1.5.2.1.1.1.0">Front page</a></li><li class="market-indicators" data-reactid=".1xoziizmeoq.1.5.2.1.1.2"><a href="/business/market-indicators" data-reactid=".1xoziizmeoq.1.5.2.1.1.2.0">Market indicators</a></li><li class="movieguide" data-reactid=".1xoziizmeoq.1.5.2.1.1.3"><a href="/tonight/movies/movie-guide" data-reactid=".1xoziizmeoq.1.5.2.1.1.3.0">Movie guide</a></li><li class="newspapers" data-reactid=".1xoziizmeoq.1.5.2.1.1.4"><a href="/newspapers" data-reactid=".1xoziizmeoq.1.5.2.1.1.4.0">Newspapers</a></li><li class="tvguide" data-reactid=".1xoziizmeoq.1.5.2.1.1.5"><a href="/tonight/tv-radio/tv-guide" data-reactid=".1xoziizmeoq.1.5.2.1.1.5.0">TV guide</a></li><li class="weather" data-reactid=".1xoziizmeoq.1.5.2.1.1.6"><a href="/weather" data-reactid=".1xoziizmeoq.1.5.2.1.1.6.0">Weather</a></li></ul></nav><nav class="footnav footnav-sites" data-reactid=".1xoziizmeoq.1.5.2.2"><h2 data-reactid=".1xoziizmeoq.1.5.2.2.0">SITES</h2><ul data-reactid=".1xoziizmeoq.1.5.2.2.1"><li class="babynet" data-reactid=".1xoziizmeoq.1.5.2.2.1.0"><a target="_blank" class="footnav-babynet" href="http://babynet.co.za/?referrer=iolm" data-reactid=".1xoziizmeoq.1.5.2.2.1.0.0">BabyNet.co.za</a></li><li class="glamour" data-reactid=".1xoziizmeoq.1.5.2.2.1.1"><a target="_blank" class="footnav-gq" href="http://glamour.co.za/?referrer=iolm" data-reactid=".1xoziizmeoq.1.5.2.2.1.1.0">Glamour.co.za</a></li><li class="gq" data-reactid=".1xoziizmeoq.1.5.2.2.1.2"><a target="_blank" class="footnav-gq" href="http://gq.co.za/?referrer=iolm" data-reactid=".1xoziizmeoq.1.5.2.2.1.2.0">GQ.co.za</a></li><li class="ilisolezwe" data-reactid=".1xoziizmeoq.1.5.2.2.1.3"><a target="_blank" class="footnav-ilisolezwe" href="http://ilisolezwe.co.za" data-reactid=".1xoziizmeoq.1.5.2.2.1.3.0">Ilisolezwe</a></li><li class="isolezwe" data-reactid=".1xoziizmeoq.1.5.2.2.1.4"><a class="footnav-isolezwe" href="/isolezwe" data-reactid=".1xoziizmeoq.1.5.2.2.1.4.0">Isolezwe</a></li><li class="ioljobs" data-reactid=".1xoziizmeoq.1.5.2.2.1.5"><a target="_blank" class="footnav-ioljobs" href="http://www.ioljobs.co.za/" data-reactid=".1xoziizmeoq.1.5.2.2.1.5.0">IOL Jobs</a></li><li class="property" data-reactid=".1xoziizmeoq.1.5.2.2.1.6"><a target="_blank" class="footnav-property" href="http://www.iolproperty.co.za?referrer=iolt" data-reactid=".1xoziizmeoq.1.5.2.2.1.6.0">IOL Property</a></li><li class="sportzone" data-reactid=".1xoziizmeoq.1.5.2.2.1.7"><a target="_blank" class="footnav-sportzone" href="http://www.iolsportzone.co.za/?referrer=iolm" data-reactid=".1xoziizmeoq.1.5.2.2.1.7.0">IOL Sportzone</a></li><li class="loot" data-reactid=".1xoziizmeoq.1.5.2.2.1.8"><a target="_blank" class="footnav-loot" href="http://www.loot.co.za/welcome?referrer=iolt" data-reactid=".1xoziizmeoq.1.5.2.2.1.8.0">Loot.co.za</a></li><li class="wegotads" data-reactid=".1xoziizmeoq.1.5.2.2.1.9"><a target="_blank" class="footnav-wegotads" href="http://www.wegotads.co.za/?referrer=iolm?referrer=iolm" data-reactid=".1xoziizmeoq.1.5.2.2.1.9.0">Classifieds</a></li><li class="womanonline" data-reactid=".1xoziizmeoq.1.5.2.2.1.a"><a target="_blank" class="footnav-womanonline" href="http://www.womanonline.co.za?referrer=iolt" data-reactid=".1xoziizmeoq.1.5.2.2.1.a.0">WomanOnline</a></li></ul></nav><nav class="footnav footnav-sections" data-reactid=".1xoziizmeoq.1.5.2.3"><h2 data-reactid=".1xoziizmeoq.1.5.2.3.0">SECTIONS</h2><ul data-reactid=".1xoziizmeoq.1.5.2.3.1"><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-news-"><a href="/news" class="footnav-news" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-news-.0">News</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-news/politics-"><a href="/news/politics" class="footnav-news/politics" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-news/politics-.0">Politics</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-business-report-"><a href="/business-report" class="footnav-business-report" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-business-report-.0">Business report</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-sport-"><a href="/sport" class="footnav-sport" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-sport-.0">Sport</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-motoring-"><a href="/motoring" class="footnav-motoring" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-motoring-.0">Motoring</a></li><li class="active" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-tonight-"><a href="/tonight" class="footnav-tonight" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-tonight-.0">Entertainment</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-lifestyle-"><a href="/lifestyle" class="footnav-lifestyle" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-lifestyle-.0">Lifestyle</a></li><li class="" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-travel-"><a href="/travel" class="footnav-travel" data-reactid=".1xoziizmeoq.1.5.2.3.1.$footnav-travel-.0">Travel</a></li></ul></nav><a class="headnav-menu" href="/menu" data-reactid=".1xoziizmeoq.1.5.2.4"><i class="icon" data-reactid=".1xoziizmeoq.1.5.2.4.0"></i></a><a class="footnav-search" href="#" data-reactid=".1xoziizmeoq.1.5.2.5"><svg class="icon-svg-search" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.2.5.0"><path d="M1216 832q0-185-131.5-316.5t-316.5-131.5-316.5 131.5-131.5 316.5 131.5 316.5 316.5 131.5 316.5-131.5 131.5-316.5zm512 832q0 52-38 90t-90 38q-54 0-90-38l-343-342q-179 124-399 124-143 0-273.5-55.5t-225-150-150-225-55.5-273.5 55.5-273.5 150-225 225-150 273.5-55.5 273.5 55.5 225 150 150 225 55.5 273.5q0 220-124 399l343 343q37 37 37 90z" data-reactid=".1xoziizmeoq.1.5.2.5.0.0"></path></svg></a><a class="footnav-facebook" target="_blank" href="http://www.facebook.com/IOLnews" data-reactid=".1xoziizmeoq.1.5.2.6"><svg class="icon-svg-facebook-f" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.2.6.0"><path d="M1343 12v264h-157q-86 0-116 36t-30 108v189h293l-39 296h-254v759h-306v-759h-255v-296h255v-218q0-186 104-288.5t277-102.5q147 0 228 12z" data-reactid=".1xoziizmeoq.1.5.2.6.0.0"></path></svg></a><a class="footnav-twitter" target="_blank" href="http://www.twitter.com/IOL" data-reactid=".1xoziizmeoq.1.5.2.7"><svg class="icon-svg-twitter" viewBox="0 0 1792 1792" data-reactid=".1xoziizmeoq.1.5.2.7.0"><path d="M1684 408q-67 98-162 167 1 14 1 42 0 130-38 259.5t-115.5 248.5-184.5 210.5-258 146-323 54.5q-271 0-496-145 35 4 78 4 225 0 401-138-105-2-188-64.5t-114-159.5q33 5 61 5 43 0 85-11-112-23-185.5-111.5t-73.5-205.5v-4q68 38 146 41-66-44-105-115t-39-154q0-88 44-163 121 149 294.5 238.5t371.5 99.5q-8-38-8-74 0-134 94.5-228.5t228.5-94.5q140 0 236 102 109-21 205-78-37 115-142 178 93-10 186-50z" data-reactid=".1xoziizmeoq.1.5.2.7.0.0"></path></svg></a><nav class="footnav footnav-features-mobile" data-reactid=".1xoziizmeoq.1.5.2.8"><ul class="footnav-features-items" data-reactid=".1xoziizmeoq.1.5.2.8.0"><li class="about-iol" data-reactid=".1xoziizmeoq.1.5.2.8.0.0"><a href="/about-iol-1.458" data-reactid=".1xoziizmeoq.1.5.2.8.0.0.0">About IOL</a></li><li class="frontpage" data-reactid=".1xoziizmeoq.1.5.2.8.0.1"><a href="/" data-reactid=".1xoziizmeoq.1.5.2.8.0.1.0">Front page</a></li><li class="market-indicators" data-reactid=".1xoziizmeoq.1.5.2.8.0.2"><a href="/business/market-indicators" data-reactid=".1xoziizmeoq.1.5.2.8.0.2.0">Market indicators</a></li><li class="movieguide" data-reactid=".1xoziizmeoq.1.5.2.8.0.3"><a href="/tonight/movies/movie-guide" data-reactid=".1xoziizmeoq.1.5.2.8.0.3.0">Movie guide</a></li><li class="newspapers" data-reactid=".1xoziizmeoq.1.5.2.8.0.4"><a href="/newspapers" data-reactid=".1xoziizmeoq.1.5.2.8.0.4.0">Newspapers</a></li><li class="tvguide" data-reactid=".1xoziizmeoq.1.5.2.8.0.5"><a href="/tonight/tv-radio/tv-guide" data-reactid=".1xoziizmeoq.1.5.2.8.0.5.0">TV guide</a></li><li class="weather" data-reactid=".1xoziizmeoq.1.5.2.8.0.6"><a href="/weather" data-reactid=".1xoziizmeoq.1.5.2.8.0.6.0">Weather</a></li></ul></nav></footer></div><script type="text/javascript" data-reactid=".1xoziizmeoq.1.6">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                  new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                  j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                  'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                  })(window,document,'script','dataLayer','GTM-TSH7V7');</script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.7">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</script><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.0/es5-shim.js" data-reactid=".1xoziizmeoq.1.8"></script><script src="//cdnjs.cloudflare.com/ajax/libs/es5-shim/4.1.0/es5-sham.js" data-reactid=".1xoziizmeoq.1.9"></script><script src="/assets/vendor/modernizr-3.0.0.min.js" data-reactid=".1xoziizmeoq.1.a"></script><script src="//cdnjs.cloudflare.com/ajax/libs/lodash.js/3.10.1/lodash.min.js" data-reactid=".1xoziizmeoq.1.b"></script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.c">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</script><script src="/assets/vendor/carousel.js" data-reactid=".1xoziizmeoq.1.e"></script><script src="//cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js" data-reactid=".1xoziizmeoq.1.f"></script><script src="/assets/2017010601/mini.js" data-reactid=".1xoziizmeoq.1.g"></script><script src="/assets/2017010601/navigation.js" data-reactid=".1xoziizmeoq.1.h"></script><script src="http://www.googletagservices.com/tag/js/gpt.js" async="" data-reactid=".1xoziizmeoq.1.i"></script><script src="//za-cdn.effectivemeasure.net/em.js" async="" data-reactid=".1xoziizmeoq.1.j"></script><noscript data-reactid=".1xoziizmeoq.1.k"><img src="//za.effectivemeasure.net/em_image" alt="EM" style="position:absolute;left:-5px;"/></noscript><script src="//platform.twitter.com/widgets.js" async="" data-reactid=".1xoziizmeoq.1.l"></script><script src="//platform.instagram.com/en_US/embeds.js" async="" data-reactid=".1xoziizmeoq.1.m"></script><script src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk" async="" data-reactid=".1xoziizmeoq.1.n"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react.js" data-reactid=".1xoziizmeoq.1.o"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react-dom.js" data-reactid=".1xoziizmeoq.1.p"></script><script src="//cdnjs.cloudflare.com/ajax/libs/react/0.14.7/react-dom-server.js" data-reactid=".1xoziizmeoq.1.q"></script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.r">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</script><script src="/assets/2017010601/bundle.min.js" data-reactid=".1xoziizmeoq.1.s"></script><style data-reactid=".1xoziizmeoq.1.t"></style><script type="text/javascript" data-reactid=".1xoziizmeoq.1.u">(function() {
                  var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
                  ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_118.js';
                  var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
               })();</script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.v">
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = '';
                  (function(){
                     function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                     }
                     var oldonload = window.onload;
                     window.onload = (typeof window.onload != 'function') ?
                     loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();</script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.w">ctx_SiteID = '87bd3a26-d426-416d-a940-7148936078ff'</script><script src="http://loot.c-on-text.com/InText.js" async="" data-reactid=".1xoziizmeoq.1.x"></script><script type="text/javascript" data-reactid=".1xoziizmeoq.1.y">ctx_pd = {
                        siteID: '335525b5-a740-4050-a796-99e0968d9710',
                        slot: '[class*="ctx_content"] > p',
                        pos: 3
                     }</script><script src="http://loot.c-on-text.com/InScroll.js" async="" data-reactid=".1xoziizmeoq.1.z"></script></body></html>