<!DOCTYPE html><html lang="en" class="no-touchevents" data-reactid=".1c6l71ki1oy" data-react-checksum="-757189240"><head data-reactid=".1c6l71ki1oy.0"><title data-reactid=".1c6l71ki1oy.0.0">#BlackFriday: Will your business handle the demand? | IOL Business Report</title><meta property="fb:app_id" content="293175074032541" data-reactid=".1c6l71ki1oy.0.3"/><meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0, user-scalable=no" data-reactid=".1c6l71ki1oy.0.4"/><meta property="og:type" content="article" data-reactid=".1c6l71ki1oy.0.5"/><meta property="og:title" content="#BlackFriday: Will your business handle the demand? | IOL Business Report" data-reactid=".1c6l71ki1oy.0.6"/><meta property="og:description" content="OPINION: The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match … writes Wynand Smit." data-reactid=".1c6l71ki1oy.0.7"/><meta property="og:url" content="https://www.iol.co.za/business-report/opinion/blackfriday-will-your-business-handle-the-demand-18183090" data-reactid=".1c6l71ki1oy.0.8"/><meta property="og:image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" data-reactid=".1c6l71ki1oy.0.9"/><meta property="keywords" content="business report, opinion" data-reactid=".1c6l71ki1oy.0.a"/><meta itemprop="headline" content="#BlackFriday: Will your business handle the demand?" data-reactid=".1c6l71ki1oy.0.b"/><meta itemprop="description" name="description" content="OPINION: The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match … writes Wynand Smit." data-reactid=".1c6l71ki1oy.0.c"/><meta name="msvalidate.01" content="5A0910AA1A12E32A5352933CF5FD96E9" data-reactid=".1c6l71ki1oy.0.d"/><meta name="twitter:site" content="@IOL" data-reactid=".1c6l71ki1oy.0.e"/><meta name="twitter:creator" content="@IOL" data-reactid=".1c6l71ki1oy.0.f"/><meta name="twitter:description" content="OPINION: The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match … writes Wynand Smit." data-reactid=".1c6l71ki1oy.0.g"/><meta name="twitter:title" content="#BlackFriday: Will your business handle the demand? | IOL Business Report" data-reactid=".1c6l71ki1oy.0.h"/><meta itemprop="inLanguage" content="en" data-reactid=".1c6l71ki1oy.0.i"/><meta name="google-site-verification" content="iQCzO2whcLNU6_F3xi1Dck7JMALz7869mBLTQf08wJo" data-reactid=".1c6l71ki1oy.0.j"/><meta name="news_keywords" content="business report, opinion" data-reactid=".1c6l71ki1oy.0.k"/><meta itemprop="image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" data-reactid=".1c6l71ki1oy.0.l:$image"/><meta itemprop="thumbnailUrl" content="https://image.iol.co.za/image/1/process/160x160?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=928x622&amp;resize=753x753" data-reactid=".1c6l71ki1oy.0.l:$thumbnailUrl"/><meta name="twitter:card" content="summary_large_image" data-reactid=".1c6l71ki1oy.0.m:$twitter=2card"/><meta name="twitter:image:src" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" data-reactid=".1c6l71ki1oy.0.m:$twitter=2image=2src"/><!--[if IE 8]>
<style>body {display:none} .subnav-menu {display:none}</style>
<script>location.href = "https://www.iol.co.za" + location.pathname;</script>
<![endif]-->
<link rel="canonical" itemprop="url" href="https://www.iol.co.za/business-report/opinion/blackfriday-will-your-business-handle-the-demand-18183090" data-reactid=".1c6l71ki1oy.0.n"/><script type="text/javascript" data-reactid=".1c6l71ki1oy.0.q">if (top != self) { 
                        top.location.replace(self.location.href); 
                     }</script><script type="application/ld+json" data-reactid=".1c6l71ki1oy.0.r">{"@context" : "https://schema.org",
                  "@type" : "Organization",
                  "legalName" : "Independent Online",
                  "url" : "https://www.iol.co.za/",
                  "contactPoint" : [{ "@type" : "ContactPoint", "telephone" : "+27 (0) 21 488 4571", "contactType" : "customer service" }],
                  "logo" : "https://www.iol.co.za/assets/images/branding/iol-amp-logo-60x60.png",
                  "sameAs" : [ "https://www.facebook.com/IOLnews", "https://www.twitter.com/IOL", "https://www.instagram.com/iolnews"]}</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.0.s">window.ion_startTime = Date.now();</script><link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicon/apple-touch-icon.png" data-reactid=".1c6l71ki1oy.0.t"/><link rel="icon" type="image/png" sizes="32x32" href="/assets/images/favicon/favicon-32x32.png" data-reactid=".1c6l71ki1oy.0.u"/><link rel="icon" type="image/png" sizes="16x16" href="/assets/images/favicon/favicon-16x16.png" data-reactid=".1c6l71ki1oy.0.v"/><link rel="manifest" href="/assets/images/favicon/manifest.json" data-reactid=".1c6l71ki1oy.0.w"/><link rel="mask-icon" href="/assets/images/favicon/safari-pinned-tab.svg" color="#5bbad5" data-reactid=".1c6l71ki1oy.0.x"/><link rel="shortcut icon" href="/assets/images/favicon/favicon.ico" data-reactid=".1c6l71ki1oy.0.y"/><meta name="msapplication-config" content="/assets/images/favicon/browserconfig.xml" data-reactid=".1c6l71ki1oy.0.z"/><meta name="theme-color" content="#ffffff" data-reactid=".1c6l71ki1oy.0.10"/><meta itemprop="pageType" content="article" data-reactid=".1c6l71ki1oy.0.11"/><meta itemprop="identifier" content="18183090" data-reactid=".1c6l71ki1oy.0.12"/><meta itemprop="magnet:custom" name="section" content="business-report/opinion" data-reactid=".1c6l71ki1oy.0.13"/><script type="text/javascript" data-reactid=".1c6l71ki1oy.0.14">var _sf_startpt=(new Date()).getTime(); var chartbeatHeadlineTesting = false;</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.0.15">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
                  var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                  j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                  f.parentNode.insertBefore(j,f);
                  })(window,document,'script','dataLayer','GTM-TSH7V7');</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.0.16">!function(f,b,e,v,n,t,s) {
                        if(f.fbq)return;n=f.fbq=function() {
                           n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                        n.queue=[];t=b.createElement(e);t.async=!0;
                        t.src=v;s=b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
                        fbq('init', '794201197427829');
                        fbq('track', 'PageView');
                           </script><noscript data-reactid=".1c6l71ki1oy.0.17"><img height="1" width="1" src="https://www.facebook.com/tr?id=794201197427829&ev=PageView&noscript=1"/></noscript><script src="//cdn.jsdelivr.net/blazy/latest/blazy.min.js" data-reactid=".1c6l71ki1oy.0.18"></script></head><body class="business-report-opinion" id="top" data-reactid=".1c6l71ki1oy.1"><link href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora:400,700|Lustria|Roboto+Condensed:400,700" rel="stylesheet" data-reactid=".1c6l71ki1oy.1.0"/><link rel="stylesheet" href="https://cdn.jsdelivr.net/g/normalize@6.0.0" data-reactid=".1c6l71ki1oy.1.1"/><link rel="stylesheet" href="/assets/2018111301/css/main.css" data-reactid=".1c6l71ki1oy.1.2"/><div id="fb-root" data-reactid=".1c6l71ki1oy.1.3"></div><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.4">(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
                    fjs.parentNode.insertBefore(js, fjs);
                  }(document, 'script', 'facebook-jssdk'));</script><a href="#top" id="toTop" title="Back to Top" data-reactid=".1c6l71ki1oy.1.5"></a><noscript data-reactid=".1c6l71ki1oy.1.6"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSH7V7" height="0" width="0" style="display:none;visibility:hidden;" data-reactid=".1c6l71ki1oy.1.6.0"></iframe></noscript><div id="ad-wallpaper" class="ad-wallpaper-container" data-reactid=".1c6l71ki1oy.1.7"></div><div class="wing-banners" data-reactid=".1c6l71ki1oy.1.8"><div id="ad-wingbanner-left" class="ad-wingbanner" data-reactid=".1c6l71ki1oy.1.8.0"></div><div id="ad-wingbanner-right" class="ad-wingbanner" data-reactid=".1c6l71ki1oy.1.8.1"></div></div><header role="banner" class="black-bottom-border" data-reactid=".1c6l71ki1oy.1.9"><a href="/" class="back-to-iol" data-reactid=".1c6l71ki1oy.1.9.0">Back to IOL Homepage</a><nav role="navigation" class="commercial-nav" id="commercialNav" data-reactid=".1c6l71ki1oy.1.9.1"><div class="wrapper" data-reactid=".1c6l71ki1oy.1.9.1.0"><ul data-reactid=".1c6l71ki1oy.1.9.1.0.0"><div data-reactid=".1c6l71ki1oy.1.9.1.0.0.0"><li data-reactid=".1c6l71ki1oy.1.9.1.0.0.0.0"><a href="/" title="IOL" data-reactid=".1c6l71ki1oy.1.9.1.0.0.0.0.0">IOL</a></li></div><li data-reactid=".1c6l71ki1oy.1.9.1.0.0.1"><a rel="nofollow" href="http://www.loot.co.za" target="_blank" title="Shop @ Loot" id="shop-at-loot-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.0.1.0">Shop @ Loot</a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.0.2"><a rel="nofollow" href="https://www.drive360.co.za" target="_blank" title="Drive360" id="drive360-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.0.2.0">Drive360</a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.0.3"><a rel="nofollow" href="http://www.iolproperty.co.za" target="_blank" title="IOL Property" id="iol-property-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.0.3.0">IOL Property</a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.0.4"><a rel="nofollow" href="https://www.talent360.co.za" target="_blank" title="Talent360" id="talent360-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.0.4.0">Talent360</a></li></ul><div class="header-widgets" data-reactid=".1c6l71ki1oy.1.9.1.0.1"><div class="date-widget" data-reactid=".1c6l71ki1oy.1.9.1.0.1.0">Tue 20 Nov</div><div class="weather-widget" id="commercialNavWeather" data-reactid=".1c6l71ki1oy.1.9.1.0.1.1"></div><div class="social-icons-header" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2"><ul data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0"><li data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.0"><a rel="nofollow" href="https://www.facebook.com/IOLnews" target="_blank" title="Like us on Facebook" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.0.0"><i class="fa fa-facebook-official" aria-hidden="true" id="facebook-like-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.0.0.0"></i></a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.1"><a rel="nofollow" href="https://www.twitter.com/IOL" target="_blank" title="Follow us on Twitter" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.1.0"><i class="fa fa-twitter-square" aria-hidden="true" id="twitter-follow-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.1.0.0"></i></a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.2"><a rel="nofollow" href="https://www.instagram.com/iolnews" target="_blank" title="Follow us on Instagram" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.2.0"><i class="fa fa-instagram" aria-hidden="true" id="instagram-follow-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.2.0.0"></i></a></li><li data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.3"><a href="#commercialNavSearchForm" class="toggle-search" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.3.0"><i class="fa fa-search" aria-hidden="true" id="search-button-commerical-nav" data-reactid=".1c6l71ki1oy.1.9.1.0.1.2.0.3.0.0"></i></a></li></ul></div></div><form action="/search" method="get" id="commercialNavSearchForm" class="search-form" data-reactid=".1c6l71ki1oy.1.9.1.0.2"><input type="search" id="commercialNavSearch" name="q" placeholder="Search IOL" data-reactid=".1c6l71ki1oy.1.9.1.0.2.0"/></form></div></nav><div class="wrapper" data-reactid=".1c6l71ki1oy.1.9.2"><a class="logo" href="/business-report" data-reactid=".1c6l71ki1oy.1.9.2.0"><img src="/assets/images/header/business-report.svg" alt="logo" title="Welcome to Business Report" data-reactid=".1c6l71ki1oy.1.9.2.0.0"/></a><nav role="navigation" class="main-nav" data-reactid=".1c6l71ki1oy.1.9.2.1"><ul id="headNavTopMenu" data-reactid=".1c6l71ki1oy.1.9.2.1.0"><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:0"><a href="/business-report/companies" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:0.0">Companies</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:1"><a href="/business-report/economy" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:1.0">Economy</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:2"><a href="/business-report/energy" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:2.0">Energy</a></li><li class="item-has-children undefined" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3"><a href="/business-report/markets" class="" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.0">Markets</a><ul class="sub-menu" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1"><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.0"><a href="/business-report/markets/shares" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.0.0">Shares</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.1"><a href="/business-report/markets/currencies" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.1.0">Currencies</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.2"><a href="/business-report/markets/commodities" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.2.0">Commodities</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.3"><a href="/business-report/market-indicators" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:3.1.3.0">Market Indicators</a></li></ul></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:4"><a href="/business-report/entrepreneurs" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:4.0">Entrepreneurs</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:5"><a href="/business-report/technology" data-reactid=".1c6l71ki1oy.1.9.2.1.0.0:5.0">Technology</a></li><li class="item-has-children" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1"><a href="#" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.0">MORE</a><ul class="sub-menu" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1"><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.0"><a href="/business-report/careers" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.0.0">Careers</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.1"><a href="/business-report/international" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.1.0">International</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.2"><a href="/business-report/opinion" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.2.0">Opinion</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.3"><a href="/personal-finance/money-tools" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.3.0">Financial Tools</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.4"><a href="/business-report/budget" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.4.0">Budget</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.5"><a href="/business-report/brics" data-reactid=".1c6l71ki1oy.1.9.2.1.0.1.1.5.0">Brics</a></li></ul></li></ul></nav><div class="header-side" data-reactid=".1c6l71ki1oy.1.9.2.2"><div class="full-nav mobile-full toggle" data-reactid=".1c6l71ki1oy.1.9.2.2.0"><span data-reactid=".1c6l71ki1oy.1.9.2.2.0.0"></span><div id="headNavMenuTitle" data-reactid=".1c6l71ki1oy.1.9.2.2.0.1">IOL</div></div></div><nav role="navigation" class="full-nav" id="full-nav" data-reactid=".1c6l71ki1oy.1.9.2.3"><ul data-reactid=".1c6l71ki1oy.1.9.2.3.0"><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.0"><a href="/news" data-reactid=".1c6l71ki1oy.1.9.2.3.0.0.0">News</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.1"><a href="/news/politics" data-reactid=".1c6l71ki1oy.1.9.2.3.0.1.0">Politics</a></li><li class="item-has-children undefined" data-reactid=".1c6l71ki1oy.1.9.2.3.0.2"><a href="/#" class="no-link" data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.0">Business</a><ul class="sub-menu" data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.1"><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.1.0"><a href="/business-report" data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.1.0.0">Business Report</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.1.1"><a href="/personal-finance" data-reactid=".1c6l71ki1oy.1.9.2.3.0.2.1.1.0">Personal Finance</a></li></ul></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.3"><a href="/sport" data-reactid=".1c6l71ki1oy.1.9.2.3.0.3.0">Sport</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.4"><a href="/entertainment" data-reactid=".1c6l71ki1oy.1.9.2.3.0.4.0">Entertainment</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.5"><a href="/lifestyle" data-reactid=".1c6l71ki1oy.1.9.2.3.0.5.0">Lifestyle</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.6"><a href="/travel" data-reactid=".1c6l71ki1oy.1.9.2.3.0.6.0">Travel</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.7"><a href="/motoring" data-reactid=".1c6l71ki1oy.1.9.2.3.0.7.0">Motoring</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.8"><a href="/trends" data-reactid=".1c6l71ki1oy.1.9.2.3.0.8.0">Trending on IOL</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.9"><a href="/multimedia" data-reactid=".1c6l71ki1oy.1.9.2.3.0.9.0">Multimedia</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.a"><a href="/newspapers" data-reactid=".1c6l71ki1oy.1.9.2.3.0.a.0">Newspapers</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.b"><a href="/cape-community-newspapers" data-reactid=".1c6l71ki1oy.1.9.2.3.0.b.0">Cape Community</a></li><li data-reactid=".1c6l71ki1oy.1.9.2.3.0.c"><a href="/about-iol" data-reactid=".1c6l71ki1oy.1.9.2.3.0.c.0">About IOL</a></li></ul></nav></div></header><div class="wrapper white-bg no-padding sub-nav-top-page" data-reactid=".1c6l71ki1oy.1.a"><nav class="page-sub-nav" data-reactid=".1c6l71ki1oy.1.a.0"><a href="#subNavMenu" class="mobile-sub-nav show-hide" data-reactid=".1c6l71ki1oy.1.a.0.0"><span data-reactid=".1c6l71ki1oy.1.a.0.0.0">All </span><span data-reactid=".1c6l71ki1oy.1.a.0.0.1">Business Report</span></a><ul id="subNavMenu" data-reactid=".1c6l71ki1oy.1.a.0.2"><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-0-top-business-report/companies"><a href="/business-report/companies" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-0-top-business-report/companies.0">Companies</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-1-top-business-report/economy"><a href="/business-report/economy" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-1-top-business-report/economy.0">Economy</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-2-top-business-report/energy"><a href="/business-report/energy" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-2-top-business-report/energy.0">Energy</a></li><li class="sub-item-has-children" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets"><a href="/business-report/markets" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.0">Markets</a><ul data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1"><li data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$0"><a href="/business-report/markets/shares" title="Shares" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$0.0">Shares</a></li><li data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$1"><a href="/business-report/markets/currencies" title="Currencies" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$1.0">Currencies</a></li><li data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$2"><a href="/business-report/markets/commodities" title="Commodities" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$2.0">Commodities</a></li><li data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$3"><a href="/business-report/market-indicators" title="Indicators" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$3.0">Market Indicators</a></li></ul></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-4-top-business-report/entrepreneurs"><a href="/business-report/entrepreneurs" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-4-top-business-report/entrepreneurs.0">Entrepreneurs</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-5-top-business-report/technology"><a href="/business-report/technology" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-5-top-business-report/technology.0">Technology</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-6-top-business-report/careers"><a href="/business-report/careers" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-6-top-business-report/careers.0">Careers</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-7-top-business-report/international"><a href="/business-report/international" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-7-top-business-report/international.0">International</a></li><li class="subnavItem active" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-8-top-business-report/opinion"><a href="/business-report/opinion" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-8-top-business-report/opinion.0">Opinion</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-9-top-business-report/financial-tools"><a href="/personal-finance/money-tools" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-9-top-business-report/financial-tools.0">Financial Tools</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-10-top-business-report/budget"><a href="/business-report/budget" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-10-top-business-report/budget.0">Budget</a></li><li class="subnavItem" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-11-top-business-report/brics"><a href="/business-report/brics" data-reactid=".1c6l71ki1oy.1.a.0.2.0:$subnavItem-11-top-business-report/brics.0">BRICS</a></li></ul></nav></div><div class="breadcrumb wrapper white-bg no-padding" data-reactid=".1c6l71ki1oy.1.b"><ul data-reactid=".1c6l71ki1oy.1.b.0"><li data-reactid=".1c6l71ki1oy.1.b.0.0"><a href="/business-report/opinion" data-reactid=".1c6l71ki1oy.1.b.0.0.0">opinion</a></li></ul></div><noscript data-reactid=".1c6l71ki1oy.1.c"></noscript><div class="leaderboard-ad" id="ad-leaderboard-top" data-reactid=".1c6l71ki1oy.1.d"><div class="notice" data-reactid=".1c6l71ki1oy.1.d.0">Advertisement</div></div><main data-reactid=".1c6l71ki1oy.1.e"><div class="wrapper white-bg main-article" data-reactid=".1c6l71ki1oy.1.e.0"><article class="two-thirds" data-reactid=".1c6l71ki1oy.1.e.0.0"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.0.0.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.iol.co.za/business-report/opinion/blackfriday-will-your-business-handle-the-demand-18183090" data-reactid=".1c6l71ki1oy.1.e.0.0.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.0.0.0.1.1.2"/></div></div><meta itemprop="description" content="OPINION: The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match … writes Wynand Smit." data-reactid=".1c6l71ki1oy.1.e.0.0.0.2"/><meta itemprop="headline" content="#BlackFriday: Will your business handle the demand?" data-reactid=".1c6l71ki1oy.1.e.0.0.0.3"/><header data-reactid=".1c6l71ki1oy.1.e.0.0.0.4"><h1 data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.0">#BlackFriday: Will your business handle the demand?</h1><meta itemprop="dateModified" content="2018-11-19T21:54:48.000Z" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.1"/><p class="meta" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2"><a href="/business-report/opinion" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.0">Opinion</a><span data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.1"> / </span><span itemprop="datePublished" content="2018-11-19T18:10:00.000Z" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.2">19 November 2018, 8:10pm</span><span data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.3"> / </span><span itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.4"><strong itemprop="name" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.2.4.0">Wynand Smit</strong></span></p><div data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3"><div class="social-icons" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0"><ul data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0"><li data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.1"><a rel="nofollow" target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fopinion%2Fblackfriday-will-your-business-handle-the-demand-18183090" title="Share on Facebook" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.1.0"><img src="/assets/images/social-icons/facebook-rnd-ico.svg" alt="Share on Facebook" id="article-facebook-share" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.1.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.2"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=%23BlackFriday%3A%20Will%20your%20business%20handle%20the%20demand%3F&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fopinion%2Fblackfriday-will-your-business-handle-the-demand-18183090" title="Share on Twitter" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.2.0"><img src="/assets/images/social-icons/twitter-rnd-ico.svg" alt="Share on Twitter" id="article-twitter-share" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.2.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.3"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=%23BlackFriday%3A%20Will%20your%20business%20handle%20the%20demand%3F&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fopinion%2Fblackfriday-will-your-business-handle-the-demand-18183090" title="Share on LinkedIn" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.3.0"><img src="/assets/images/social-icons/linkedin-rnd-ico.svg" alt="Share on LinkedIn" id="article-linkedin-share" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.3.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.4"><a rel="nofollow" target="_blank" href="#email-share" class="show-popup" title="Share via Email" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.4.0"><img src="/assets/images/social-icons/email-rnd-ico.svg" alt="Tell a Friend" id="article-email-share" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.4.0.0"/></a></li><li class="whats-app" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.5"><a rel="nofollow" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fopinion%2Fblackfriday-will-your-business-handle-the-demand-18183090" title="Share via WhatsApp" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.5.0"><img src="/assets/images/social-icons/whatsapp-rnd-ico.svg" alt="Share via WhatsApp" id="article-whatsapp-share" data-reactid=".1c6l71ki1oy.1.e.0.0.0.4.3.0.0.5.0.0"/></a></li></ul></div></div></header><div itemprop="articleBody" class="article-body" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5"><figure itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.0"/><meta itemprop="width" content="2992" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.1"/><meta itemprop="height" content="2000" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.2"/><div class="sixteen-nine" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.3"><img class="imgLandScape" src="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" alt="" title="The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match. Photo: Karen Sandison/African News Agency (ANA)" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.3.0"/></div><figcaption data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.4"><span class="imageCaption" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.0.4.0">The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match. Photo: Karen Sandison/African News Agency (ANA)</span></figcaption></figure><div class="articleBodyMore" id="article-more-body" data-reactid=".1c6l71ki1oy.1.e.0.0.0.5.1"><!--sse--><!-- C-ON- TEXT_CONTENT_START --><p>JOHANNESBURG – Black Friday is here to stay: as part of a retail festival that entices consumers in their millions to part with their cash, it’s another way of increasing revenue just before the festive season officially kicks in.&nbsp;</p>
<p>One question the event raises is that of the affect on customer experience: crashed websites, stock shortfalls and lack of capacity in contact centres to cope with call volumes can damage your brand’s reputation – how can you ensure that your business doesn’t become a casualty of Black Friday and any other surge periods in the retail/eCommerce environment?</p>
<div id="ad-inarticle-middle"/></div>
<p><b>A promise to keep</b></p>
<p>The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match – from the offer itself, to the purchase, delivery and after sales service. If, for example, the retailer offers a flash sale of 25 percent on specific items, is that enough to really justify the hype?&nbsp;</p>
<p>The frequency of using flash online discounts within the South Africa e-commerce market has also set a new norm for consumers; making it harder to stand out and manage expectations in a crowded, challenging retail space competing for customers.&nbsp;</p>
<div id="second-ad-slot"></div>
<p>Customers also quickly see through an attempt to flog old stock or slow-moving items – if the promise is a “great offer” it needs to be on desirable items or services that are relevant to consumers.&nbsp;</p>
<p>Offering heavily discounted wool coats at the end of November for a Black Friday promotion, for example, wouldn’t be seen as a particularly enticing or worthwhile offer.&nbsp;</p>
<p>In an era where “authenticity” plays such a key role in establishing trust and loyalty in the market, any initiatives or aspects of a promotion that may derail this, need to be considered carefully and executed strategically and correctly.&nbsp;</p>
<!-- [AD_SLOT] -->
<p>It will take some time to recover from brand damage or negative sentiment after a poorly executed promotion – it’s a breakdown of trust, customers will feel let down…and they will let everyone know about it!</p>
<p>Ultimately, a great customer experience is all about managing customer expectations and keeping customers informed of progress – particularly if the process is drawn out or complicated. If you make a promise, you simply need to keep it.&nbsp;</p>
<p><b>Broken telephone</b></p>
<!-- [AD_SLOT] -->
<p>The challenge in customer service and sales is that all aspects of the customer journey need to function efficiently and in concert. Placing elements of the customer journey into separate silos means that there’s a risk that the interaction may undergo a break in communication.&nbsp;</p>
<p>From start to finish, the interaction must be seamless, so all the boxes need to be ticked prior to a promotion going live: all departments need to be briefed to ensure that any cross-functional processes are efficient, marketed products must be available, pricing must be correct, enough skilled agents need to be available to assist with queries timeously, systems need to be able to cope with the increase in call volume, and contingency plans need to be in place to account for any potential CX hiccup.&nbsp;</p>
<p>This can be a complex chain-of-service to deliver, so if any processes within the cycle can be automated or optimised, the number of touch points requiring contact centre agent input will be reduced, subsequently speeding up the likelihood of an efficient and satisfactory resolution.&nbsp;&nbsp;</p>
<!-- [AD_SLOT] -->
<p>Saving your customers time adds value to the customer relationship within the sales cycle, and identifying potential stress points in business processes or touchpoints (particularly during peak sales periods when resources are strained) is critical to ensuring the kind of customer experience that lives beyond the joy of the initial discount offered.</p>
<p><b>Clear objectives</b></p>
<p>What’s important to keep in mind is the objective of the promotion – even if it’s just to boost turnover before Christmas, short-term gains shouldn’t be at the expense of long-term goals. Beyond being “just another Black Friday promotion”, the marketing activity needs to make sense for your business and tie into the values of your brand.&nbsp;</p>
<!-- [AD_SLOT] -->
<p>Before embarking on a promotion such as Black Friday, think about the impact this will have on your customer relationship. In the absence of old school loyalty, businesses need to think carefully about anything that will impact the customer experience. Cheap thrills are just that; it’s whether you continue to deliver what you promise that really matters.</p>
<p><i>Wynand Smit is chief executive of INOVO, a leading contact centre business services provider.</i></p>
<p><i>The views expressed here do not necessarily represent those of Independent Media.</i></p>
<!-- [AD_SLOT] -->
<p><b>BUSINESS REPORT ONLINE</b></p>
<!-- C-ON- TEXT_CONTENT_END --><!--/sse--></div></div><div class="article-tags" data-reactid=".1c6l71ki1oy.1.e.0.0.0.6"></div></div><div id="read-next" class="read-next" data-reactid=".1c6l71ki1oy.1.e.0.0.1"><span class="close-next-btn" data-reactid=".1c6l71ki1oy.1.e.0.0.1.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".1c6l71ki1oy.1.e.0.0.1.0.0"></i></span><a id="read-next-link" href="#" data-reactid=".1c6l71ki1oy.1.e.0.0.1.1"><small data-reactid=".1c6l71ki1oy.1.e.0.0.1.1.0"><span data-reactid=".1c6l71ki1oy.1.e.0.0.1.1.0.0">Read next on </span><span data-reactid=".1c6l71ki1oy.1.e.0.0.1.1.0.1">IOL</span></small><div id="read-next-title" data-reactid=".1c6l71ki1oy.1.e.0.0.1.1.1"></div></a></div><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.e.0.0.2">
                     var getReadNext = function($) {
                        var articles = [{"id":18183769,"label":"Gupta-linked Islandsite Investments, TNA Media assets to be auctioned","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/103290568.JPG&operation=CROP&offset=724x0&resize=2051x2051","uri":"/news/south-africa/gauteng/gupta-linked-islandsite-investments-tna-media-assets-to-be-auctioned-18183769","published":"19 November 2018, 8:47pm"},{"id":18182398,"label":"LISTEN: Steinhoff better off without Van der Merwe – JB Styan","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/05/07/14818930/danie-1.jpg&operation=CROP&offset=321x132&resize=617x617","uri":"/business-report/companies/listen-steinhoff-better-off-without-van-der-merwe-jb-styan-18182398","published":"19 November 2018, 6:21pm"},{"id":18178935,"label":"Cryptocurrencies Falter as Bitcoin Tumbles Toward $5,000 Level","image":"https://image.iol.co.za/image/1/process/141x141?source=https://cdn.africannewsagency.com/public/ana/media/media/2018/09/19/1537353183131.jpg&operation=CROP&offset=452x0&resize=2095x2095","uri":"/business-report/technology/cryptocurrencies-falter-as-bitcoin-tumbles-toward-5000-level-18178935","published":"19 November 2018, 8:30pm"},{"id":18183090,"label":"#BlackFriday: Will your business handle the demand?","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&operation=CROP&offset=928x622&resize=753x753","uri":"/business-report/opinion/blackfriday-will-your-business-handle-the-demand-18183090","published":"19 November 2018, 8:10pm"},{"id":18183035,"label":"The AI start-up solving business problems","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106401510.JPG&operation=CROP&offset=141x26&resize=359x359","uri":"/business-report/technology/the-ai-start-up-solving-business-problems-18183035","published":"19 November 2018, 10:45pm"}];
                        var readArticleCookie = $.cookie('read');
                        var readArticles = readArticleCookie?JSON.parse(readArticleCookie):[];
                        var readNext = {};
                        if (readArticles.indexOf(18183090) == -1) {
                           readArticles.push(18183090);
                        }
                        for( var i =0; i < articles.length; i++ ) {
                           if (readArticles.indexOf(articles[i].id) == -1) {
                               readNext = articles[i];
                               break;
                           }
                        }
                        if (typeof readNext.label !=='undefined') {
                           $("#read-next-title").text(readNext.label);
                           $("#read-next-title").append('<br /><small>'+readNext.published+'</small>');
                           $("#read-next-title").prepend('<img src="'+readNext.image+'" />');
                           $("#read-next-link").attr('href', readNext.uri);

                        } else {
                           $('#read-next').addClass('closed').fadeOut(0);
                        }
                        $.cookie('read', JSON.stringify(readArticles), {path : '/', expires : 1});
                     };
                     var timer = function() {
                        if (window.jQuery && window.jQuery.cookie) {
                           getReadNext(window.jQuery);
                        } else {
                           window.setTimeout(timer, 100);
                        }
                     };
                     timer();</script></article><aside class="one-third" data-reactid=".1c6l71ki1oy.1.e.0.1"><div class="ad-container" data-reactid=".1c6l71ki1oy.1.e.0.1.0"><div id="ad-mpu600-right" data-reactid=".1c6l71ki1oy.1.e.0.1.0.0"></div></div><div class="related-articles" data-reactid=".1c6l71ki1oy.1.e.0.1.1"><div data-widget-id="rel_118-4" data-reactid=".1c6l71ki1oy.1.e.0.1.1.0"></div></div><div class="daily-news-signup-form" data-reactid=".1c6l71ki1oy.1.e.0.1.2"><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.e.0.1.2.0">
            	  function loadScript(url, callback) {
            		  var done = false;
            		  var scriptElement = document.createElement('script');
            		  var headElement = document.getElementsByTagName("head")[0];

            		  scriptElement.src = url;
            		  scriptElement.onload = scriptElement.onreadystatechange = function() {
            			  if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
            				  done = true;
            				  callback();
            				  scriptElement.onload = scriptElement.onreadystatechange = null;
            				  headElement.removeChild(scriptElement);
            			  }
            		  };
            		  headElement.appendChild(scriptElement);
            	  }

            	  function isJQueryNotLoaded() {
            		  return (!window.jQuery);
            	  }

					   function onSubmit(token) {
							var lists = Array (2);
							lists[0]=11978; lists[1]=11979;
							var email = document.getElementById('contact_email').value;
							
							$.post('https://www.iol.co.za/data/newsletter/subscribe', {email: email, lists: lists}, function(data){
								$('.daily-news-signup-form').html('<h2>Subscription Confirmation</h2><p>Thank for subscribing to IOL Daily Newsletter.</p>');
							}).fail(function(jqXHR, textStatus, error) {
								$('#message').html('<strong>Error:'+error+'</strong>').attr('style', 'display:block');
							})
							return false;
					   }

 						function onValidate(event) {
							event.preventDefault();
							var email = document.getElementById('contact_email').value;
							if (!validateEmail(email)) {
								$('#message').html('<strong>Invalid email address</strong>').attr('style', 'display:block');
							} else {
								grecaptcha.execute();
							} 
					 	}

						var onloadCallback = function() {
							grecaptcha.render('newsletter-subscription', {
								'sitekey' : '6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF',
								'callback' : onSubmit
							});							
							document.getElementById('submit').onclick = onValidate;
						}

            	  </script><h2 data-reactid=".1c6l71ki1oy.1.e.0.1.2.1">Daily Newsletter Sign Up</h2><form method="post" id="item-form" name="item-form" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2"><span id="message" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.0"></span><div class="email-address" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.1"><label data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.1.0">Email Address:</label><input id="contact_email" placeholder="Email Address" required="" type="email" name="contact_email" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.1.1"/></div><div id="errors" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.2"></div><div id="no-js" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.3"><button type="submit" id="submit" class="red-btn" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.3.0">Sign Up</button></div><div id="js" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.4"><a href="#" id="submit" class="red-btn" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.4.0">Sign Up</a></div><a href="/newsletters" class="all-news" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.5">View All Newsletters</a><div id="newsletter-subscription" data-sitekey="6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF" data-callback="onSubmit" data-size="invisible" data-reactid=".1c6l71ki1oy.1.e.0.1.2.2.6"></div></form><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&amp;render=explicit" async="" defer="" data-reactid=".1c6l71ki1oy.1.e.0.1.2.3"></script></div></aside><div class="two-thirds" data-reactid=".1c6l71ki1oy.1.e.0.2"><script src="https://tags.chargeplatform.com/112420/" data-reactid=".1c6l71ki1oy.1.e.0.2.0"></script></div></div><div class="wrapper white-bg reccommended-for-you" data-reactid=".1c6l71ki1oy.1.e.5"><div class="three-quarters" data-reactid=".1c6l71ki1oy.1.e.5.0"><script src="https://tags.chargeplatform.com/112421/" async="" data-reactid=".1c6l71ki1oy.1.e.5.0.0"></script></div><div class="one-quarter-aside footer-most-read" id="popularArticlesWidget" data-reactid=".1c6l71ki1oy.1.e.5.1"><section class="most-read" data-reactid=".1c6l71ki1oy.1.e.5.1.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".1c6l71ki1oy.1.e.5.1.0.0"/><meta itemprop="numberOfItems" content="8" data-reactid=".1c6l71ki1oy.1.e.5.1.0.1"/><h2 data-reactid=".1c6l71ki1oy.1.e.5.1.0.2"><span data-reactid=".1c6l71ki1oy.1.e.5.1.0.2.0">Most Read on IOL</span><a href="#most-read" class="show-hide mobile-content-show is-clicked" data-reactid=".1c6l71ki1oy.1.e.5.1.0.2.1"></a></h2><div id="most-read" class="opened" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3"><div class="read" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0"><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048"><div class="metaInfo" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/entertainment/royals/how-hurricane-meghan-is-shaking-up-the-royals-18166048" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.2"><meta itemprop="name" content="POLLY DUNBAR" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.2.0"/></div><meta itemprop="description" content="Meghan, however, can be assured of one close and important ally: Prince Charles" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.4"/><meta itemprop="datePublished" content="2018-11-19T12:18:00.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.5"/><meta itemprop="dateModified" content="2018-11-19T14:45:30.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/07/18/16100375/1531233188217.jpg&amp;operation=CROP&amp;offset=0x184&amp;resize=2999x1679" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.1.0"/><meta itemprop="width" content="3000" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.1.1"/><meta itemprop="height" content="2003" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.1.2"/></div><p itemprop="headline" content="How &#x27;Hurricane Meghan&#x27; is shaking up the Royals" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.2"><a href="/entertainment/royals/how-hurricane-meghan-is-shaking-up-the-royals-18166048" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18166048.2.0">How &#x27;Hurricane Meghan&#x27; is shaking up the Royals</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395"><div class="metaInfo" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/capetimes/news/tributes-flood-in-for-slain-guest-house-owner-18170395" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.2"><meta itemprop="name" content="Lisa Isaacs" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.2.0"/></div><meta itemprop="description" content="Tributes have poured in for slain Lakeside resident Patrick Johannes, who was killed in his guest house at the weekend." data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.4"/><meta itemprop="datePublished" content="2018-11-19T04:30:00.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.5"/><meta itemprop="dateModified" content="2018-11-19T09:46:27.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/11/19/18170395/1542845_1152648432653882_918249671459198593_o-2.jpg&amp;operation=CROP&amp;offset=0x82&amp;resize=1143x641" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.1.0"/><meta itemprop="width" content="1143" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.1.1"/><meta itemprop="height" content="1143" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.1.2"/></div><p itemprop="headline" content="Tributes flood in for slain guest-house owner" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.2"><a href="/capetimes/news/tributes-flood-in-for-slain-guest-house-owner-18170395" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18170395.2.0">Tributes flood in for slain guest-house owner</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636"><div class="metaInfo" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/dailynews/news/kwazulu-natal/drama-over-woolies-fitting-room-camera-18144636" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.2"><meta itemprop="name" content="Thobeka Ngema" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.2.0"/></div><meta itemprop="description" content="A shopper tagged Woolworths South Africa in a post saying: “Hey WOOLWORTHS, what’s up with the cameras in the fitting rooms&#x27;" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.4"/><meta itemprop="datePublished" content="2018-11-19T04:00:00.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.5"/><meta itemprop="dateModified" content="2018-11-19T14:24:10.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106427602.JPG&amp;operation=CROP&amp;offset=0x177&amp;resize=960x539" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.1.0"/><meta itemprop="width" content="960" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.1.1"/><meta itemprop="height" content="720" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.1.2"/></div><p itemprop="headline" content="Drama over Woolies fitting-room camera" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.2"><a href="/dailynews/news/kwazulu-natal/drama-over-woolies-fitting-room-camera-18144636" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18144636.2.0">Drama over Woolies fitting-room camera</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073"><div class="metaInfo" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/news/south-africa/kwazulu-natal/momentum-to-refund-premiums-after-refusing-r24m-payout-18179073" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.2"><meta itemprop="name" content="Staff Reporter" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.2.0"/></div><meta itemprop="description" content="Momentum Life has undertaken to refund the premiums for a Durban man whose policy they refused to pay out after he was killed in a hijacking." data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.4"/><meta itemprop="datePublished" content="2018-11-19T11:17:00.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.5"/><meta itemprop="dateModified" content="2018-11-19T12:36:16.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/93751314.JPG&amp;operation=CROP&amp;offset=0x9&amp;resize=603x338" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.1.0"/><meta itemprop="width" content="603" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.1.1"/><meta itemprop="height" content="691" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.1.2"/></div><p itemprop="headline" content="Momentum to refund premiums after refusing R2.4m payout" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.2"><a href="/news/south-africa/kwazulu-natal/momentum-to-refund-premiums-after-refusing-r24m-payout-18179073" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18179073.2.0">Momentum to refund premiums after refusing R2.4m payout</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694"><div class="metaInfo" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/news/south-africa/kwazulu-natal/momentum-says-client-in-r24m-life-cover-claim-did-not-act-in-good-faith-18175694" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.2"><meta itemprop="name" content="ANA Reporter" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.2.0"/></div><meta itemprop="description" content="Momentum stuck to its guns over a rejected life cover insurance payout to Nathan Ganas who had not disclosed a pre-existing condition despite it not being related to his death." data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.4"/><meta itemprop="datePublished" content="2018-11-19T07:17:00.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.5"/><meta itemprop="dateModified" content="2018-11-19T10:45:28.000Z" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/93751314.JPG&amp;operation=CROP&amp;offset=0x21&amp;resize=603x338" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.1.0"/><meta itemprop="width" content="603" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.1.1"/><meta itemprop="height" content="691" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.1.2"/></div><p itemprop="headline" content="Momentum says client in R2.4m life cover claim &#x27;did not act in good faith&#x27;" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.2"><a href="/news/south-africa/kwazulu-natal/momentum-says-client-in-r24m-life-cover-claim-did-not-act-in-good-faith-18175694" data-reactid=".1c6l71ki1oy.1.e.5.1.0.3.0.$popularArticles-18175694.2.0">Momentum says client in R2.4m life cover claim &#x27;did not act in good faith&#x27;</a></p></article></div></div></section></div></div><div class="related-article-inner" data-reactid=".1c6l71ki1oy.1.e.6"><h3 data-reactid=".1c6l71ki1oy.1.e.6.0"><strong data-reactid=".1c6l71ki1oy.1.e.6.0.0">Related Articles</strong></h3><div class="related-articles-carousel" data-reactid=".1c6l71ki1oy.1.e.6.1"><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18182166"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18182166.0"><a href="/business-report/companies/hacks-for-nabbing-the-best-bargain-on-blackfriday-18182166" data-reactid=".1c6l71ki1oy.1.e.6.1.$18182166.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18182166.0.0.0">Hacks for nabbing the best bargain on #BlackFriday</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=http://ana-baobab-prod-eu-west-2.s3.amazonaws.com/public/ana/media/media/2017/11/25/CnynysE000092_20171125_TPPFN0A001.jpg&amp;operation=CROP&amp;offset=677x673&amp;resize=1728x1728" alt="Hacks for nabbing the best bargain on #BlackFriday" data-reactid=".1c6l71ki1oy.1.e.6.1.$18182166.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18148273"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18148273.0"><a href="/business-report/technology/sony-announces-playstation-deals-for-blackfriday-18148273" data-reactid=".1c6l71ki1oy.1.e.6.1.$18148273.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18148273.0.0.0">Sony announces Playstation deals for #BlackFriday</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://cdn.africannewsagency.com/public/ana/media/media/2018/05/23/1527039566841.jpg&amp;operation=CROP&amp;offset=771x151&amp;resize=1959x1959" alt="Sony announces Playstation deals for #BlackFriday" data-reactid=".1c6l71ki1oy.1.e.6.1.$18148273.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18145827"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18145827.0"><a href="/business-report/economy/tips-on-how-to-shop-smart-this-blackfriday-18145827" data-reactid=".1c6l71ki1oy.1.e.6.1.$18145827.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18145827.0.0.0">Tips on how to shop smart this #BlackFriday</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/11/14/18118171/shopping-2613984_128.jpg&amp;operation=CROP&amp;offset=272x0&amp;resize=735x735" alt="Tips on how to shop smart this #BlackFriday" data-reactid=".1c6l71ki1oy.1.e.6.1.$18145827.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18143914"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18143914.0"><a href="/business-report/economy/lower-fuel-price-blackfriday-what-to-do-dont-splurge-experts-warn-18143914" data-reactid=".1c6l71ki1oy.1.e.6.1.$18143914.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18143914.0.0.0">Lower fuel price, #BlackFriday… what to do? Don&#x27;t splurge, experts warn</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://cdn.africannewsagency.com/public/ana/media/image/dam/2018/10/01/7585989/NM-PETROL2.jpg&amp;operation=CROP&amp;offset=864x0&amp;resize=3455x3455" alt="Lower fuel price, #BlackFriday… what to do? Don&#x27;t splurge, experts warn" data-reactid=".1c6l71ki1oy.1.e.6.1.$18143914.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18177343"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18177343.0"><a href="/business-report/companies/check-out-the-blackfriday-deals-at-the-gadget-shop-18177343" data-reactid=".1c6l71ki1oy.1.e.6.1.$18177343.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18177343.0.0.0">Check out the #BlackFriday deals at The Gadget Shop</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/11/19/18177343/Hubsanstormwithremote.png&amp;operation=CROP&amp;offset=0x0&amp;resize=799x799" alt="Check out the #BlackFriday deals at The Gadget Shop" data-reactid=".1c6l71ki1oy.1.e.6.1.$18177343.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18178140"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18178140.0"><a href="/business-report/companies/pick-n-pay-gives-a-sneak-peek-of-its-blackfriday-deals-18178140" data-reactid=".1c6l71ki1oy.1.e.6.1.$18178140.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18178140.0.0.0">Pick n Pay gives a sneak peek of its #BlackFriday deals</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/98206233.JPG&amp;operation=CROP&amp;offset=99x0&amp;resize=474x474" alt="Pick n Pay gives a sneak peek of its #BlackFriday deals" data-reactid=".1c6l71ki1oy.1.e.6.1.$18178140.0.0.1"/></a></article></div><div data-reactid=".1c6l71ki1oy.1.e.6.1.$18176430"><article class="related-article-slide" data-reactid=".1c6l71ki1oy.1.e.6.1.$18176430.0"><a href="/capeargus/news/dont-let-the-temptations-of-blackfriday-put-you-in-the-red-18176430" data-reactid=".1c6l71ki1oy.1.e.6.1.$18176430.0.0"><h3 data-reactid=".1c6l71ki1oy.1.e.6.1.$18176430.0.0.0">Don’t let the temptations of #BlackFriday put you in the red</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106461224.JPG&amp;operation=CROP&amp;offset=646x0&amp;resize=2607x2607" alt="Don’t let the temptations of #BlackFriday put you in the red" data-reactid=".1c6l71ki1oy.1.e.6.1.$18176430.0.0.1"/></a></article></div></div></div></main><div class="leaderboard-ad" id="ad-leaderboard-bot" data-reactid=".1c6l71ki1oy.1.f"><div class="notice" data-reactid=".1c6l71ki1oy.1.f.0">Advertisement</div></div><div id="adLeaderboardStickyContainer" data-reactid=".1c6l71ki1oy.1.g"><div id="ad-leaderboard-sticky" data-reactid=".1c6l71ki1oy.1.g.0"><div id="adLeaderboardStickyCloseBtn" data-reactid=".1c6l71ki1oy.1.g.0.0"><i class="fa fa-angle-down" aria-hidden="true" data-reactid=".1c6l71ki1oy.1.g.0.0.0"></i></div></div></div><footer data-reactid=".1c6l71ki1oy.1.h"><div class="wrapper white-bg" data-reactid=".1c6l71ki1oy.1.h.0"><div id="footNav" data-reactid=".1c6l71ki1oy.1.h.0.0"><div class="footer-content" data-reactid=".1c6l71ki1oy.1.h.0.0.0"><h6 data-reactid=".1c6l71ki1oy.1.h.0.0.0.0">BUSINESS REPORT</h6><nav data-reactid=".1c6l71ki1oy.1.h.0.0.0.1"><ul class="footNav-features-items" data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0"><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.0"><a href="/business-report/about-us" data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.0.0">About us</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.1"><a href="/business-report/contact-us" data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.1.0">Contact us</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.2"><a href="/feedback" data-reactid=".1c6l71ki1oy.1.h.0.0.0.1.0.2.0">Feedback</a></li></ul></nav><h6 data-reactid=".1c6l71ki1oy.1.h.0.0.0.2">Follow us on</h6><div class="footer-social-icons" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3"><ul data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0"><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.0"><a rel="nofollow" target="_blank" href="https://www.facebook.com/busrep/" title="Like us on Facebook" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.0.0"><img class="b-lazy" data-src="/assets/images/social-icons/facebook-ico.svg" alt="Like us on Facebook" id="facebook-like-business-report-footer" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.0.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.1"><a rel="nofollow" target="_blank" href="https://twitter.com/busrep" title="Follow us on Twitter" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.1.0"><img class="b-lazy" data-src="/assets/images/social-icons/twitter-ico.svg" alt="Follow us on Twitter" id="twitter-follow-business-report-footer" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.1.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.2"><a rel="nofollow" target="_blank" href="https://www.instagram.com/iolnews/" title="Follow us on Instagram" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.2.0"><img class="b-lazy" data-src="/assets/images/social-icons/instagram-ico.svg" alt="Follow us on Instagram" id="instagram-follow-business-report-footer" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.2.0.0"/></a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.3"><a rel="nofollow" target="_blank" href="https://za.linkedin.com/in/busrep" title="Connect with us on LinkedIn" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.3.0"><img class="b-lazy" data-src="/assets/images/social-icons/linkedin-ico.svg" alt="Follow us on LinkedIn" id="linkedin-connect-business-report-footer" data-reactid=".1c6l71ki1oy.1.h.0.0.0.3.0.3.0.0"/></a></li></ul></div></div><div class="footer-content" data-reactid=".1c6l71ki1oy.1.h.0.0.1"><h6 data-reactid=".1c6l71ki1oy.1.h.0.0.1.0"><span data-reactid=".1c6l71ki1oy.1.h.0.0.1.0.0">Inside </span><span data-reactid=".1c6l71ki1oy.1.h.0.0.1.0.1">BUSINESS REPORT</span></h6><ul data-reactid=".1c6l71ki1oy.1.h.0.0.1.1"><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/companies-"><a href="/business-report/companies" class="footNav-business-report/companies" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/companies-.0">Companies</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/economy-"><a href="/business-report/economy" class="footNav-business-report/economy" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/economy-.0">Economy</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/energy-"><a href="/business-report/energy" class="footNav-business-report/energy" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/energy-.0">Energy</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/markets-"><a href="/business-report/markets" class="footNav-business-report/markets" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/markets-.0">Markets</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/entrepreneurs-"><a href="/business-report/entrepreneurs" class="footNav-business-report/entrepreneurs" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/entrepreneurs-.0">Entrepreneurs</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/technology-"><a href="/business-report/technology" class="footNav-business-report/technology" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/technology-.0">Technology</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/careers-"><a href="/business-report/careers" class="footNav-business-report/careers" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/careers-.0">Careers</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/international-"><a href="/business-report/international" class="footNav-business-report/international" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/international-.0">International</a></li><li class="active" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/opinion-"><a href="/business-report/opinion" class="footNav-business-report/opinion" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/opinion-.0">Opinion</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/financial-tools-"><a href="/personal-finance/money-tools" class="footNav-business-report/financial-tools" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/financial-tools-.0">Financial tools</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/budget-"><a href="/business-report/budget" class="footNav-business-report/budget" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/budget-.0">Budget</a></li><li class="" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/brics-"><a href="/business-report/brics" class="footNav-business-report/brics" data-reactid=".1c6l71ki1oy.1.h.0.0.1.1.$footNav-business-report/brics-.0">Brics</a></li></ul></div><div class="footer-content" data-reactid=".1c6l71ki1oy.1.h.0.0.2"><h6 data-reactid=".1c6l71ki1oy.1.h.0.0.2.0">Explore IOL</h6><nav data-reactid=".1c6l71ki1oy.1.h.0.0.2.1"><ul data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0"><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-news-"><a href="/news" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-news-.0">News</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-business-report-"><a href="/business-report" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-business-report-.0">Business report</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-personal-finance-"><a href="/personal-finance" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-personal-finance-.0">Personal finance</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-sport-"><a href="/sport" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-sport-.0">Sport</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-entertainment-"><a href="/entertainment" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-entertainment-.0">Entertainment</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-lifestyle-"><a href="/lifestyle" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-lifestyle-.0">Lifestyle</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-travel-"><a href="/travel" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-travel-.0">Travel</a></li><li data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-motoring-"><a href="/motoring" data-reactid=".1c6l71ki1oy.1.h.0.0.2.1.0.$footNav-motoring-.0">Motoring</a></li></ul></nav></div><div class="footer-content" data-reactid=".1c6l71ki1oy.1.h.0.0.3"><h6 data-reactid=".1c6l71ki1oy.1.h.0.0.3.0">Business Report Weekly</h6><p data-reactid=".1c6l71ki1oy.1.h.0.0.3.1">Sign up to receive our weekly edition of Business Report in your inbox.</p><form action="/newsletters" method="post" id="subscribeFormFooter" data-reactid=".1c6l71ki1oy.1.h.0.0.3.2"><input type="email" id="subscribeEmail" name="email" placeholder="Your email" data-reactid=".1c6l71ki1oy.1.h.0.0.3.2.0"/><br data-reactid=".1c6l71ki1oy.1.h.0.0.3.2.1"/><input type="hidden" name="page" value="business-report" data-reactid=".1c6l71ki1oy.1.h.0.0.3.2.2"/><button type="submit" data-reactid=".1c6l71ki1oy.1.h.0.0.3.2.3">SIGN UP</button></form><p data-reactid=".1c6l71ki1oy.1.h.0.0.3.3"><span data-reactid=".1c6l71ki1oy.1.h.0.0.3.3.0">OR </span><a href="/newspapers" data-reactid=".1c6l71ki1oy.1.h.0.0.3.3.1">subscribe</a><span data-reactid=".1c6l71ki1oy.1.h.0.0.3.3.2"> to e-editions of our Newspaper titles.</span></p></div></div></div><nav id="termsNav" data-reactid=".1c6l71ki1oy.1.h.1"><div class="full-width white-bg grey-top-border" data-reactid=".1c6l71ki1oy.1.h.1.0"><div class="wrapper" data-reactid=".1c6l71ki1oy.1.h.1.0.0"><div class="copyright" data-reactid=".1c6l71ki1oy.1.h.1.0.0.0"><span data-reactid=".1c6l71ki1oy.1.h.1.0.0.0.0">© </span><script data-reactid=".1c6l71ki1oy.1.h.1.0.0.0.1">document.write(new Date().getFullYear())</script><span data-reactid=".1c6l71ki1oy.1.h.1.0.0.0.2"> Independent Media and affiliated companies. All rights reserved</span></div><div class="footer-nav" data-reactid=".1c6l71ki1oy.1.h.1.0.0.1"><nav data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0"><ul data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0"><li data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.0"><a href="/about-iol" data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.0.0">Advertise with us</a></li><li data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.1"><a href="/feedback" data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.1.0">Feedback</a></li><li data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.2"><a href="/privacy-policy" data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.2.0">Privacy Policy</a></li><li data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.3"><a href="/terms-and-conditions" data-reactid=".1c6l71ki1oy.1.h.1.0.0.1.0.0.3.0">Terms &amp; Conditions</a></li></ul></nav></div></div></div></nav></footer><section class="email-share" id="email-share" data-reactid=".1c6l71ki1oy.1.i"><div class="email-form" data-reactid=".1c6l71ki1oy.1.i.0"><a href="#email-share" class="close-btn" data-reactid=".1c6l71ki1oy.1.i.0.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".1c6l71ki1oy.1.i.0.0.0"></i></a><form action="https://www.iol.co.za/data/feedback-service/email-share" method="post" id="emailShareForm" name="emailShareForm" data-reactid=".1c6l71ki1oy.1.i.0.1"><h2 data-reactid=".1c6l71ki1oy.1.i.0.1.0">#BlackFriday: Will your business handle the demand?</h2><label id="iolNotice" data-reactid=".1c6l71ki1oy.1.i.0.1.1">Share this article with a friend</label><input type="hidden" name="headline" value="#BlackFriday: Will your business handle the demand?" id="headline" data-reactid=".1c6l71ki1oy.1.i.0.1.2"/><input type="hidden" name="abstract" value="OPINION: The promise of “unbelievable savings” and “exclusive offers” creates an expectation that retailers really need to match … writes Wynand Smit." id="abstract" data-reactid=".1c6l71ki1oy.1.i.0.1.3"/><input type="hidden" name="articleUrl" value="https://www.iol.co.za/business-report/opinion/blackfriday-will-your-business-handle-the-demand-18183090" id="articleUrl" data-reactid=".1c6l71ki1oy.1.i.0.1.4"/><input type="hidden" name="articleImage" value="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/106244172.JPG&amp;operation=CROP&amp;offset=630x621&amp;resize=1348x754" id="articleImage" data-reactid=".1c6l71ki1oy.1.i.0.1.5"/><input type="hidden" name="articleSite" value="iol" id="articleSite" data-reactid=".1c6l71ki1oy.1.i.0.1.6"/><label id="iolMessage" data-reactid=".1c6l71ki1oy.1.i.0.1.7"></label><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.8"><label data-reactid=".1c6l71ki1oy.1.i.0.1.8.0">Your Name:</label><input id="your_name" placeholder="Type your name" required="" type="text" name="your_name" value="" data-reactid=".1c6l71ki1oy.1.i.0.1.8.1"/></div><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.9"><label data-reactid=".1c6l71ki1oy.1.i.0.1.9.0">Email:</label><input id="your_email" placeholder="example@domain.com" required="" type="email" name="your_email" value="" data-reactid=".1c6l71ki1oy.1.i.0.1.9.1"/></div><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.a"><label data-reactid=".1c6l71ki1oy.1.i.0.1.a.0">Friend&#x27;s Name:</label><input id="friend_name" placeholder="Type your name" required="" type="text" name="friend_name" value="" data-reactid=".1c6l71ki1oy.1.i.0.1.a.1"/></div><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.b"><label data-reactid=".1c6l71ki1oy.1.i.0.1.b.0">Friend&#x27;s Email:</label><input id="friend_email" placeholder="example@domain.com" required="" type="email" name="friend_email" value="" data-reactid=".1c6l71ki1oy.1.i.0.1.b.1"/></div><div class="textarea" data-reactid=".1c6l71ki1oy.1.i.0.1.c"><label data-reactid=".1c6l71ki1oy.1.i.0.1.c.0">Your Message:</label><textarea name="message" id="message" rows="5" data-reactid=".1c6l71ki1oy.1.i.0.1.c.1"></textarea></div><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.d"><label data-reactid=".1c6l71ki1oy.1.i.0.1.d.0">Verification Code:</label><label id="mainCaptcha" data-reactid=".1c6l71ki1oy.1.i.0.1.d.1"></label></div><div class="editItem" data-reactid=".1c6l71ki1oy.1.i.0.1.e"><label data-reactid=".1c6l71ki1oy.1.i.0.1.e.0">Enter code shown:</label><input id="captcha" autocomplete="off" placeholder="Enter verification code" type="text" name="captcha" value="" data-reactid=".1c6l71ki1oy.1.i.0.1.e.1"/></div><div class="listItems" data-reactid=".1c6l71ki1oy.1.i.0.1.f"><label class="listLabel" data-reactid=".1c6l71ki1oy.1.i.0.1.f.0"><input class="list_ids" id="sendCopy" type="checkbox" name="sendCopy" data-reactid=".1c6l71ki1oy.1.i.0.1.f.0.0"/><span data-reactid=".1c6l71ki1oy.1.i.0.1.f.0.1">Send a copy to myself</span></label></div><input id="submitbutton" type="submit" value="Submit" class="red-btn" data-reactid=".1c6l71ki1oy.1.i.0.1.g"/></form><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.i.0.2">
                 document.getElementById('emailShareForm').onload = (Captcha());
                 function Captcha(){
                       var alpha = new Array('A','B','C','D','E','F','G','H','I','J','K','L','M','N','O','P','Q','R','S','T','U','V','W','X','Y','Z','a','b','c','d','e','f','g','h','i','j','k','l','m','n','o','p','q','r','s','t','u','v','w','x','y','z','0','1','2','3','4','5','6','7','8','9');
                       var a = alpha[Math.floor(Math.random() * alpha.length)];
                       var b = alpha[Math.floor(Math.random() * alpha.length)];
                       var c = alpha[Math.floor(Math.random() * alpha.length)];
                       var d = alpha[Math.floor(Math.random() * alpha.length)];
                       var e = alpha[Math.floor(Math.random() * alpha.length)];
                       var f = alpha[Math.floor(Math.random() * alpha.length)];
                       var g = alpha[Math.floor(Math.random() * alpha.length)];
                       var code = a + ' ' + b + ' ' + ' ' + c + ' ' + d + ' ' + e + ' '+ f + ' ' + g;
                    document.getElementById("mainCaptcha").innerHTML = code;
                  }
                  function ValidCaptcha(){
                      var string1 = removeSpaces(document.getElementById('mainCaptcha').innerHTML);
                      var string2 = removeSpaces(document.getElementById('captcha').value);
                      if (string1 == string2){
                        return true;
                      }
                      else{
                        return false;
                      }
                  }
                  function removeSpaces(string){
                    return string.split(' ').join('');
                  }
                  function validateEmail(email) {
                     var re = /^[^.@][^@]+@{1}[^@]+.[^@]+[^.@]$/i
                     return email.match(re);
                  }

                  function validate_form() {
                     var message = "";
                     if (document.getElementById("your_name").value.length == 0) {
                        message += "Please enter 'Your Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("your_email").value) == null) {
                        message += "Please enter your valid email address<br/>";
                     }
                     if (document.getElementById("friend_name").value.length == 0) {
                        message += "Please enter 'Friend's Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("friend_email").value) == null) {
                        message += "Please enter your friend's valid email address<br/>";
                     }
                     if (!ValidCaptcha()) {
                        message += "Please enter valid 'Verification Code'<br/>";
                        Captcha();
                     }
                     if (message !== '') {
                        document.getElementById("iolMessage").innerHTML = message;
                        return false;
                     }
                  }

                  document.getElementById('submitbutton').onclick = (
                     function validate(e) {
                        e.preventDefault();
                        if (validate_form() !== false) {
                           document.getElementById('emailShareForm').submit();
                        }
                     });
                  </script></div></section><script src="https://cdn.jsdelivr.net/g/jquery@2.2.4,es5.shim@4.1.0(es5-sham.min.js+es5-shim.min.js),lodash@3.10.1,react@0.14.7(react.min.js+react-dom.min.js+react-dom-server.min.js),fitvids@1.1.0,jquery.slick@1.6.0" data-reactid=".1c6l71ki1oy.1.j"></script><script src="/assets/js/plugins/jquery.cookie.js" data-reactid=".1c6l71ki1oy.1.k"></script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.m">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</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.n">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</script><script src="/assets/js/plugins/jquery.dcd.doubletaptogo.min.js" data-reactid=".1c6l71ki1oy.1.p"></script><script src="/assets/2018111301/mini.min.js" data-reactid=".1c6l71ki1oy.1.q"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" data-reactid=".1c6l71ki1oy.1.r"></script><script src="//za-cdn.effectivemeasure.net/em.js" async="" data-reactid=".1c6l71ki1oy.1.s"></script><noscript data-reactid=".1c6l71ki1oy.1.t"><img src="//za.effectivemeasure.net/em_image" alt="EM" style="position:absolute;left:-5px;"/></noscript><script src="//platform.twitter.com/widgets.js" async="" data-reactid=".1c6l71ki1oy.1.u"></script><script src="//platform.instagram.com/en_US/embeds.js" async="" data-reactid=".1c6l71ki1oy.1.v"></script><script src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk" async="" data-reactid=".1c6l71ki1oy.1.w"></script><script src="/assets/2018111301/bundle.min.js" data-reactid=".1c6l71ki1oy.1.y"></script><script data-reactid=".1c6l71ki1oy.1.10">;(function() {
                        // Initialize
                        var bLazy = new Blazy({
                           breakpoints: [{
                                 width: 420, // max-width
                                 src: 'data-src-small'
                                 }
                                , {
                                 width: 768, // max-width
                                src: 'data-src'
                           }]
                        });
                        window.bLazy = bLazy;
                  })();</script><style data-reactid=".1c6l71ki1oy.1.11"></style><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.12">(function() {
                     var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
                     ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_118.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
                  })();</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.13">
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = '';
                  (function(){
                     function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                     }
                     var oldonload = window.onload;
                     window.onload = (typeof window.onload != 'function') ?
                     loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.14">ctx_SiteID = '87bd3a26-d426-416d-a940-7148936078ff'</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.15">ctx_pd = {
                        siteID: '335525b5-a740-4050-a796-99e0968d9710',
                        slot: '[class*="ctx_content"] > p',
                        pos: 3
                     }</script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.16">function mini_inline_final_start() {
   console_log('mini_inline_final_start');
   try {
   } catch (err) {
      console_warn(err);
   }
}

if (!ion.redirected) {
   // mini_inline_final_start();
}
</script><script src="https://tags.crwdcntrl.net/c/10529/cc_af.js" data-reactid=".1c6l71ki1oy.1.17"></script><script src="https://ads.chargeads.com/pixel?id=1292729035&amp;t=js" data-reactid=".1c6l71ki1oy.1.18"></script><script type="text/javascript" data-reactid=".1c6l71ki1oy.1.19">!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
                  mpfContainr('V2_516801',{'host': 'za-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]', 'src.id' : '[add_sourceid_here]' });
                        </script><div id="ad-3x3" class="ad-3x3-container" data-reactid=".1c6l71ki1oy.1.1a"></div></body></html>