<!DOCTYPE html><html lang="en" class="no-touchevents" data-reactid=".8i3onweglc" data-react-checksum="1167013105"><head data-reactid=".8i3onweglc.0"><title data-reactid=".8i3onweglc.0.0">WhatsApp has a new group feature - All the details | IOL Business Report</title><meta property="fb:app_id" content="293175074032541" data-reactid=".8i3onweglc.0.3"/><meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0, user-scalable=no" data-reactid=".8i3onweglc.0.4"/><meta property="og:type" content="article" data-reactid=".8i3onweglc.0.5"/><meta property="og:title" content="WhatsApp has a new group feature - All the details | IOL Business Report" data-reactid=".8i3onweglc.0.6"/><meta property="og:description" content="WhatsApp has launched a new group setting feature that only allows admins to send messages in groups." data-reactid=".8i3onweglc.0.7"/><meta property="og:url" content="https://www.iol.co.za/business-report/technology/whatsapp-has-a-new-group-feature-all-the-details-15803514" data-reactid=".8i3onweglc.0.8"/><meta property="og:image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" data-reactid=".8i3onweglc.0.9"/><meta property="keywords" content="business report, technology" data-reactid=".8i3onweglc.0.a"/><meta itemprop="headline" content="WhatsApp has a new group feature - All the details" data-reactid=".8i3onweglc.0.b"/><meta itemprop="description" name="description" content="WhatsApp has launched a new group setting feature that only allows admins to send messages in groups." data-reactid=".8i3onweglc.0.c"/><meta name="msvalidate.01" content="5A0910AA1A12E32A5352933CF5FD96E9" data-reactid=".8i3onweglc.0.d"/><meta name="twitter:site" content="@IOL" data-reactid=".8i3onweglc.0.e"/><meta name="twitter:creator" content="@IOL" data-reactid=".8i3onweglc.0.f"/><meta name="twitter:description" content="WhatsApp has launched a new group setting feature that only allows admins to send messages in groups." data-reactid=".8i3onweglc.0.g"/><meta name="twitter:title" content="WhatsApp has a new group feature - All the details | IOL Business Report" data-reactid=".8i3onweglc.0.h"/><meta itemprop="inLanguage" content="en" data-reactid=".8i3onweglc.0.i"/><meta name="google-site-verification" content="iQCzO2whcLNU6_F3xi1Dck7JMALz7869mBLTQf08wJo" data-reactid=".8i3onweglc.0.j"/><meta name="news_keywords" content="business report, technology" data-reactid=".8i3onweglc.0.k"/><meta itemprop="image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" data-reactid=".8i3onweglc.0.l:$image"/><meta itemprop="thumbnailUrl" content="https://image.iol.co.za/image/1/process/160x160?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=264x44&amp;resize=672x672" data-reactid=".8i3onweglc.0.l:$thumbnailUrl"/><meta name="twitter:card" content="summary_large_image" data-reactid=".8i3onweglc.0.m:$twitter=2card"/><meta name="twitter:image:src" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" data-reactid=".8i3onweglc.0.m:$twitter=2image=2src"/><!--[if IE 8]>
<style>body {display:none} .subnav-menu {display:none}</style>
<script>location.href = "https://www.iol.co.za" + location.pathname;</script>
<![endif]-->
<link rel="canonical" itemprop="url" href="https://www.iol.co.za/business-report/technology/whatsapp-has-a-new-group-feature-all-the-details-15803514" data-reactid=".8i3onweglc.0.n"/><script type="application/ld+json" data-reactid=".8i3onweglc.0.q">{"@context" : "https://schema.org",
                  "@type" : "Organization",
                  "legalName" : "Independent Online",
                  "url" : "https://www.iol.co.za/",
                  "contactPoint" : [{ "@type" : "ContactPoint", "telephone" : "+27 (0) 21 488 4571", "contactType" : "customer service" }],
                  "logo" : "https://www.iol.co.za/assets/images/branding/iol-amp-logo-60x60.png",
                  "sameAs" : [ "https://www.facebook.com/IOLnews", "https://www.twitter.com/IOL", "https://www.instagram.com/iolnews"]}</script><script type="text/javascript" data-reactid=".8i3onweglc.0.r">window.ion_startTime = Date.now();</script><link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicon/apple-touch-icon.png" data-reactid=".8i3onweglc.0.s"/><link rel="icon" type="image/png" sizes="32x32" href="/assets/images/favicon/favicon-32x32.png" data-reactid=".8i3onweglc.0.t"/><link rel="icon" type="image/png" sizes="16x16" href="/assets/images/favicon/favicon-16x16.png" data-reactid=".8i3onweglc.0.u"/><link rel="manifest" href="/assets/images/favicon/manifest.json" data-reactid=".8i3onweglc.0.v"/><link rel="mask-icon" href="/assets/images/favicon/safari-pinned-tab.svg" color="#5bbad5" data-reactid=".8i3onweglc.0.w"/><link rel="shortcut icon" href="/assets/images/favicon/favicon.ico" data-reactid=".8i3onweglc.0.x"/><meta name="msapplication-config" content="/assets/images/favicon/browserconfig.xml" data-reactid=".8i3onweglc.0.y"/><meta name="theme-color" content="#ffffff" data-reactid=".8i3onweglc.0.z"/><meta itemprop="pageType" content="article" data-reactid=".8i3onweglc.0.10"/><meta itemprop="identifier" content="15803514" data-reactid=".8i3onweglc.0.11"/><meta itemprop="magnet:custom" name="section" content="business-report/technology" data-reactid=".8i3onweglc.0.12"/><script type="text/javascript" data-reactid=".8i3onweglc.0.13">var _sf_startpt=(new Date()).getTime(); var chartbeatHeadlineTesting = false;</script><script type="text/javascript" data-reactid=".8i3onweglc.0.14">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
                  var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                  j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                  f.parentNode.insertBefore(j,f);
                  })(window,document,'script','dataLayer','GTM-TSH7V7');</script><script type="text/javascript" data-reactid=".8i3onweglc.0.15">(function(h,o,t,j,a,r){
                       h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                       h._hjSettings={hjid:431190,hjsv:5};
                       a=o.getElementsByTagName('head')[0];
                       r=o.createElement('script');r.async=1;
                       r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                       a.appendChild(r);
                   })(window,document,'//static.hotjar.com/c/hotjar-','.js?sv=');</script><script type="text/javascript" data-reactid=".8i3onweglc.0.16">!function(f,b,e,v,n,t,s) {
                        if(f.fbq)return;n=f.fbq=function() {
                           n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                        n.queue=[];t=b.createElement(e);t.async=!0;
                        t.src=v;s=b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
                        fbq('init', '794201197427829');
                        fbq('track', 'PageView');
                           </script><noscript data-reactid=".8i3onweglc.0.17"><img height="1" width="1" src="https://www.facebook.com/tr?id=794201197427829&ev=PageView&noscript=1"/></noscript><script src="//cdn.jsdelivr.net/blazy/latest/blazy.min.js" data-reactid=".8i3onweglc.0.18"></script></head><body class="business-report-technology" id="top" data-reactid=".8i3onweglc.1"><link href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora:400,700|Lustria|Roboto+Condensed:400,700" rel="stylesheet" data-reactid=".8i3onweglc.1.0"/><link rel="stylesheet" href="https://cdn.jsdelivr.net/g/normalize@6.0.0" data-reactid=".8i3onweglc.1.1"/><link rel="stylesheet" href="/assets/20180703/css/main.css" data-reactid=".8i3onweglc.1.2"/><div id="fb-root" data-reactid=".8i3onweglc.1.3"></div><script type="text/javascript" data-reactid=".8i3onweglc.1.4">(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
                    fjs.parentNode.insertBefore(js, fjs);
                  }(document, 'script', 'facebook-jssdk'));</script><a href="#top" id="toTop" title="Back to Top" data-reactid=".8i3onweglc.1.5"></a><noscript data-reactid=".8i3onweglc.1.6"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSH7V7" height="0" width="0" style="display:none;visibility:hidden;" data-reactid=".8i3onweglc.1.6.0"></iframe></noscript><div id="ad-wallpaper" class="ad-wallpaper-container" data-reactid=".8i3onweglc.1.7"></div><header role="banner" class="black-bottom-border" data-reactid=".8i3onweglc.1.8"><a href="/" class="back-to-iol" data-reactid=".8i3onweglc.1.8.0">Back to IOL Homepage</a><nav role="navigation" class="commercial-nav" id="commercialNav" data-reactid=".8i3onweglc.1.8.1"><div class="wrapper" data-reactid=".8i3onweglc.1.8.1.0"><ul data-reactid=".8i3onweglc.1.8.1.0.0"><div data-reactid=".8i3onweglc.1.8.1.0.0.0"><li data-reactid=".8i3onweglc.1.8.1.0.0.0.0"><a href="/" title="IOL" data-reactid=".8i3onweglc.1.8.1.0.0.0.0.0">IOL</a></li></div><li data-reactid=".8i3onweglc.1.8.1.0.0.1"><a rel="nofollow" href="http://www.loot.co.za" target="_blank" title="Shop @ Loot" id="shop-at-loot-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.0.1.0">Shop @ Loot</a></li><li data-reactid=".8i3onweglc.1.8.1.0.0.2"><a rel="nofollow" href="https://www.drive360.co.za" target="_blank" title="Drive360" id="drive360-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.0.2.0">Drive360</a></li><li data-reactid=".8i3onweglc.1.8.1.0.0.3"><a rel="nofollow" href="http://www.iolproperty.co.za" target="_blank" title="IOL Property" id="iol-property-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.0.3.0">IOL Property</a></li><li data-reactid=".8i3onweglc.1.8.1.0.0.4"><a rel="nofollow" href="https://www.talent360.co.za" target="_blank" title="Talent360" id="talent360-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.0.4.0">Talent360</a></li></ul><div class="header-widgets" data-reactid=".8i3onweglc.1.8.1.0.1"><div class="date-widget" data-reactid=".8i3onweglc.1.8.1.0.1.0">Tue 3 Jul</div><div class="weather-widget" id="commercialNavWeather" data-reactid=".8i3onweglc.1.8.1.0.1.1"></div><div class="social-icons-header" data-reactid=".8i3onweglc.1.8.1.0.1.2"><ul data-reactid=".8i3onweglc.1.8.1.0.1.2.0"><li data-reactid=".8i3onweglc.1.8.1.0.1.2.0.0"><a rel="nofollow" href="https://www.facebook.com/IOLnews" target="_blank" title="Like us on Facebook" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.0.0"><i class="fa fa-facebook-official" aria-hidden="true" id="facebook-like-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.0.0.0"></i></a></li><li data-reactid=".8i3onweglc.1.8.1.0.1.2.0.1"><a rel="nofollow" href="https://www.twitter.com/IOL" target="_blank" title="Follow us on Twitter" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.1.0"><i class="fa fa-twitter-square" aria-hidden="true" id="twitter-follow-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.1.0.0"></i></a></li><li data-reactid=".8i3onweglc.1.8.1.0.1.2.0.2"><a rel="nofollow" href="https://www.instagram.com/iolnews" target="_blank" title="Follow us on Instagram" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.2.0"><i class="fa fa-instagram" aria-hidden="true" id="instagram-follow-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.2.0.0"></i></a></li><li data-reactid=".8i3onweglc.1.8.1.0.1.2.0.3"><a href="#commercialNavSearchForm" class="toggle-search" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.3.0"><i class="fa fa-search" aria-hidden="true" id="search-button-commerical-nav" data-reactid=".8i3onweglc.1.8.1.0.1.2.0.3.0.0"></i></a></li></ul></div></div><form action="/search" method="get" id="commercialNavSearchForm" class="search-form" data-reactid=".8i3onweglc.1.8.1.0.2"><input type="search" id="commercialNavSearch" name="q" placeholder="Search IOL" data-reactid=".8i3onweglc.1.8.1.0.2.0"/></form></div></nav><div class="wrapper" data-reactid=".8i3onweglc.1.8.2"><a class="logo" href="/business-report" data-reactid=".8i3onweglc.1.8.2.0"><img src="/assets/images/header/business-report.svg" alt="logo" title="Welcome to Business Report" data-reactid=".8i3onweglc.1.8.2.0.0"/></a><nav role="navigation" class="main-nav" data-reactid=".8i3onweglc.1.8.2.1"><ul id="headNavTopMenu" data-reactid=".8i3onweglc.1.8.2.1.0"><li data-reactid=".8i3onweglc.1.8.2.1.0.0:0"><a href="/business-report/companies" data-reactid=".8i3onweglc.1.8.2.1.0.0:0.0">Companies</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:1"><a href="/business-report/economy" data-reactid=".8i3onweglc.1.8.2.1.0.0:1.0">Economy</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:2"><a href="/business-report/energy" data-reactid=".8i3onweglc.1.8.2.1.0.0:2.0">Energy</a></li><li class="item-has-children undefined" data-reactid=".8i3onweglc.1.8.2.1.0.0:3"><a href="/business-report/markets" class="" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.0">Markets</a><ul class="sub-menu" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1"><li data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.0"><a href="/business-report/markets/shares" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.0.0">Shares</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.1"><a href="/business-report/markets/currencies" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.1.0">Currencies</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.2"><a href="/business-report/markets/commodities" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.2.0">Commodities</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.3"><a href="/business-report/market-indicators" data-reactid=".8i3onweglc.1.8.2.1.0.0:3.1.3.0">Market Indicators</a></li></ul></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:4"><a href="/business-report/entrepreneurs" data-reactid=".8i3onweglc.1.8.2.1.0.0:4.0">Entrepreneurs</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.0:5"><a href="/business-report/technology" data-reactid=".8i3onweglc.1.8.2.1.0.0:5.0">Technology</a></li><li class="item-has-children" data-reactid=".8i3onweglc.1.8.2.1.0.1"><a href="#" data-reactid=".8i3onweglc.1.8.2.1.0.1.0">MORE</a><ul class="sub-menu" data-reactid=".8i3onweglc.1.8.2.1.0.1.1"><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.0"><a href="/business-report/careers" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.0.0">Careers</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.1"><a href="/business-report/international" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.1.0">International</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.2"><a href="/business-report/opinion" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.2.0">Opinion</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.3"><a href="/personal-finance/money-tools" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.3.0">Financial Tools</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.4"><a href="/business-report/budget" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.4.0">Budget</a></li><li data-reactid=".8i3onweglc.1.8.2.1.0.1.1.5"><a href="/business-report/brics" data-reactid=".8i3onweglc.1.8.2.1.0.1.1.5.0">Brics</a></li></ul></li></ul></nav><div class="header-side" data-reactid=".8i3onweglc.1.8.2.2"><div class="full-nav mobile-full toggle" data-reactid=".8i3onweglc.1.8.2.2.0"><span data-reactid=".8i3onweglc.1.8.2.2.0.0"></span><div id="headNavMenuTitle" data-reactid=".8i3onweglc.1.8.2.2.0.1">IOL</div></div></div><nav role="navigation" class="full-nav" id="full-nav" data-reactid=".8i3onweglc.1.8.2.3"><ul data-reactid=".8i3onweglc.1.8.2.3.0"><li data-reactid=".8i3onweglc.1.8.2.3.0.0"><a href="/news" data-reactid=".8i3onweglc.1.8.2.3.0.0.0">News</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.1"><a href="/news/politics" data-reactid=".8i3onweglc.1.8.2.3.0.1.0">Politics</a></li><li class="item-has-children undefined" data-reactid=".8i3onweglc.1.8.2.3.0.2"><a href="/#" class="no-link" data-reactid=".8i3onweglc.1.8.2.3.0.2.0">Business</a><ul class="sub-menu" data-reactid=".8i3onweglc.1.8.2.3.0.2.1"><li data-reactid=".8i3onweglc.1.8.2.3.0.2.1.0"><a href="/business-report" data-reactid=".8i3onweglc.1.8.2.3.0.2.1.0.0">Business Report</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.2.1.1"><a href="/personal-finance" data-reactid=".8i3onweglc.1.8.2.3.0.2.1.1.0">Personal Finance</a></li></ul></li><li data-reactid=".8i3onweglc.1.8.2.3.0.3"><a href="/sport" data-reactid=".8i3onweglc.1.8.2.3.0.3.0">Sport</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.4"><a href="/entertainment" data-reactid=".8i3onweglc.1.8.2.3.0.4.0">Entertainment</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.5"><a href="/lifestyle" data-reactid=".8i3onweglc.1.8.2.3.0.5.0">Lifestyle</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.6"><a href="/travel" data-reactid=".8i3onweglc.1.8.2.3.0.6.0">Travel</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.7"><a href="/motoring" data-reactid=".8i3onweglc.1.8.2.3.0.7.0">Motoring</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.8"><a href="/multimedia" data-reactid=".8i3onweglc.1.8.2.3.0.8.0">Multimedia</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.9"><a href="/newspapers" data-reactid=".8i3onweglc.1.8.2.3.0.9.0">Newspapers</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.a"><a href="/cape-community-newspapers" data-reactid=".8i3onweglc.1.8.2.3.0.a.0">Cape Community</a></li><li data-reactid=".8i3onweglc.1.8.2.3.0.b"><a href="/about-iol" data-reactid=".8i3onweglc.1.8.2.3.0.b.0">About IOL</a></li></ul></nav></div></header><div class="wrapper white-bg no-padding sub-nav-top-page" data-reactid=".8i3onweglc.1.9"><nav class="page-sub-nav" data-reactid=".8i3onweglc.1.9.0"><a href="#subNavMenu" class="mobile-sub-nav show-hide" data-reactid=".8i3onweglc.1.9.0.0"><span data-reactid=".8i3onweglc.1.9.0.0.0">All </span><span data-reactid=".8i3onweglc.1.9.0.0.1">Business Report</span></a><ul id="subNavMenu" data-reactid=".8i3onweglc.1.9.0.2"><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-0-top-business-report/companies"><a href="/business-report/companies" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-0-top-business-report/companies.0">Companies</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-1-top-business-report/economy"><a href="/business-report/economy" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-1-top-business-report/economy.0">Economy</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-2-top-business-report/energy"><a href="/business-report/energy" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-2-top-business-report/energy.0">Energy</a></li><li class="sub-item-has-children" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets"><a href="/business-report/markets" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.0">Markets</a><ul data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1"><li data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$0"><a href="/business-report/markets/shares" title="Shares" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$0.0">Shares</a></li><li data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$1"><a href="/business-report/markets/currencies" title="Currencies" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$1.0">Currencies</a></li><li data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$2"><a href="/business-report/markets/commodities" title="Commodities" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$2.0">Commodities</a></li><li data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$3"><a href="/business-report/market-indicators" title="Indicators" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-3-top-business-report/markets.1.$3.0">Market Indicators</a></li></ul></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-4-top-business-report/entrepreneurs"><a href="/business-report/entrepreneurs" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-4-top-business-report/entrepreneurs.0">Entrepreneurs</a></li><li class="subnavItem active" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-5-top-business-report/technology"><a href="/business-report/technology" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-5-top-business-report/technology.0">Technology</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-6-top-business-report/careers"><a href="/business-report/careers" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-6-top-business-report/careers.0">Careers</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-7-top-business-report/international"><a href="/business-report/international" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-7-top-business-report/international.0">International</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-8-top-business-report/opinion"><a href="/business-report/opinion" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-8-top-business-report/opinion.0">Opinion</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-9-top-business-report/financial-tools"><a href="/personal-finance/money-tools" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-9-top-business-report/financial-tools.0">Financial Tools</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-10-top-business-report/budget"><a href="/business-report/budget" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-10-top-business-report/budget.0">Budget</a></li><li class="subnavItem" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-11-top-business-report/brics"><a href="/business-report/brics" data-reactid=".8i3onweglc.1.9.0.2.0:$subnavItem-11-top-business-report/brics.0">BRICS</a></li></ul></nav></div><div class="breadcrumb wrapper white-bg no-padding" data-reactid=".8i3onweglc.1.a"><ul data-reactid=".8i3onweglc.1.a.0"><li data-reactid=".8i3onweglc.1.a.0.0"><a href="/business-report/technology" data-reactid=".8i3onweglc.1.a.0.0.0">technology</a></li></ul></div><noscript data-reactid=".8i3onweglc.1.b"></noscript><div class="leaderboard-ad" id="ad-leaderboard-top" data-reactid=".8i3onweglc.1.c"><div class="notice" data-reactid=".8i3onweglc.1.c.0">Advertisement</div></div><main data-reactid=".8i3onweglc.1.d"><div class="wrapper white-bg main-article" data-reactid=".8i3onweglc.1.d.0"><article class="two-thirds" data-reactid=".8i3onweglc.1.d.0.0"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.0.0.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.iol.co.za/business-report/technology/whatsapp-has-a-new-group-feature-all-the-details-15803514" data-reactid=".8i3onweglc.1.d.0.0.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.0.0.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.0.0.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.0.0.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.0.0.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.0.0.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.0.0.0.1.1.2"/></div></div><meta itemprop="description" content="WhatsApp has launched a new group setting feature that only allows admins to send messages in groups." data-reactid=".8i3onweglc.1.d.0.0.0.2"/><meta itemprop="headline" content="WhatsApp has a new group feature - All the details" data-reactid=".8i3onweglc.1.d.0.0.0.3"/><header data-reactid=".8i3onweglc.1.d.0.0.0.4"><h1 data-reactid=".8i3onweglc.1.d.0.0.0.4.0">WhatsApp has a new group feature - All the details</h1><meta itemprop="dateModified" content="2018-07-03T11:58:36.000Z" data-reactid=".8i3onweglc.1.d.0.0.0.4.1"/><p class="meta" data-reactid=".8i3onweglc.1.d.0.0.0.4.2"><a href="/business-report/technology" data-reactid=".8i3onweglc.1.d.0.0.0.4.2.0">Technology</a><span data-reactid=".8i3onweglc.1.d.0.0.0.4.2.1"> / </span><span itemprop="datePublished" content="2018-07-03T11:55:00.000Z" data-reactid=".8i3onweglc.1.d.0.0.0.4.2.2">3 July 2018, 1:55pm</span><span data-reactid=".8i3onweglc.1.d.0.0.0.4.2.3"> / </span><span itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.0.0.0.4.2.4"><strong itemprop="name" data-reactid=".8i3onweglc.1.d.0.0.0.4.2.4.0">Staff reporter</strong></span></p><div data-reactid=".8i3onweglc.1.d.0.0.0.4.3"><div class="social-icons" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0"><ul data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0"><li data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.1"><a rel="nofollow" target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Ftechnology%2Fwhatsapp-has-a-new-group-feature-all-the-details-15803514" title="Share on Facebook" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.1.0"><img src="/assets/images/social-icons/facebook-rnd-ico.svg" alt="Share on Facebook" id="article-facebook-share" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.1.0.0"/></a></li><li data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.2"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=WhatsApp%20has%20a%20new%20group%20feature%20-%20All%20the%20details&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Ftechnology%2Fwhatsapp-has-a-new-group-feature-all-the-details-15803514" title="Share on Twitter" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.2.0"><img src="/assets/images/social-icons/twitter-rnd-ico.svg" alt="Share on Twitter" id="article-twitter-share" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.2.0.0"/></a></li><li data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.3"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=WhatsApp%20has%20a%20new%20group%20feature%20-%20All%20the%20details&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Ftechnology%2Fwhatsapp-has-a-new-group-feature-all-the-details-15803514" title="Share on LinkedIn" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.3.0"><img src="/assets/images/social-icons/linkedin-rnd-ico.svg" alt="Share on LinkedIn" id="article-linkedin-share" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.3.0.0"/></a></li><li data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.4"><a rel="nofollow" target="_blank" href="#email-share" class="show-popup" title="Share via Email" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.4.0"><img src="/assets/images/social-icons/email-rnd-ico.svg" alt="Tell a Friend" id="article-email-share" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.4.0.0"/></a></li><li class="whats-app" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.5"><a rel="nofollow" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Ftechnology%2Fwhatsapp-has-a-new-group-feature-all-the-details-15803514" title="Share via WhatsApp" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.5.0"><img src="/assets/images/social-icons/whatsapp-rnd-ico.svg" alt="Share via WhatsApp" id="article-whatsapp-share" data-reactid=".8i3onweglc.1.d.0.0.0.4.3.0.0.5.0.0"/></a></li></ul></div></div></header><div itemprop="articleBody" class="article-body" data-reactid=".8i3onweglc.1.d.0.0.0.5"><figure itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.0.0.0.5.0"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.0"/><meta itemprop="width" content="1200" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.1"/><meta itemprop="height" content="800" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.2"/><div class="sixteen-nine" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.3"><img class="imgLandScape" src="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" alt="" title="File image. Picture: Chris Ratcliffe" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.3.0"/></div><figcaption data-reactid=".8i3onweglc.1.d.0.0.0.5.0.4"><span class="imageCaption" data-reactid=".8i3onweglc.1.d.0.0.0.5.0.4.0">File image. Picture: Chris Ratcliffe</span></figcaption></figure><div class="articleBodyMore" id="article-more-body" data-reactid=".8i3onweglc.1.d.0.0.0.5.1"><!-- C-ON- TEXT_CONTENT_START --><p>CAPE TOWN - WhatsApp has launched a new group setting feature that only allows admins to send messages in groups.&nbsp;</p>

<p>Most groups are used to receive important announcements and information, including parents and teachers at schools, community centers, and non-profit organisations.</p>

<p>According to WhatsApp, they've introduced this new setting so admins can have better tools for these cases and to help avoid unnecessary conversations taking place in groups.&nbsp;</p>
<figure><img class="baobab-embedded-image" src="https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/2018/07/03/37322612whatsappgroup.png" /></figure>
<p><br /></p>

<p><b>How it works:</b></p>

<p>1. To enable this setting, open “Group Info,”</p>

<p>2.&nbsp; Tap Group Settings &gt; Send Messages and</p>

<p>3.&nbsp; Select “Only Admins.</p>

<p>This setting will be available to all users around the world on the latest supported versions of the app. It’s a simple change, but the company hopes that it will make group chats more functional and appealing.&nbsp;</p>

<p>Other recent changes also introduced to groups were group descriptions as well as anti-spam tools and a catch-up feature that shows users’ replies and mentions.&nbsp;</p>

<p><b>- BUSINESS REPORT ONLINE&nbsp;</b></p>
<!-- C-ON- TEXT_CONTENT_END --></div></div><div class="article-tags" data-reactid=".8i3onweglc.1.d.0.0.0.6"></div></div><div id="read-next" class="read-next" data-reactid=".8i3onweglc.1.d.0.0.1"><span class="close-next-btn" data-reactid=".8i3onweglc.1.d.0.0.1.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".8i3onweglc.1.d.0.0.1.0.0"></i></span><a id="read-next-link" href="#" data-reactid=".8i3onweglc.1.d.0.0.1.1"><small data-reactid=".8i3onweglc.1.d.0.0.1.1.0"><span data-reactid=".8i3onweglc.1.d.0.0.1.1.0.0">Read next on </span><span data-reactid=".8i3onweglc.1.d.0.0.1.1.0.1">IOL</span></small><div id="read-next-title" data-reactid=".8i3onweglc.1.d.0.0.1.1.1"></div></a></div><script type="text/javascript" data-reactid=".8i3onweglc.1.d.0.0.2">
                     var getReadNext = function($) {
                        var articles = [{"id":15803514,"label":"WhatsApp has a new group feature - All the details","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&operation=CROP&offset=264x44&resize=672x672","uri":"/business-report/technology/whatsapp-has-a-new-group-feature-all-the-details-15803514","published":"3 July 2018, 1:55pm"},{"id":15803235,"label":"Murray & Roberts shareholders advised to reject higher Aton offer","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/103145919.JPG&operation=CROP&offset=515x1973&resize=1317x1317","uri":"/business-report/companies/murray-and-roberts-shareholders-advised-to-reject-higher-aton-offer-15803235","published":"3 July 2018, 1:30pm"},{"id":15802394,"label":"Tom Moyane to continue fight against Sars Commission","image":"https://image.iol.co.za/image/1/process/141x141?source=https://ana-baobab-prod-eu-west-2.s3.amazonaws.com/public/ana/media/2018/03/11/mana/618/WhatsApp-Image-2017-09-18-at-14.13.43-_1_.jpeg&operation=CROP&offset=81x0&resize=862x862","uri":"/business-report/economy/tom-moyane-to-continue-fight-against-sars-commission-15802394","published":"3 July 2018, 1:00pm"},{"id":15802989,"label":"S&P upgrades PPC’s long-term credit rating","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/103725253.JPG&operation=CROP&offset=665x0&resize=2669x2669","uri":"/business-report/companies/s-and-p-upgrades-ppcs-long-term-credit-rating-15802989","published":"3 July 2018, 12:30pm"},{"id":15802988,"label":"JSE suspends WG Wearne and Visual International","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/05/02/14735861/620x349%20%2821%29-1.jpg&operation=CROP&offset=137x1&resize=347x347","uri":"/business-report/companies/jse-suspends-wg-wearne-and-visual-international-15802988","published":"3 July 2018, 11:30am"}];
                        var readArticleCookie = $.cookie('read');
                        var readArticles = readArticleCookie?JSON.parse(readArticleCookie):[];
                        var readNext = {};
                        if (readArticles.indexOf(15803514) == -1) {
                           readArticles.push(15803514);
                        }
                        for( var i =0; i < articles.length; i++ ) {
                           if (readArticles.indexOf(articles[i].id) == -1) {
                               readNext = articles[i];
                               break;
                           }
                        }
                        if (typeof readNext.label !=='undefined') {
                           $("#read-next-title").text(readNext.label);
                           $("#read-next-title").append('<br /><small>'+readNext.published+'</small>');
                           $("#read-next-title").prepend('<img src="'+readNext.image+'" />');
                           $("#read-next-link").attr('href', readNext.uri);

                        } else {
                           $('#read-next').addClass('closed').fadeOut(0);
                        }
                        $.cookie('read', JSON.stringify(readArticles), {path : '/', expires : 1});
                     };
                     var timer = function() {
                        if (window.jQuery && window.jQuery.cookie) {
                           getReadNext(window.jQuery);
                        } else {
                           window.setTimeout(timer, 100);
                        }
                     };
                     timer();</script></article><aside class="one-third" data-reactid=".8i3onweglc.1.d.0.1"><div class="ad-container" data-reactid=".8i3onweglc.1.d.0.1.0"><div id="ad-mpu600-right" data-reactid=".8i3onweglc.1.d.0.1.0.0"></div></div><div class="related-articles" data-reactid=".8i3onweglc.1.d.0.1.1"><div data-widget-id="rel_118-4" data-reactid=".8i3onweglc.1.d.0.1.1.0"></div></div><div class="daily-news-signup-form" data-reactid=".8i3onweglc.1.d.0.1.2"><script type="text/javascript" data-reactid=".8i3onweglc.1.d.0.1.2.0">
            	  function loadScript(url, callback) {
            		  var done = false;
            		  var scriptElement = document.createElement('script');
            		  var headElement = document.getElementsByTagName("head")[0];

            		  scriptElement.src = url;
            		  scriptElement.onload = scriptElement.onreadystatechange = function() {
            			  if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
            				  done = true;
            				  callback();
            				  scriptElement.onload = scriptElement.onreadystatechange = null;
            				  headElement.removeChild(scriptElement);
            			  }
            		  };
            		  headElement.appendChild(scriptElement);
            	  }

            	  function isJQueryNotLoaded() {
            		  return (!window.jQuery);
            	  }

					   function onSubmit(token) {
							var lists = Array (2);
							lists[0]=11978; lists[1]=11979;
							var email = document.getElementById('contact_email').value;
							
							$.post('https://www.iol.co.za/data/newsletter/subscribe', {email: email, lists: lists}, function(data){
								$('.daily-news-signup-form').html('<h2>Subscription Confirmation</h2><p>Thank for subscribing to IOL Daily Newsletter.</p>');
							}).fail(function(jqXHR, textStatus, error) {
								$('#message').html('<strong>Error:'+error+'</strong>').attr('style', 'display:block');
							})
							return false;
					   }

 						function onValidate(event) {
							event.preventDefault();
							var email = document.getElementById('contact_email').value;
							if (!validateEmail(email)) {
								$('#message').html('<strong>Invalid email address</strong>').attr('style', 'display:block');
							} else {
								grecaptcha.execute();
							} 
					 	}

						var onloadCallback = function() {
							grecaptcha.render('newsletter-subscription', {
								'sitekey' : '6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF',
								'callback' : onSubmit
							});							
							document.getElementById('submit').onclick = onValidate;
						}

            	  </script><h2 data-reactid=".8i3onweglc.1.d.0.1.2.1">Daily Newsletter Sign Up</h2><form method="post" id="item-form" name="item-form" data-reactid=".8i3onweglc.1.d.0.1.2.2"><span id="message" data-reactid=".8i3onweglc.1.d.0.1.2.2.0"></span><div class="email-address" data-reactid=".8i3onweglc.1.d.0.1.2.2.1"><label data-reactid=".8i3onweglc.1.d.0.1.2.2.1.0">Email Address:</label><input id="contact_email" placeholder="Email Address" required="" type="email" name="contact_email" data-reactid=".8i3onweglc.1.d.0.1.2.2.1.1"/></div><div id="errors" data-reactid=".8i3onweglc.1.d.0.1.2.2.2"></div><div id="no-js" data-reactid=".8i3onweglc.1.d.0.1.2.2.3"><button type="submit" id="submit" class="red-btn" data-reactid=".8i3onweglc.1.d.0.1.2.2.3.0">Sign Up</button></div><div id="js" data-reactid=".8i3onweglc.1.d.0.1.2.2.4"><a href="#" id="submit" class="red-btn" data-reactid=".8i3onweglc.1.d.0.1.2.2.4.0">Sign Up</a></div><a href="/newsletters" class="all-news" data-reactid=".8i3onweglc.1.d.0.1.2.2.5">View All Newsletters</a><div id="newsletter-subscription" data-sitekey="6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF" data-callback="onSubmit" data-size="invisible" data-reactid=".8i3onweglc.1.d.0.1.2.2.6"></div></form><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&amp;render=explicit" async="" defer="" data-reactid=".8i3onweglc.1.d.0.1.2.3"></script></div></aside><div class="two-thirds" data-reactid=".8i3onweglc.1.d.0.2"><script src="https://tags.chargeplatform.com/112420/" data-reactid=".8i3onweglc.1.d.0.2.0"></script></div></div><div class="wrapper white-bg reccommended-for-you" data-reactid=".8i3onweglc.1.d.5"><div class="three-quarters" data-reactid=".8i3onweglc.1.d.5.0"><script src="https://tags.chargeplatform.com/112421/" async="" data-reactid=".8i3onweglc.1.d.5.0.0"></script></div><div class="one-quarter-aside footer-most-read" id="popularArticlesWidget" data-reactid=".8i3onweglc.1.d.5.1"><section class="most-read" data-reactid=".8i3onweglc.1.d.5.1.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".8i3onweglc.1.d.5.1.0.0"/><meta itemprop="numberOfItems" content="9" data-reactid=".8i3onweglc.1.d.5.1.0.1"/><h2 data-reactid=".8i3onweglc.1.d.5.1.0.2"><span data-reactid=".8i3onweglc.1.d.5.1.0.2.0">Most Read on IOL</span><a href="#most-read" class="show-hide mobile-content-show is-clicked" data-reactid=".8i3onweglc.1.d.5.1.0.2.1"></a></h2><div id="most-read" class="opened" data-reactid=".8i3onweglc.1.d.5.1.0.3"><div class="read" data-reactid=".8i3onweglc.1.d.5.1.0.3.0"><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507"><div class="metaInfo" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/entertainment/celebrity-news/local/russell-peters-calls-trevor-noah-a-thieving-motherfer-15786507" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.2"><meta itemprop="name" content="Entertainmnet Reporter" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.2.0"/></div><meta itemprop="description" content="Canadian comedian Russell Peters has claimed that Trevor Noah steals his jokes in an interview on American radio show &#x27;Sway In The Morning&#x27;." data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.4"/><meta itemprop="datePublished" content="2018-07-02T09:48:00.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.5"/><meta itemprop="dateModified" content="2018-07-02T09:54:51.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/07/02/15786507/trevor-russell.jpg&amp;operation=CROP&amp;offset=0x34&amp;resize=1300x730" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.1.0"/><meta itemprop="width" content="1300" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.1.1"/><meta itemprop="height" content="800" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.1.2"/></div><p itemprop="headline" content="Russell Peters calls Trevor Noah a &#x27;thieving motherf***er&#x27;" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.2"><a href="/entertainment/celebrity-news/local/russell-peters-calls-trevor-noah-a-thieving-motherfer-15786507" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15786507.2.0">Russell Peters calls Trevor Noah a &#x27;thieving motherf***er&#x27;</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887"><div class="metaInfo" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/dailynews/big-freeze-headed-for-kwazulu-natal-15788887" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.2"><meta itemprop="name" content="Thobeka Ngema" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.2.0"/></div><meta itemprop="description" content="The South African Weather Service has warned that a strong cold front is making its way through the country" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.4"/><meta itemprop="datePublished" content="2018-07-02T12:05:00.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.5"/><meta itemprop="dateModified" content="2018-07-02T12:46:02.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/98473432.JPG" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.1.0"/><meta itemprop="width" content="1024" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.1.1"/><meta itemprop="height" content="576" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.1.2"/></div><p itemprop="headline" content="Big freeze headed for KwaZulu-Natal" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.2"><a href="/dailynews/big-freeze-headed-for-kwazulu-natal-15788887" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15788887.2.0">Big freeze headed for KwaZulu-Natal</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633"><div class="metaInfo" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/sport/soccer/psl/doctor-khumalo-earmarked-for-kaizer-chiefs-return-as-baxter-talks-go-on-15801633" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.2"><meta itemprop="name" content="Minenhle Mkhize" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.2.0"/></div><meta itemprop="description" content="Doctor Khumalo has refused to comment on his future as rumours that he is set to return to Kaizer Chiefs continue to swirl in football circles." data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.4"/><meta itemprop="datePublished" content="2018-07-03T05:20:00.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.5"/><meta itemprop="dateModified" content="2018-07-03T11:18:07.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/07/03/15801633/B18ELMN1222.jpg&amp;operation=CROP&amp;offset=0x753&amp;resize=5760x3234" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.1.0"/><meta itemprop="width" content="5760" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.1.1"/><meta itemprop="height" content="3992" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.1.2"/></div><p itemprop="headline" content="Doctor Khumalo earmarked for Kaizer Chiefs return as Baxter talks go on" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.2"><a href="/sport/soccer/psl/doctor-khumalo-earmarked-for-kaizer-chiefs-return-as-baxter-talks-go-on-15801633" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15801633.2.0">Doctor Khumalo earmarked for Kaizer Chiefs return as Baxter talks go on</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490"><div class="metaInfo" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/lifestyle/style-beauty/meghan-echoes-lady-di-in-classic-pedal-pushers-15785490" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.2"><meta itemprop="name" content="Georgia Edkins" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.2.0"/></div><meta itemprop="description" content="Duchess of Sussex wears pedal pushers with flat ballet pumps, a look favoured by Princess Diana." data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.4"/><meta itemprop="datePublished" content="2018-07-02T07:45:00.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.5"/><meta itemprop="dateModified" content="2018-07-02T11:41:22.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://cdn.africannewsagency.com/public/ana/media/media/2018/06/19/1529417249519.jpg&amp;operation=CROP&amp;offset=284x299&amp;resize=2086x1170" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.1.0"/><meta itemprop="width" content="2371" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.1.1"/><meta itemprop="height" content="1650" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.1.2"/></div><p itemprop="headline" content="Meghan echoes Lady Di in classic pedal pushers" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.2"><a href="/lifestyle/style-beauty/meghan-echoes-lady-di-in-classic-pedal-pushers-15785490" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15785490.2.0">Meghan echoes Lady Di in classic pedal pushers</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277"><div class="metaInfo" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/dailynews/news/shocking-details-emerge-in-verulamrape-bail-application-15804277" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.2"><meta itemprop="name" content="Janine Moodley and Karinda Jagmohan" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.2.0"/></div><meta itemprop="description" content="In court on Tuesday, it was claimed that the man allegedly raped his stepdaughter 900 times." data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.4"/><meta itemprop="datePublished" content="2018-07-03T08:52:00.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.5"/><meta itemprop="dateModified" content="2018-07-03T09:20:29.000Z" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/07/03/15804277/cba5fdf3-f3c4-4a1f-a6bd-1dd02ad74a66.jpg" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.1.0"/><meta itemprop="width" content="1024" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.1.1"/><meta itemprop="height" content="768" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.1.2"/></div><p itemprop="headline" content="Shocking details emerge in #VerulamRape bail application" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.2"><a href="/dailynews/news/shocking-details-emerge-in-verulamrape-bail-application-15804277" data-reactid=".8i3onweglc.1.d.5.1.0.3.0.$popularArticles-15804277.2.0">Shocking details emerge in #VerulamRape bail application</a></p></article></div></div></section></div></div><div class="related-article-inner" data-reactid=".8i3onweglc.1.d.6"><h3 data-reactid=".8i3onweglc.1.d.6.0"><strong data-reactid=".8i3onweglc.1.d.6.0.0">Related Articles</strong></h3><div class="related-articles-carousel" data-reactid=".8i3onweglc.1.d.6.1"><div data-reactid=".8i3onweglc.1.d.6.1.$14838196"><article class="related-article-slide" data-reactid=".8i3onweglc.1.d.6.1.$14838196.0"><a href="/mercury/bug-could-crash-whatsapp-14838196" data-reactid=".8i3onweglc.1.d.6.1.$14838196.0.0"><h3 data-reactid=".8i3onweglc.1.d.6.1.$14838196.0.0.0">Bug could crash WhatsApp</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://ana-baobab-prod-eu-west-2.s3.amazonaws.com/public/ana/media/media/2018/04/24/1524591098064.jpg&amp;operation=CROP&amp;offset=771x377&amp;resize=1959x1959" alt="Bug could crash WhatsApp" data-reactid=".8i3onweglc.1.d.6.1.$14838196.0.0.1"/></a></article></div><div data-reactid=".8i3onweglc.1.d.6.1.$14865825"><article class="related-article-slide" data-reactid=".8i3onweglc.1.d.6.1.$14865825.0"><a href="/business-report/technology/this-black-dot-message-may-cause-your-whatsapp-to-crash-14865825" data-reactid=".8i3onweglc.1.d.6.1.$14865825.0.0"><h3 data-reactid=".8i3onweglc.1.d.6.1.$14865825.0.0.0">This black dot message may cause your WhatsApp to crash</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/2018/04/16/iol/656/i1.jpg&amp;operation=CROP&amp;offset=137x1&amp;resize=347x347" alt="This black dot message may cause your WhatsApp to crash" data-reactid=".8i3onweglc.1.d.6.1.$14865825.0.0.1"/></a></article></div><div data-reactid=".8i3onweglc.1.d.6.1.$15361999"><article class="related-article-slide" data-reactid=".8i3onweglc.1.d.6.1.$15361999.0"><a href="/business-report/technology/find-out-how-to-recover-deleted-whatsapp-messages-15361999" data-reactid=".8i3onweglc.1.d.6.1.$15361999.0.0"><h3 data-reactid=".8i3onweglc.1.d.6.1.$15361999.0.0.0">Find out how to recover deleted WhatsApp messages</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15361999/620x349%20%285%29.jpg&amp;operation=CROP&amp;offset=137x1&amp;resize=347x347" alt="Find out how to recover deleted WhatsApp messages" data-reactid=".8i3onweglc.1.d.6.1.$15361999.0.0.1"/></a></article></div><div data-reactid=".8i3onweglc.1.d.6.1.$15226830"><article class="related-article-slide" data-reactid=".8i3onweglc.1.d.6.1.$15226830.0"><a href="/lifestyle/family/5-rules-for-whatsapp-group-chat-etiquette-15226830" data-reactid=".8i3onweglc.1.d.6.1.$15226830.0.0"><h3 data-reactid=".8i3onweglc.1.d.6.1.$15226830.0.0.0">5 rules for WhatsApp group chat etiquette</h3><img src="https://image.iol.co.za/image/1/process/125x125?source=https://ana-baobab-prod-eu-west-2.s3.amazonaws.com/public/ana/media/media/2018/04/24/1524591098064.jpg&amp;operation=CROP&amp;offset=771x377&amp;resize=1959x1959" alt="5 rules for WhatsApp group chat etiquette" data-reactid=".8i3onweglc.1.d.6.1.$15226830.0.0.1"/></a></article></div></div></div></main><div class="leaderboard-ad" id="ad-leaderboard-bot" data-reactid=".8i3onweglc.1.e"><div class="notice" data-reactid=".8i3onweglc.1.e.0">Advertisement</div></div><div id="adLeaderboardStickyContainer" data-reactid=".8i3onweglc.1.f"><div id="ad-leaderboard-sticky" data-reactid=".8i3onweglc.1.f.0"><div id="adLeaderboardStickyCloseBtn" data-reactid=".8i3onweglc.1.f.0.0"><i class="fa fa-angle-down" aria-hidden="true" data-reactid=".8i3onweglc.1.f.0.0.0"></i></div></div></div><footer data-reactid=".8i3onweglc.1.g"><div class="wrapper white-bg" data-reactid=".8i3onweglc.1.g.0"><div id="footNav" data-reactid=".8i3onweglc.1.g.0.0"><div class="footer-content" data-reactid=".8i3onweglc.1.g.0.0.0"><h6 data-reactid=".8i3onweglc.1.g.0.0.0.0">BUSINESS REPORT</h6><nav data-reactid=".8i3onweglc.1.g.0.0.0.1"><ul class="footNav-features-items" data-reactid=".8i3onweglc.1.g.0.0.0.1.0"><li data-reactid=".8i3onweglc.1.g.0.0.0.1.0.0"><a href="/business-report/about-us" data-reactid=".8i3onweglc.1.g.0.0.0.1.0.0.0">About us</a></li><li data-reactid=".8i3onweglc.1.g.0.0.0.1.0.1"><a href="/business-report/contact-us" data-reactid=".8i3onweglc.1.g.0.0.0.1.0.1.0">Contact us</a></li><li data-reactid=".8i3onweglc.1.g.0.0.0.1.0.2"><a href="/feedback" data-reactid=".8i3onweglc.1.g.0.0.0.1.0.2.0">Feedback</a></li></ul></nav><h6 data-reactid=".8i3onweglc.1.g.0.0.0.2">Follow us on</h6><div class="footer-social-icons" data-reactid=".8i3onweglc.1.g.0.0.0.3"><ul data-reactid=".8i3onweglc.1.g.0.0.0.3.0"><li data-reactid=".8i3onweglc.1.g.0.0.0.3.0.0"><a rel="nofollow" target="_blank" href="https://www.facebook.com/busrep/" title="Like us on Facebook" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.0.0"><img class="b-lazy" data-src="/assets/images/social-icons/facebook-ico.svg" alt="Like us on Facebook" id="facebook-like-business-report-footer" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.0.0.0"/></a></li><li data-reactid=".8i3onweglc.1.g.0.0.0.3.0.1"><a rel="nofollow" target="_blank" href="https://twitter.com/busrep" title="Follow us on Twitter" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.1.0"><img class="b-lazy" data-src="/assets/images/social-icons/twitter-ico.svg" alt="Follow us on Twitter" id="twitter-follow-business-report-footer" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.1.0.0"/></a></li><li data-reactid=".8i3onweglc.1.g.0.0.0.3.0.2"><a rel="nofollow" target="_blank" href="https://www.instagram.com/iolnews/" title="Follow us on Instagram" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.2.0"><img class="b-lazy" data-src="/assets/images/social-icons/instagram-ico.svg" alt="Follow us on Instagram" id="instagram-follow-business-report-footer" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.2.0.0"/></a></li><li data-reactid=".8i3onweglc.1.g.0.0.0.3.0.3"><a rel="nofollow" target="_blank" href="https://za.linkedin.com/in/busrep" title="Connect with us on LinkedIn" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.3.0"><img class="b-lazy" data-src="/assets/images/social-icons/linkedin-ico.svg" alt="Follow us on LinkedIn" id="linkedin-connect-business-report-footer" data-reactid=".8i3onweglc.1.g.0.0.0.3.0.3.0.0"/></a></li></ul></div></div><div class="footer-content" data-reactid=".8i3onweglc.1.g.0.0.1"><h6 data-reactid=".8i3onweglc.1.g.0.0.1.0"><span data-reactid=".8i3onweglc.1.g.0.0.1.0.0">Inside </span><span data-reactid=".8i3onweglc.1.g.0.0.1.0.1">BUSINESS REPORT</span></h6><ul data-reactid=".8i3onweglc.1.g.0.0.1.1"><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/companies-"><a href="/business-report/companies" class="footNav-business-report/companies" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/companies-.0">Companies</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/economy-"><a href="/business-report/economy" class="footNav-business-report/economy" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/economy-.0">Economy</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/energy-"><a href="/business-report/energy" class="footNav-business-report/energy" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/energy-.0">Energy</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/markets-"><a href="/business-report/markets" class="footNav-business-report/markets" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/markets-.0">Markets</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/entrepreneurs-"><a href="/business-report/entrepreneurs" class="footNav-business-report/entrepreneurs" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/entrepreneurs-.0">Entrepreneurs</a></li><li class="active" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/technology-"><a href="/business-report/technology" class="footNav-business-report/technology" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/technology-.0">Technology</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/careers-"><a href="/business-report/careers" class="footNav-business-report/careers" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/careers-.0">Careers</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/international-"><a href="/business-report/international" class="footNav-business-report/international" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/international-.0">International</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/opinion-"><a href="/business-report/opinion" class="footNav-business-report/opinion" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/opinion-.0">Opinion</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/financial-tools-"><a href="/personal-finance/money-tools" class="footNav-business-report/financial-tools" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/financial-tools-.0">Financial tools</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/budget-"><a href="/business-report/budget" class="footNav-business-report/budget" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/budget-.0">Budget</a></li><li class="" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/brics-"><a href="/business-report/brics" class="footNav-business-report/brics" data-reactid=".8i3onweglc.1.g.0.0.1.1.$footNav-business-report/brics-.0">Brics</a></li></ul></div><div class="footer-content" data-reactid=".8i3onweglc.1.g.0.0.2"><h6 data-reactid=".8i3onweglc.1.g.0.0.2.0">Explore IOL</h6><nav data-reactid=".8i3onweglc.1.g.0.0.2.1"><ul data-reactid=".8i3onweglc.1.g.0.0.2.1.0"><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-news-"><a href="/news" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-news-.0">News</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-business-report-"><a href="/business-report" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-business-report-.0">Business report</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-personal-finance-"><a href="/personal-finance" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-personal-finance-.0">Personal finance</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-sport-"><a href="/sport" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-sport-.0">Sport</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-entertainment-"><a href="/entertainment" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-entertainment-.0">Entertainment</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-lifestyle-"><a href="/lifestyle" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-lifestyle-.0">Lifestyle</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-travel-"><a href="/travel" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-travel-.0">Travel</a></li><li data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-motoring-"><a href="/motoring" data-reactid=".8i3onweglc.1.g.0.0.2.1.0.$footNav-motoring-.0">Motoring</a></li></ul></nav></div><div class="footer-content" data-reactid=".8i3onweglc.1.g.0.0.3"><h6 data-reactid=".8i3onweglc.1.g.0.0.3.0">Business Report Weekly</h6><p data-reactid=".8i3onweglc.1.g.0.0.3.1">Sign up to receive our weekly edition of Business Report in your inbox.</p><form action="/newsletters" method="post" id="subscribeFormFooter" data-reactid=".8i3onweglc.1.g.0.0.3.2"><input type="email" id="subscribeEmail" name="email" placeholder="Your email" data-reactid=".8i3onweglc.1.g.0.0.3.2.0"/><br data-reactid=".8i3onweglc.1.g.0.0.3.2.1"/><input type="hidden" name="page" value="business-report" data-reactid=".8i3onweglc.1.g.0.0.3.2.2"/><button type="submit" data-reactid=".8i3onweglc.1.g.0.0.3.2.3">SIGN UP</button></form><p data-reactid=".8i3onweglc.1.g.0.0.3.3"><span data-reactid=".8i3onweglc.1.g.0.0.3.3.0">OR </span><a href="/newspapers" data-reactid=".8i3onweglc.1.g.0.0.3.3.1">subscribe</a><span data-reactid=".8i3onweglc.1.g.0.0.3.3.2"> to e-editions of our Newspaper titles.</span></p></div></div></div><nav id="termsNav" data-reactid=".8i3onweglc.1.g.1"><div class="full-width white-bg grey-top-border" data-reactid=".8i3onweglc.1.g.1.0"><div class="wrapper" data-reactid=".8i3onweglc.1.g.1.0.0"><div class="copyright" data-reactid=".8i3onweglc.1.g.1.0.0.0"><span data-reactid=".8i3onweglc.1.g.1.0.0.0.0">© </span><script data-reactid=".8i3onweglc.1.g.1.0.0.0.1">document.write(new Date().getFullYear())</script><span data-reactid=".8i3onweglc.1.g.1.0.0.0.2"> Independent Media and affiliated companies. All rights reserved</span></div><div class="footer-nav" data-reactid=".8i3onweglc.1.g.1.0.0.1"><nav data-reactid=".8i3onweglc.1.g.1.0.0.1.0"><ul data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0"><li data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.0"><a href="/about-iol" data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.0.0">Advertise with us</a></li><li data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.1"><a href="/feedback" data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.1.0">Feedback</a></li><li data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.2"><a href="/privacy-policy" data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.2.0">Privacy Policy</a></li><li data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.3"><a href="/terms-and-conditions" data-reactid=".8i3onweglc.1.g.1.0.0.1.0.0.3.0">Terms &amp; Conditions</a></li></ul></nav></div></div></div></nav></footer><section class="email-share" id="email-share" data-reactid=".8i3onweglc.1.h"><div class="email-form" data-reactid=".8i3onweglc.1.h.0"><a href="#email-share" class="close-btn" data-reactid=".8i3onweglc.1.h.0.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".8i3onweglc.1.h.0.0.0"></i></a><form action="https://www.iol.co.za/data/feedback-service/email-share" method="post" id="emailShareForm" name="emailShareForm" data-reactid=".8i3onweglc.1.h.0.1"><h2 data-reactid=".8i3onweglc.1.h.0.1.0">WhatsApp has a new group feature - All the details</h2><label id="iolNotice" data-reactid=".8i3onweglc.1.h.0.1.1">Share this article with a friend</label><input type="hidden" name="headline" value="WhatsApp has a new group feature - All the details" id="headline" data-reactid=".8i3onweglc.1.h.0.1.2"/><input type="hidden" name="abstract" value="WhatsApp has launched a new group setting feature that only allows admins to send messages in groups." id="abstract" data-reactid=".8i3onweglc.1.h.0.1.3"/><input type="hidden" name="articleUrl" value="https://www.iol.co.za/business-report/technology/whatsapp-has-a-new-group-feature-all-the-details-15803514" id="articleUrl" data-reactid=".8i3onweglc.1.h.0.1.4"/><input type="hidden" name="articleImage" value="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/iol/2018/06/07/15364171/1200x-1.jpg&amp;operation=CROP&amp;offset=0x44&amp;resize=1200x673" id="articleImage" data-reactid=".8i3onweglc.1.h.0.1.5"/><input type="hidden" name="articleSite" value="iol" id="articleSite" data-reactid=".8i3onweglc.1.h.0.1.6"/><label id="iolMessage" data-reactid=".8i3onweglc.1.h.0.1.7"></label><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.8"><label data-reactid=".8i3onweglc.1.h.0.1.8.0">Your Name:</label><input id="your_name" placeholder="Type your name" required="" type="text" name="your_name" value="" data-reactid=".8i3onweglc.1.h.0.1.8.1"/></div><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.9"><label data-reactid=".8i3onweglc.1.h.0.1.9.0">Email:</label><input id="your_email" placeholder="example@domain.com" required="" type="email" name="your_email" value="" data-reactid=".8i3onweglc.1.h.0.1.9.1"/></div><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.a"><label data-reactid=".8i3onweglc.1.h.0.1.a.0">Friend&#x27;s Name:</label><input id="friend_name" placeholder="Type your name" required="" type="text" name="friend_name" value="" data-reactid=".8i3onweglc.1.h.0.1.a.1"/></div><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.b"><label data-reactid=".8i3onweglc.1.h.0.1.b.0">Friend&#x27;s Email:</label><input id="friend_email" placeholder="example@domain.com" required="" type="email" name="friend_email" value="" data-reactid=".8i3onweglc.1.h.0.1.b.1"/></div><div class="textarea" data-reactid=".8i3onweglc.1.h.0.1.c"><label data-reactid=".8i3onweglc.1.h.0.1.c.0">Your Message:</label><textarea name="message" id="message" rows="5" data-reactid=".8i3onweglc.1.h.0.1.c.1"></textarea></div><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.d"><label data-reactid=".8i3onweglc.1.h.0.1.d.0">Verification Code:</label><label id="mainCaptcha" data-reactid=".8i3onweglc.1.h.0.1.d.1"></label></div><div class="editItem" data-reactid=".8i3onweglc.1.h.0.1.e"><label data-reactid=".8i3onweglc.1.h.0.1.e.0">Enter code shown:</label><input id="captcha" autocomplete="off" placeholder="Enter verification code" type="text" name="captcha" value="" data-reactid=".8i3onweglc.1.h.0.1.e.1"/></div><div class="listItems" data-reactid=".8i3onweglc.1.h.0.1.f"><label class="listLabel" data-reactid=".8i3onweglc.1.h.0.1.f.0"><input class="list_ids" id="sendCopy" type="checkbox" name="sendCopy" data-reactid=".8i3onweglc.1.h.0.1.f.0.0"/><span data-reactid=".8i3onweglc.1.h.0.1.f.0.1">Send a copy to myself</span></label></div><input id="submitbutton" type="submit" value="Submit" class="red-btn" data-reactid=".8i3onweglc.1.h.0.1.g"/></form><script type="text/javascript" data-reactid=".8i3onweglc.1.h.0.2">
                 document.getElementById('emailShareForm').onload = (Captcha());
                 function Captcha(){
                       var alpha = new Array('A','B','C','D','E','F','G','H','I','J','K','L','M','N','O','P','Q','R','S','T','U','V','W','X','Y','Z','a','b','c','d','e','f','g','h','i','j','k','l','m','n','o','p','q','r','s','t','u','v','w','x','y','z','0','1','2','3','4','5','6','7','8','9');
                       var a = alpha[Math.floor(Math.random() * alpha.length)];
                       var b = alpha[Math.floor(Math.random() * alpha.length)];
                       var c = alpha[Math.floor(Math.random() * alpha.length)];
                       var d = alpha[Math.floor(Math.random() * alpha.length)];
                       var e = alpha[Math.floor(Math.random() * alpha.length)];
                       var f = alpha[Math.floor(Math.random() * alpha.length)];
                       var g = alpha[Math.floor(Math.random() * alpha.length)];
                       var code = a + ' ' + b + ' ' + ' ' + c + ' ' + d + ' ' + e + ' '+ f + ' ' + g;
                    document.getElementById("mainCaptcha").innerHTML = code;
                  }
                  function ValidCaptcha(){
                      var string1 = removeSpaces(document.getElementById('mainCaptcha').innerHTML);
                      var string2 = removeSpaces(document.getElementById('captcha').value);
                      if (string1 == string2){
                        return true;
                      }
                      else{
                        return false;
                      }
                  }
                  function removeSpaces(string){
                    return string.split(' ').join('');
                  }
                  function validateEmail(email) {
                     var re = /^[^.@][^@]+@{1}[^@]+.[^@]+[^.@]$/i
                     return email.match(re);
                  }

                  function validate_form() {
                     var message = "";
                     if (document.getElementById("your_name").value.length == 0) {
                        message += "Please enter 'Your Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("your_email").value) == null) {
                        message += "Please enter your valid email address<br/>";
                     }
                     if (document.getElementById("friend_name").value.length == 0) {
                        message += "Please enter 'Friend's Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("friend_email").value) == null) {
                        message += "Please enter your friend's valid email address<br/>";
                     }
                     if (!ValidCaptcha()) {
                        message += "Please enter valid 'Verification Code'<br/>";
                        Captcha();
                     }
                     if (message !== '') {
                        document.getElementById("iolMessage").innerHTML = message;
                        return false;
                     }
                  }

                  document.getElementById('submitbutton').onclick = (
                     function validate(e) {
                        e.preventDefault();
                        if (validate_form() !== false) {
                           document.getElementById('emailShareForm').submit();
                        }
                     });
                  </script></div></section><script src="https://cdn.jsdelivr.net/g/jquery@2.2.4,es5.shim@4.1.0(es5-sham.min.js+es5-shim.min.js),lodash@3.10.1,react@0.14.7(react.min.js+react-dom.min.js+react-dom-server.min.js),fitvids@1.1.0,jquery.slick@1.6.0" data-reactid=".8i3onweglc.1.i"></script><script src="/assets/js/plugins/jquery.cookie.js" data-reactid=".8i3onweglc.1.j"></script><script type="text/javascript" data-reactid=".8i3onweglc.1.l">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</script><script type="text/javascript" data-reactid=".8i3onweglc.1.m">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</script><script src="/assets/js/plugins/jquery.dcd.doubletaptogo.min.js" data-reactid=".8i3onweglc.1.o"></script><script src="/assets/20180703/mini.min.js" data-reactid=".8i3onweglc.1.p"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" data-reactid=".8i3onweglc.1.q"></script><script src="//za-cdn.effectivemeasure.net/em.js" async="" data-reactid=".8i3onweglc.1.r"></script><noscript data-reactid=".8i3onweglc.1.s"><img src="//za.effectivemeasure.net/em_image" alt="EM" style="position:absolute;left:-5px;"/></noscript><script src="//platform.twitter.com/widgets.js" async="" data-reactid=".8i3onweglc.1.t"></script><script src="//platform.instagram.com/en_US/embeds.js" async="" data-reactid=".8i3onweglc.1.u"></script><script src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk" async="" data-reactid=".8i3onweglc.1.v"></script><script src="/assets/20180703/bundle.min.js" data-reactid=".8i3onweglc.1.x"></script><script data-reactid=".8i3onweglc.1.z">;(function() {
                        // Initialize
                        var bLazy = new Blazy({
                           breakpoints: [{
                                 width: 420, // max-width
                                 src: 'data-src-small'
                                 }
                                , {
                                 width: 768, // max-width
                                src: 'data-src'
                           }]
                        });
                        window.bLazy = bLazy;
                  })();</script><style data-reactid=".8i3onweglc.1.10"></style><script type="text/javascript" data-reactid=".8i3onweglc.1.11">(function() {
                     var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
                     ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_118.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
                  })();</script><script type="text/javascript" data-reactid=".8i3onweglc.1.12">
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = '';
                  (function(){
                     function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                     }
                     var oldonload = window.onload;
                     window.onload = (typeof window.onload != 'function') ?
                     loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();</script><script type="text/javascript" data-reactid=".8i3onweglc.1.13">ctx_SiteID = '87bd3a26-d426-416d-a940-7148936078ff'</script><script type="text/javascript" data-reactid=".8i3onweglc.1.14">ctx_pd = {
                        siteID: '335525b5-a740-4050-a796-99e0968d9710',
                        slot: '[class*="ctx_content"] > p',
                        pos: 3
                     }</script><script type="text/javascript" data-reactid=".8i3onweglc.1.15">function mini_inline_final_start() {
   console_log('mini_inline_final_start');
   try {
   } catch (err) {
      console_warn(err);
   }
}

if (!ion.redirected) {
   // mini_inline_final_start();
}
</script><script src="https://tags.crwdcntrl.net/c/10529/cc_af.js" data-reactid=".8i3onweglc.1.16"></script><script src="https://ads.chargeads.com/pixel?id=1292729035&amp;t=js" data-reactid=".8i3onweglc.1.17"></script><div id="ad-3x3" class="ad-3x3-container" data-reactid=".8i3onweglc.1.18"></div></body></html>