<!doctype html>
        <html lang="en">
          <head>
            <meta charset="utf-8" />
            <!-- Meta Information -->
            <meta name='viewport' content='width=device-width, initial-scale=1, viewport-fit=cover' />
            <!-- Schema Scripts -->
            <script data-react-helmet="true" type="application/ld+json">{"@context":"http://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.iol.co.za/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99"},"headline":"Would you buy this plot of land in an exclusive road for R300m?","description":"This is crazy money for a property that one would still need to build on, but whether it takes a few months or couple of years, someone will eventually purchase it.","image":[{"@list":[{"@type":"ImageObject","description":"This entire plot of land is on the market for R300m. Picture: RE/MAX Living","url":"https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013","width":"800","height":"600"},{"@type":"ImageObject","description":"","url":"https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/1585918b-d808-51ec-ae2b-29a02d112679","width":"800","height":"600"}]}],"datePublished":"2022-11-13T14:45:00.000Z","dateModified":"2022-11-11T06:16:12Z","author":{"@type":"Person","name":"Bonny Fourie"},"publisher":{"@type":"Organization","name":"IOL | News that Connects South Africans","logo":{"@type":"ImageObject","url":"https://www.iol.co.za/logo.jpg","width":"60","height":"60"}}}</script>
            <!-- Meta Information -->
            <meta data-react-helmet="true" name="msapplication-TileColor" content="#ffffff"/><meta data-react-helmet="true" name="theme-color" content="#ffffff"/><meta data-react-helmet="true" name="msvalidate.01" content="5A0910AA1A12E32A5352933CF5FD96E9"/><meta data-react-helmet="true" name="mobile-web-app-capable" content="yes"/><meta data-react-helmet="true" name="google-site-verification" content="iQCzO2whcLNU6_F3xi1Dck7JMALz7869mBLTQf08wJo"/><meta data-react-helmet="true" property="fb:pages" content="21993963624"/><meta data-react-helmet="true" property="fb:app_id" content="293175074032541"/><meta data-react-helmet="true" property="og:type" content="article"/><meta data-react-helmet="true" property="og:title" content="Would you buy this plot of land in an exclusive road for R300m?"/><meta data-react-helmet="true" property="og:description" content="This is crazy money for a property that one would still need to build on, but whether it takes a few months or couple of years, someone will eventually purchase it."/><meta data-react-helmet="true" property="og:url" content="https://www.iol.co.za/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99"/><meta data-react-helmet="true" property="og:image" itemprop="image" content="https://image-prod.iol.co.za/resize/650x366/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=800x450"/><meta data-react-helmet="true" property="og:image:secure_url" itemprop="image" content="https://image-prod.iol.co.za/resize/650x366/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=800x450"/><meta data-react-helmet="true" name="keywords" content="Cape Town, Property, Luxury homes, Property investment, Property market, home buying, Property Developments"/><meta data-react-helmet="true" itemprop="headline" content="Would you buy this plot of land in an exclusive road for R300m?"/><meta data-react-helmet="true" itemprop="description" name="description" content="This is crazy money for a property that one would still need to build on, but whether it takes a few months or couple of years, someone will eventually purchase it."/><meta data-react-helmet="true" itemprop="dateModified" content="2022-11-11T06:16:12Z"/><meta data-react-helmet="true" itemprop="datePublished" content="2022-11-13T14:45:00.000Z"/><meta data-react-helmet="true" itemprop="identifier" content="3df30bc3-8e9e-4b36-852b-24f312153b99"/><meta data-react-helmet="true" name="author" content="Bonny Fourie"/><meta data-react-helmet="true" name="publisher" content="IOL"/><meta data-react-helmet="true" name="twitter:site" content="@IOL"/><meta data-react-helmet="true" name="twitter:creator" content="@IOL"/><meta data-react-helmet="true" name="twitter:title" content="Would you buy this plot of land in an exclusive road for R300m?"/><meta data-react-helmet="true" name="twitter:description" content="This is crazy money for a property that one would still need to build on, but whether it takes a few months or couple of years, someone will eventually purchase it."/><meta data-react-helmet="true" itemprop="image" content="https://image-prod.iol.co.za/resize/650x366/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=800x450"/><meta data-react-helmet="true" itemprop="thumbnailUrl" content="https://image-prod.iol.co.za/resize/100x100/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=450x450"/><meta data-react-helmet="true" name="twitter:card" content="summary_large_image"/><meta data-react-helmet="true" name="twitter:image:src" content="https://image-prod.iol.co.za/resize/650x366/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=800x450"/><meta data-react-helmet="true" itemprop="inLanguage" content="en"/>
            <!-- Title -->
            <title data-react-helmet="true">Would you buy this plot of land in an exclusive road for R300m?</title>
            <!-- Links -->
            <link data-react-helmet="true" rel="apple-touch-icon" sizes="180x180" href="/favicon/apple-touch-icon.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="32x32" href="/favicon/favicon-32x32.png"/><link data-react-helmet="true" rel="icon" type="image/png" sizes="16x16" href="/favicon/favicon-16x16.png"/><link data-react-helmet="true" rel="mask-icon" href="/favicon/safari-pinned-tab.svgs" color="#5bbad5"/><link data-react-helmet="true" rel="canonical" itemprop="url" href="https://www.iol.co.za/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99"/><link data-react-helmet="true" rel="amphtml" itemprop="url" href="https://www.iol.co.za/amp/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99"/>
            <link data-chunk="pages-Article" rel="preload" as="style" href="/static/css/9.6ee45350.chunk.css">
<link data-chunk="client" rel="preload" as="script" href="/static/js/10.f2afdc5d.chunk.js">
<link data-chunk="client" rel="preload" as="script" href="/static/js/52.50e72373.chunk.js">
<link data-chunk="client" rel="preload" as="script" href="/static/js/client.371fc19a.js">
<link data-chunk="components-DefaultSection" rel="preload" as="script" href="/static/js/2.5071f7a5.chunk.js">
<link data-chunk="components-DefaultSection" rel="preload" as="script" href="/static/js/components-DefaultSection.d824f9e2.chunk.js">
<link data-chunk="routes-property" rel="preload" as="script" href="/static/js/routes-property.d8ffd982.chunk.js">
<link data-chunk="pages-Article" rel="preload" as="script" href="/static/js/1.353e7ce1.chunk.js">
<link data-chunk="pages-Article" rel="preload" as="script" href="/static/js/9.5e16fd1a.chunk.js">
<link data-chunk="pages-Article" rel="preload" as="script" href="/static/js/0.1b381e3a.chunk.js">
<link data-chunk="pages-Article" rel="preload" as="script" href="/static/js/pages-Article.4e44c4e9.chunk.js">
<link data-chunk="components-CookieForm" rel="preload" as="script" href="/static/js/63.c01efdb9.chunk.js">
<link data-chunk="components-CookieForm" rel="preload" as="script" href="/static/js/components-CookieForm.337aed0d.chunk.js">
    
            <meta http-equiv="X-UA-Compatible" content="IE=edge" />
            <link rel='icon' type='image/x-icon' href='/favicon.ico' />
            <link rel='manifest' href='/manifest.json' />

            <!-- Google Tag Manager -->
            
                <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
                new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
                j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
                'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
                })(window,document,'script','dataLayer','GTM-TSH7V7');</script>
                <script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
              
            <!-- End Google Tag Manager -->

            
            <link data-chunk="pages-Article" rel="stylesheet" href="/static/css/9.6ee45350.chunk.css">
            <style data-styled="cRdohV bhzCRn frXyoZ kkYFRT fqtQvn laZOmt dNyDQx bQGbaf jicADk cpEmnL cKQrjA eJjgXV enaqKp aonij iNahYe NLCYz fLIaTv dlMEiX cGLxax efxEUQ hMFMhF gaNXuK crpFrt flkAwk jXNHZC jUOZDE cUlmZL fMHved loLOBQ gEDfAA ibEVeA hZwnwj manbl golosh cFAiAR kcLGwl dHtDjr cFSuLy cjgwNB ftDRwj dpCwXh dBAhZV bUtyll gqJIVH dDLOMr fTSmAV qHzBm eiYYaF ihoObE lkQihs kzrQfS fUSDDW fvpfja haRCia gwzeLU cioCYt Lzfoq flBSVN eQEQFB dYclSs taSns hZmNiC iqAhLI fmQbMU cCSGew ixTEXj gtVwCr bNmVG nGqhh dWoTci ggkUfA cBoOsQ byasta fUSkKc eDChPG cVSJyj hyVUO eRWlOk jQBOAp Qyorx eDoxwg cNyxlQ cZGmDG eloHYg bykpNN cmedYE dNmGAE bdyzNG cIvZbU elbiDE uoTjn eQRjZV btILxn sTDLz ibYnVN cwudxc llwAAk czCkDw kZSQMF fQMljo iNXspB krBBOR eFZwYt dNBeGu glJRVE jXxbpd kjrRMz gZoeEN kPDOEr goPZCG ipSFQT jhppqW rSaCv fwhZWX gRjkKS eaNhbM eaUXMC hRajXe fmiaEG ihdLmi hWaKIU iYTFhX kyIkqC cvVAiC dlqbTU dwufZC cxerjY esJJrm bDEZXQ hEEdtF fJvDsk eyYtsI iUPRgi bIAHbV ljPAMT jTeEdK gjgAkv fzMNAC dVHTmu lXUff dDzOwp hGwNxS bDWFJH hJTsvu dixVfl krqvEG hvpVrs dKnLYe hKQtzb fvSTqz eULYVa evEVyU iTodqn ifzNJt cPZIoS fhlwsR bCDEGy bFasGz dsGAih gUMqYR dJvfVw xHQYC exBfrg fxtQPv hgDQBt fMUSre byigni iBPefL hIGmcc iPgiUS hDyqKa gjdihP fCrMna gIEPPt cmTjLd icnjsP jLEcDP jrGnSM vdymD euHCga bwOuRp jjNSwx ibnoMz fVYVt fpOmHQ XBmbg PvBUI cHxUAC cQwMzE igHDMT MopbO kUVaFi hEPyvg goUgXn eIetup edNaPi cMJMJi lpfKjf qbOpm hmDqcx eUsufX iylKuG FqJtW dbdMQg ixKKzU fofuPz NghWB dLwzxs fqvyWv cdAOto hQCTsP eECnZh BuohT fNYDXK loebFZ tUxfy iFhvKh cyTlyr ctVsMM dWcntG hkcLtC YgqrA VKktY eGOznA diVnGD jUaLbo dedIYf hmoyOW hhAcrM kBCito jvzENE eSnSOZ ifwvCE eEYhod escQeg cLtUKI flZUvD gXGYil jEYZJM NRDBo kxMzND dOnsEX cfkkYi gKGTHs hVFQWe cxradU qYElT ePNnIT jDPYJH cFlEyZ huxwHS ewqBbd gYXrIA csRPHG cJxTAa kDWSKD jviVPo hVuwhy laVXuR bQEMue EcMyW cIwJFx cOUpFv fxVwnh lgPFyD fixIJq gLojrG hBVxRd hfgTSO dgtdAb ggoWkP klPCsq cZdmnV ezCtHP kwHKAa fJRrTj TZesM eSnMz ghwAco iNCqSh glVdsO jUjpDK kDwZbc gMvCir bVJRWJ kHrLZU liyulN cAYchA kjYpLq ghXcUR lfBMnb" data-styled-version="4.4.1">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</style>

            <!-- Outbrain -->
            
                <script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>
              
          </head>
          <body >
            <!-- Google Tag Manager (noscript) -->
            
                <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSH7V7"
                height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
              
            <!-- End Google Tag Manager (noscript) -->

            <!-- Engage pageType variable -->
            
                <script type='text/javascript'>
                  window.pageType = [0, 1, 0] //section
                  if (document.location.pathname === '/') {
                    window.pageType = [1, 0, 0] //homepage
                  } else if (!!document.location.pathname.match(/[0-9a-fA-F]{8}-[0-9a-fA-F]{4}-[0-9a-fA-F]{4}-[0-9a-fA-F]{4}-[0-9a-fA-F]{12}/)) {
                    window.pageType = [0, 0, 1] //article
                  } else if (!!document.location.pathname.match(/[0-9]{5,}$/)) {
                    window.pageType = [0, 0, 1] //Baobab article
                  }
                </script>
              

            <div id="root"><div cursor="pointer" display="block" class="sc-kkGfuU cRdohV scroll-to-top"></div><header><div visibility="[object Object]" display="[object Object]" class="sc-kkGfuU bhzCRn"><div display="flex" class="sc-kkGfuU frXyoZ"><div font-size="meta" display="flex" class="sc-kkGfuU kkYFRT"><a opacity="[object Object]" target="_blank" href="https://www.loot.co.za/welcome?utm_source=iollink&amp;utm_medium=textlink&amp;utm_campaign=iolnavbarshopatlootlink" class="sc-bdVaJa dDzOwp">Shop @ Loot</a><a opacity="[object Object]" target="_blank" href="/personal-finance" class="sc-bdVaJa dDzOwp">Personal Finance</a><a opacity="[object Object]" target="_blank" href="https://www.isolezwe.co.za/" class="sc-bdVaJa dDzOwp">Isolezwe</a><a opacity="[object Object]" target="_blank" href="https://www.dailyvoice.co.za/" class="sc-bdVaJa dDzOwp">Daily Voice</a><a opacity="[object Object]" target="_blank" href="https://www.iolproperty.co.za/" class="sc-bdVaJa dDzOwp">IOL Property</a></div></div></div><div display="[object Object]" visibility="[object Object]" class="sc-kkGfuU fqtQvn"><div display="flex" class="sc-kkGfuU laZOmt"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/"><img src="/static/media/iol-logo.40c43eee.svg" alt="Independent Online" class="sc-fAjcbJ hgDQBt"/></a></div><form action="/search" method="get"><div display="flex" class="sc-kkGfuU dNyDQx"><input type="search" name="q" placeholder="Search IOL" class="sc-caSCKo jLEcDP"/><button type="submit" display="flex" class="sc-fjdhpX ibnoMz"><img src="/static/media/search-input-wht-ico.944fa476.svg" class="sc-fAjcbJ fMUSre"/></button></div></form><div font-size="small" display="flex" class="sc-kkGfuU bQGbaf"><p font-weight="semiBold" color="grey" class="sc-cIShpX PvBUI">Sunday, November 13, 2022</p><div display="flex" class="sc-kkGfuU jicADk"><a href="https://www.facebook.com/IOLnews" target="_blank" title="Like us on Facebook" class="sc-bdVaJa hGwNxS"><img src="/static/media/facebook.87210d65.svg" alt="Like us on Facebook"/></a><a href="https://www.twitter.com/IOL" target="_blank" title="Follow us on Twitter" class="sc-bdVaJa hGwNxS"><img src="/static/media/twitter.afa3e722.svg" alt="Follow us on Twitter"/></a><a class="Link__StyledLink-sc-1pz26op-0 eULYVa" href="/puzzles"><img src="/static/media/puzzles.0768f342.svg" alt="View puzzles" class="sc-fAjcbJ byigni"/></a><a class="Link__StyledLink-sc-1pz26op-0 eULYVa" href="/news/weather"><img src="/static/media/weather.fe15771a.svg" alt="View weather by location" class="sc-fAjcbJ byigni"/></a><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/market-indicators"><img src="/static/media/market-indicators.1ce7978a.svg" alt="View market indicators" class="sc-fAjcbJ byigni"/></a></div></div></div><div visibility="[object Object]" display="[object Object]" class="sc-kkGfuU cpEmnL"><div display="flex" font-size="medium" class="sc-kkGfuU cKQrjA"><nav class="NavBar__StyledNavBar-sc-alek7k-0 dbdMQg"><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news">News</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa">South Africa</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/eastern-cape">Eastern Cape</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/free-state">Free State</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/gauteng">Gauteng</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/kwazulu-natal">KwaZulu-Natal</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/limpopo">Limpopo</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/mpumalanga">Mpumalanga</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/northern-cape">Northern Cape</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/north-west">North West</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/south-africa/western-cape">Western Cape</a></li></ul></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/politics">Politics</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/crime-and-courts">Crime and Courts</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/world">World</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/africa">Africa</a></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education">Education</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/early-learning">Early Learning</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/matric">Matric</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/matric/study-guides">Study Guides</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/universities">Universities</a></li></ul></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/environment">Environment</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/weather">Weather</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/traffic">Traffic</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/news/feel-good">Good News</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle">Lifestyle</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment">Entertainment</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/celebrity-news">Celebrity</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/royals">Royals</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/books">Books</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/tv">TV</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/movies">Movies</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/music">Music</a></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/whats-on">What&#x27;s On</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/whats-on/joburg">Joburg</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/whats-on/durban">Durban</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/whats-on/cape-town">Cape Town</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/entertainment/whats-on/pretoria">Pretoria</a></li></ul></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel">Travel</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/south-africa">South Africa</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/africa">Africa</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/world">World</a></li></ul></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/food-drink">Food</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/health">Health</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/style-beauty">Style &amp; Beauty</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/family">Relationships</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/competitions">Competitions</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business">Business</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report">Business Report</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/economy">Economy</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/markets">Markets</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/international">International</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/budget">Budget</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/opinion">Opinion</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/entrepreneurs">Entrepreneurs</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/brics">BRICS</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/ending-poverty-in-china">Window on China</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance">Personal Finance</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/my-money">My Money</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/debt">Debt</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/financial-planning">Financial Planning</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/retirement">Retirement</a></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/investments">Invest</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/insurance">Insurance</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/medical-cover">medical cover</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance/tax">tax</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property">Property</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/commercial">Commercial</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/residential">Residential</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/home-garden">Home &amp; Garden</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/green-living">Simply Green</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology">Technology</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/mobile">Mobile</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/gadgets">Gadgets</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/fintech">Fintech</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/gaming">Gaming</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/internet-of-things">Internet of Things</a></li></ul></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report/careers">Careers</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport">Sport</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/soccer">Soccer</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/soccer/psl">Soccer PSL</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/rugby">Rugby</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/cricket">Cricket</a></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring">Motoring</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/latest-launches">Car Launches</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/industry-news">Industry News</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/road-tests">Road Tests</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/motorsport">Motorsport</a></li></ul></li><li aria-haspopup="true"><a>More Sport</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/athletics">Athletics</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/golf">Golf</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/tennis">Tennis</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/cycling">Cycling</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/commonwealth-games">Commonwealth Games</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/mma">MMA</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sport/horse-racing">Horse Racing</a></li></ul></li></ul></li><li aria-haspopup="false"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/opinion">Opinion</a></li><li aria-haspopup="false"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/video">IOL TV</a></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99">More</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring">Motoring</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/latest-launches">Car Launches</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/industry-news">Industry News</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/road-tests">Road Tests</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/motoring/motorsport">Motorsport</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel">Travel</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/south-africa">South Africa</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/africa">Africa</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/travel/world">World</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology">Technology</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/mobile">Mobile</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/gadgets">Gadgets</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/fintech">Fintech</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/gaming">Gaming</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/technology/internet-of-things">Internet of Things</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property">Property</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/commercial">Commercial</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/residential">Residential</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/home-garden">Home &amp; Garden</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/lifestyle/green-living">Simply Green</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education">Education</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/early-learning">Early Learning</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/matric">Matric</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/matric/study-guides">Study Guides</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/education/universities">Universities</a></li></ul></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99">Features</a><ul><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99">Campaigns</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/trends/dontlookaway">Don&#x27;t Look Away</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/capeargus/the-dignity-project">The Dignity Project</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/capetimes/news/racism-stops-with-me-1967552">Racism Stops With Me?</a></li></ul></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/brandstories">Brandstories</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/puzzles">Puzzles</a></li><li><a href="https://issuu.com/independentnewspapers" target="_blank" class="sc-bdVaJa bDWFJH">Digi Mags</a></li></ul></li><li aria-haspopup="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/newspapers">Newspapers</a><ul><li aria-haspopup="true" data-left="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/newspapers">Gauteng</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/the-star">The Star</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/pretoria-news">Pretoria News</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/saturday-star">Saturday Star</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sundayindependent">Sunday Independent</a></li></ul></li><li aria-haspopup="true" data-left="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/newspapers">Western Cape</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/capeargus">Cape Argus</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/weekend-argus">Weekend Argus</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/capetimes">Cape Times</a></li></ul></li><li aria-haspopup="true" data-left="true"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/newspapers">KwaZulu Natal</a><ul><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/dailynews">Daily News</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/mercury">The Mercury</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/ios">The Independent on Saturday</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/sunday-tribune">Sunday Tribune</a></li><li><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/thepost">The Post</a></li></ul></li><li><a href="https://www.dailyvoice.co.za" target="_blank" class="sc-bdVaJa bDWFJH">Daily Voice</a></li><li><a href="https://www.isolezwe.co.za" target="_blank" class="sc-bdVaJa bDWFJH">Isolezwe</a></li><li><a href="https://www.dfa.co.za" target="_blank" class="sc-bdVaJa bDWFJH">DFA</a></li><li aria-haspopup="false"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/business-report">Business Report</a></li><li aria-haspopup="false"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/personal-finance">Personal Finance</a></li></ul></li><li class="sc-cJSrbW ixKKzU"><a href="#" id="MG2register" data-mg2-action="register" color="white" font-weight="medium" class="sc-bdVaJa hJTsvu">Register | Sign In</a></li></ul></nav></div></div><div visibility="[object Object]" display="[object Object]" class="sc-kkGfuU eJjgXV"><div display="flex" class="sc-kkGfuU enaqKp"><div class="sc-kkGfuU aonij"><button color="white" display="flex" class="sc-fjdhpX fVYVt"><img src="/static/media/menu-ico.4d04b20b.svg" alt=""/> <div class="sc-kkGfuU iNahYe">Menu</div></button><div class="Drawer__DrawerWrapper-sc-r2x4us-0 hQCTsP"><div class="Drawer__DrawerOverlay-sc-r2x4us-1 eECnZh"></div><div class="Drawer__DrawerContent-sc-r2x4us-2 BuohT"><button display="flex" color="white" class="sc-fjdhpX fpOmHQ"><img src="/static/media/close-btn.05880163.svg" class="sc-fAjcbJ byigni"/> <div class="sc-kkGfuU NLCYz">Menu</div></button><form action="/search" method="get"><input type="search" placeholder="Search IOL" name="q" class="sc-caSCKo jrGnSM"/></form><nav class="sc-bbmXgH fNYDXK"><a class="Link__StyledLink-sc-1pz26op-0 evEVyU" href="/"><img src="/static/media/arrow-left-ltgrey.bcbc5029.svg" class="sc-fAjcbJ byigni"/>Home Page</a><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-1" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>News</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-1" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news">All News</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/south-africa">South Africa</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/politics">Politics</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/crime-and-courts">Crime and Courts</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/world">World</a></li><li class="sc-cJSrbW NghWB"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/africa">Africa</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/education">Education</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/environment">Environment</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/weather">Weather</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/traffic">Traffic</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/news/feel-good">Good News</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-2" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Lifestyle</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-2" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/entertainment">Entertainment</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/travel">Travel</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/lifestyle/food-drink">Food</a></li><li class="sc-cJSrbW NghWB"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/lifestyle/health">Health</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/lifestyle/style-beauty">Style &amp; Beauty</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/lifestyle/family">Relationships</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/lifestyle/competitions">Competitions</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-3" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Business</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-3" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/business-report">Business Report</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/personal-finance">Personal Finance</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/property">Property</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/technology">Technology</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/business-report/careers">Careers</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-4" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Sport</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-4" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sport">All Sport</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sport/soccer">Soccer</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sport/soccer/psl">Soccer PSL</a></li><li class="sc-cJSrbW NghWB"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sport/rugby">Rugby</a></li><li class="sc-cJSrbW NghWB"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sport/cricket">Cricket</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/motoring">Motoring</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-5" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Opinion</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-5" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/opinion">All Opinion</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/opinion/letters">Letters</a></li></ul></div></div><a class="Link__StyledLink-sc-1pz26op-0 ifzNJt" href="/video">IOL TV</a><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-6" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>More</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-6" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/motoring">Motoring</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/travel">Travel</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/technology">Technology</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/property">Property</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/education">Education</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-7" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Features</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-7" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/brandstories">Brandstories</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/puzzles">Puzzles</a></li><li class="sc-cJSrbW dLwzxs"><a href="https://issuu.com/independentnewspapers" target="_blank" color="[object Object]" display="block" class="sc-bdVaJa dixVfl">Digi Mags</a></li></ul></div></div><div class="Accordionstyle__Accordion-sc-1rih9y9-0 cyTlyr"><button type="button" aria-expanded="false" aria-controls="id-8" class="Accordionstyle__Disclosure-sc-1rih9y9-2 ctVsMM"><div>Newspapers</div><div class="Accordionstyle__Icon-sc-1rih9y9-1 dWcntG"><img src="/static/media/accordian.4ec18988.svg" width="16" height="16"/></div></button><div id="id-8" hidden="" style="display:none" class="Accordionstyle__Content-sc-1rih9y9-3 hkcLtC"><ul class="sc-hZSUBg YgqrA"><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/the-star">The Star</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/capeargus">Cape Argus</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/weekend-argus">Weekend Argus</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/dailynews">Daily News</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/capetimes">Cape Times</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/mercury">The Mercury</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/pretoria-news">Pretoria News</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/saturday-star">Saturday Star</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/ios">The Independent on Saturday</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sunday-tribune">Sunday Tribune</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/sundayindependent">Sunday Independent</a></li><li class="sc-cJSrbW fofuPz"><a href="https://www.dfa.co.za/" target="_blank" color="[object Object]" display="block" class="sc-bdVaJa dixVfl">DFA</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/thepost">The Post</a></li><li class="sc-cJSrbW fofuPz"><a href="https://www.dailyvoice.co.za/" target="_blank" color="[object Object]" display="block" class="sc-bdVaJa dixVfl">Daily Voice</a></li><li class="sc-cJSrbW fofuPz"><a href="https://www.isolezwe.co.za/" target="_blank" color="[object Object]" display="block" class="sc-bdVaJa dixVfl">Isolezwe</a></li><li class="sc-cJSrbW fofuPz"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/business-report">Business Report</a></li><li class="sc-cJSrbW NghWB"><a class="Link__StyledLink-sc-1pz26op-0 iTodqn" href="/personal-finance">Personal Finance</a></li></ul></div></div><div display="flex" color="#BBB" class="sc-kkGfuU fLIaTv">Social Media</div><a href="https://www.facebook.com/IOLnews" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/facebook-menu.c7066622.svg" class="sc-fAjcbJ iBPefL"/> Facebook</a><a href="https://www.twitter.com/IOL" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/twitter-menu.1bea28f7.svg" class="sc-fAjcbJ iBPefL"/> Twitter</a><a href="https://www.instagram.com/iolnews" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/instagram-menu.d13fec85.svg" class="sc-fAjcbJ iBPefL"/> Instagram</a><a href="https://www.linkedin.com/company/iol-news/" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/linkedin-menu.47f111b7.svg" class="sc-fAjcbJ iBPefL"/> LinkedIn</a><a href="https://www.youtube.com/channel/UCeQFd7S6urAw6mm0kS4xuhg" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/youtube-menu.abf84417.svg" class="sc-fAjcbJ iBPefL"/> Youtube</a><a href="/rss" display="flex" class="sc-bdVaJa krqvEG"><img src="/static/media/rss-menu.4b09e376.svg" class="sc-fAjcbJ iBPefL"/> RSS Feeds</a></nav></div></div></div><div display="flex" class="sc-kkGfuU dlMEiX"><a class="Link__StyledLink-sc-1pz26op-0 fvSTqz" href="/"><img src="/static/media/iol-wht.8eeb2d01.svg" alt="Independent Online" class="sc-fAjcbJ hIGmcc"/></a></div><div display="flex" class="sc-kkGfuU cGLxax"><a href="#" id="MG2register" data-mg2-action="register" color="[object Object]" font-weight="medium" class="sc-bdVaJa hvpVrs">Sign In</a></div></div></div></header><main class="sc-hmzhuo hmoyOW"><div display="flex" class="sc-kkGfuU hWaKIU"></div><article class="sc-ifAKCX jDPYJH main-article"><div display="grid" class="sc-kkGfuU iYTFhX"><aside display="[object Object]" visibility="[object Object]" class="sc-EHOje eEYhod"><div display="flex" class="sc-kkGfuU kyIkqC"><img class="Image__StyledImage-sc-9goxse-0 hfgTSO" loading="auto" src="https://image-prod.iol.co.za/square/240/?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/38aaf697-71d7-515e-b186-1497e8bf9731" width="240" height="240"/><div class="sc-kkGfuU ihoObE"><p class="sc-cIShpX lpfKjf">Written by</p><p font-family="&quot;PT Serif&quot;, serif" class="sc-cIShpX qbOpm"><a class="Link__StyledLink-sc-1pz26op-0 gUMqYR" href="/authors/bonny-fourie"><span class="cssfxUnderline__SweepOut-sc-43p8vc-1 kDWSKD">Bonny Fourie</span></a></p><p class="sc-cIShpX cHxUAC">Multimedia Journalist, IOL Property</p><div display="flex" class="sc-kkGfuU cvVAiC author-follow"></div></div></div></aside><div class="sc-kkGfuU haRCia"><nav class="sc-bbmXgH iFhvKh" aria-label="Breadcrumb"><ul display="flex" class="sc-hZSUBg diVnGD"><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 dJvfVw" href="/property">Property</a></li></ul></nav><h1 class="sc-gPEVay lgPFyD">Would you buy this plot of land in an exclusive road for R300m?</h1><div class="Article__Gallery-sc-uw4nkg-1 glVdsO"><div aria-controls="ImageGallery" aria-label="Previous slide" class="Carouselstyle__Prev-sc-p18eu1-6 jUjpDK carousel-prev" disabled=""><img src="/static/media/gallery-prev.5b4c06a7.svg"/></div><div aria-controls="ImageGallery" aria-label="Next slide" class="Carouselstyle__Next-sc-p18eu1-5 kDwZbc carousel-next" disabled=""><img src="/static/media/gallery-next.8ada7682.svg"/></div><div aria-live="off" aria-roledescription="carousel" id="ImageGallery" role="region" class="Carouselstyle__Wrapper-sc-p18eu1-0 gMvCir"><ul class="Carouselstyle__Carousel-sc-p18eu1-1 bVJRWJ"><li role="group" aria-hidden="false" aria-readonly="true" aria-roledescription="slide" aria-label="1 of 0" class="Carouselstyle__Slide-sc-p18eu1-2 kHrLZU"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/16x9/800/This-entire-plot-of-land-is-on-the-market-for-R300m-Picture-RE-MAX-Living?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=0x149&amp;resize=800x450" width="800" height="450" alt="This entire plot of land is on the market for R300m. Picture: RE/MAX Living"/><p class="sc-cIShpX hmDqcx"><em>This entire plot of land is on the market for R300m. Picture: RE/MAX Living</em></p></li><li role="group" aria-hidden="true" aria-readonly="true" aria-roledescription="slide" aria-label="2 of 0" class="Carouselstyle__Slide-sc-p18eu1-2 kHrLZU"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/16x9/800/?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/1585918b-d808-51ec-ae2b-29a02d112679" width="800" height="450" alt=""/><p class="sc-cIShpX hmDqcx"><em></em></p></li></ul><div class="Carouselstyle__Pagination-sc-p18eu1-3 liyulN carousel-pagination"></div></div></div><div class="sc-kkGfuU dlqbTU"></div><div class="sc-kkGfuU gwzeLU"><p color="meta" class="sc-cIShpX eUsufX">Published <!-- -->1h ago</p></div></div><aside display="[object Object]" visibility="[object Object]" class="sc-EHOje escQeg"><div display="flex" class="sc-kkGfuU kyIkqC"><img class="Image__StyledImage-sc-9goxse-0 hfgTSO" loading="auto" src="https://image-prod.iol.co.za/square/240/?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/38aaf697-71d7-515e-b186-1497e8bf9731" width="240" height="240"/><div class="sc-kkGfuU ihoObE"><p class="sc-cIShpX lpfKjf">Written by</p><p font-family="&quot;PT Serif&quot;, serif" class="sc-cIShpX qbOpm"><a class="Link__StyledLink-sc-1pz26op-0 gUMqYR" href="/authors/bonny-fourie"><span class="cssfxUnderline__SweepOut-sc-43p8vc-1 kDWSKD">Bonny Fourie</span></a></p><p class="sc-cIShpX cHxUAC">Multimedia Journalist, IOL Property</p><div display="flex" class="sc-kkGfuU cvVAiC author-follow"></div></div></div></aside><div display="[object Object]" visibility="[object Object]" class="sc-kkGfuU dwufZC"></div></div><div display="[object Object]" class="sc-kkGfuU cxerjY"><div class="sc-kkGfuU taSns"><div display="flex" class="sc-kkGfuU hZmNiC article-share"><p font-weight="semiBold" class="sc-cIShpX igHDMT">Share</p><button aria-label="facebook" class="react-share__ShareButton"><img src="/static/media/facebook-share.92bfe06f.svg" title="Share on Facebook" alt="Share on Facebook" class="sc-fAjcbJ byigni"/></button><button aria-label="twitter" class="react-share__ShareButton"><img src="/static/media/twitter-share.f5a03c0d.svg" title="Share on Twitter" alt="Share on Twitter" class="sc-fAjcbJ byigni"/></button><button aria-label="linkedin" class="react-share__ShareButton"><img src="/static/media/linkedin-share.d5cb256c.svg" title="Share on LinkedIn" alt="Share on LinkedIn" class="sc-fAjcbJ byigni"/></button><button aria-label="telegram" class="react-share__ShareButton"><img src="/static/media/telegram-share.698faf55.svg" title="Share on Telegram" alt="Share on Telegram" class="sc-fAjcbJ byigni"/></button><button aria-label="whatsapp" class="react-share__ShareButton"><img src="/static/media/whatsapp-share.806f38a2.svg" title="Share on WhatsApp" alt="Share on WhatsApp" class="sc-fAjcbJ byigni"/></button><button><img src="/static/media/copy-link-share.9f958957.svg" title="Copy to Clipboard" alt="Copy to Clipboard" class="sc-fAjcbJ byigni"/></button></div><div class="sc-kkGfuU gqJIVH"><div class="sc-kkGfuU esJJrm"></div></div><div class="Article__StyledArticleContent-sc-uw4nkg-0 dgtdAb article-content"><div><!--sse--><p>Nettleton Road in Clifton is South Africa’s most exclusive road, so when a property – or even an empty piece of land, comes up for sale, the price will be hefty.</p><p>This is the case with one plot of land that is on the market for R300 million.</p></div><div display="flex" class="sc-kkGfuU bDEZXQ"><div class="sc-kkGfuU hEEdtF">Story continues below Advertisement</div></div><div><p>The property size is 3 812 square-metres, and can either be purchased entirely or sub-divided, says marketing agent Allan Barrett of RE/MAX Living.</p><p><strong id="strong-1659172d25ea53fd57cffee4f4e85efa">Read our latest Property360 digital magazine below</strong></p><div style="position:relative;padding-top:max(60%,326px);height:0;width:100%"><iframe allow="clipboard-write" sandbox="allow-top-navigation allow-top-navigation-by-user-activation allow-downloads allow-scripts allow-same-origin allow-popups allow-modals allow-popups-to-escape-sandbox" allowfullscreen="true" style="position:absolute;border:none;width:100%;height:100%;left:0;right:0;top:0;bottom:0;" src="https://e.issuu.com/embed.html?d=prop360_digital_4november2022&doAutoflipPages=true&hideIssuuLogo=true&showOtherPublicationsAsSuggestions=true&u=independentnewspapers"></iframe></div><p/></div><div class="sc-kkGfuU fJvDsk"><div display="flex" class="sc-kkGfuU eyYtsI"><h5 class="sc-csuQGl cAYchA">More on this</h5></div><ul class="sc-hZSUBg jUaLbo"><li class="sc-cJSrbW cdAOto"><article class="sc-ifAKCX cFlEyZ"><h6 class="sc-Rmtcm hVuwhy"><a class="Link__StyledLink-sc-1pz26op-0 xHQYC" href="/property/capetonians-must-embrace-change-give-up-land-for-housing-property-experts-fb9775d2-a499-4548-8ba0-79e4de07cf2a">‘Capetonians must embrace change, give up land for housing’ – property experts</a></h6></article></li><li class="sc-cJSrbW cdAOto"><article class="sc-ifAKCX cFlEyZ"><h6 class="sc-Rmtcm hVuwhy"><a class="Link__StyledLink-sc-1pz26op-0 xHQYC" href="/property/look-wealthy-south-africans-fight-to-rent-these-homes-for-r120k-a-month-bbebb4b0-206f-447e-9a7b-ec833ebb07f3">LOOK: Wealthy South Africans fight to rent these homes for over R120k a month</a></h6></article></li><li class="sc-cJSrbW cdAOto"><article class="sc-ifAKCX cFlEyZ"><h6 class="sc-Rmtcm hVuwhy"><a class="Link__StyledLink-sc-1pz26op-0 xHQYC" href="/property/trevor-noah-lists-his-manhattan-penthouse-for-r235m-after-years-of-renovations-22c98def-21f7-4190-a50d-dc390f7f6b18">Trevor Noah lists his Manhattan penthouse for R235m after years of renovations</a></h6></article></li></ul></div><div><p>The plot can be divided in half, with each piece of land costing R150m, or into four at a cost of R75m each.</p><p>But who has the money, or the desire, to pay these millions and then still have to build a home on it?</p><p>“Anyone who would want to be in Nettleton Road,” Barrett says, adding that someone once bought a plot in the road and then spent R300m building their home on it.</p></div><div display="flex" class="sc-kkGfuU bDEZXQ"><div class="sc-kkGfuU hEEdtF">Story continues below Advertisement</div></div><div><p>Although the land presents a great opportunity for a wealthy buyer or development company, there has only been “occasional” interest in it.</p><p>“We do get enquiries though. The Cape Town market has picked up a lot this year and I think someone will purchase it, either a foreign buyer who can afford it, or a developer.”</p><p>If an individual – even a local buyer – does snap up the land, he feels that it is “highly unlikely” they would only buy 900 square-metres of it, which is effectively one quarter.</p></div><div id="teadsTarget" display="flex" class="sc-kkGfuU bDEZXQ"><div class="sc-kkGfuU hEEdtF">Story continues below Advertisement</div></div><div><p>A buyer may look to purchase it and put up their own trophy home, or a developer might want it to put up sectional title homes. However, he says the buyer cannot put up too many properties as, in Cape Town, one can only put up three dwellings per erf. So potentially, a developer could construct 12 properties.</p><p>The problem though is that the neighbours are resisting this as they are against densification. And because they have “deep pockets” they can afford to fight it. There are also heritage issues as some of the trees on it are protected.</p><p>“This plot is on the most expensive and exclusive road in South Africa, and as the market has been very strong this year, I do believe someone to step up and buy it.”</p></div><div display="flex" class="sc-kkGfuU bDEZXQ"><div class="OutbrainInArticleWidget__OutbrainStyle-sc-mxr7o6-0 ghXcUR"></div></div><div><p>There are very few plots available in this area and Barrett says it is the best piece of land available in Cape Town. But it really would only appeal to a niche market.  Most people who live here have bought old houses, knocked them down, and then rebuilt.</p><p>He believes that putting up four houses on the full plot is the best way to utilise the land. However, an application for it to be sub-divided is still pending.</p><p>Currently, the plot is owned by a company and the properties that were built on it have now been knocked down.</p></div><div><p>Click <a href="https://www.iolproperty.co.za/view-property.jsp?PID=16526821&SID=101921165" id="link-b8a01b38af643cbc6650557273e4d4c7" target="_blank">here </a> for more information on this plot or search <a href="iolproperty.co.za" id="link-2b63f1b4ad0caa8dc5abc92ce73d0f27" target="_blank"><em id="emphasis-70cf8fe5cb90c79707ab3e3a9b0706d8">IOL Property</em></a> for other plots for sale.</p><p><strong id="strong-2cf80e8204f913cc1ac65fb65d03599c">IOL BUSINESS</strong></p><p/></div><div><!--/sse--></div></div><div class="sc-kkGfuU iqAhLI"><p color="mdGrey" class="sc-cIShpX iylKuG">Related Topics:</p><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/cape-town">Cape Town</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/property">Property</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/luxury-homes">Luxury homes</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/property-investment">Property investment</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/property-market">Property market</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/home-buying">home buying</a><a class="Link__StyledLink-sc-1pz26op-0 exBfrg" href="/tags/property-developments">Property Developments</a></div><div display="flex" class="sc-kkGfuU iUPRgi"><div display="flex" class="sc-kkGfuU hZmNiC article-share"><p font-weight="semiBold" class="sc-cIShpX igHDMT">Share</p><button aria-label="facebook" class="react-share__ShareButton"><img src="/static/media/facebook-share.92bfe06f.svg" title="Share on Facebook" alt="Share on Facebook" class="sc-fAjcbJ byigni"/></button><button aria-label="twitter" class="react-share__ShareButton"><img src="/static/media/twitter-share.f5a03c0d.svg" title="Share on Twitter" alt="Share on Twitter" class="sc-fAjcbJ byigni"/></button><button aria-label="linkedin" class="react-share__ShareButton"><img src="/static/media/linkedin-share.d5cb256c.svg" title="Share on LinkedIn" alt="Share on LinkedIn" class="sc-fAjcbJ byigni"/></button><button aria-label="telegram" class="react-share__ShareButton"><img src="/static/media/telegram-share.698faf55.svg" title="Share on Telegram" alt="Share on Telegram" class="sc-fAjcbJ byigni"/></button><button aria-label="whatsapp" class="react-share__ShareButton"><img src="/static/media/whatsapp-share.806f38a2.svg" title="Share on WhatsApp" alt="Share on WhatsApp" class="sc-fAjcbJ byigni"/></button><button><img src="/static/media/copy-link-share.9f958957.svg" title="Copy to Clipboard" alt="Copy to Clipboard" class="sc-fAjcbJ byigni"/></button></div></div></div><div><aside class="sc-EHOje cLtUKI"><h4 class="sc-gipzik lfBMnb">You may like</h4></aside></div><div class="sc-kkGfuU fmQbMU"><div display="flex" class="sc-kkGfuU bIAHbV"></div></div></div></article><div display="grid" class="sc-kkGfuU ljPAMT"><aside class="sc-EHOje flZUvD divider-left"><div role="tablist" selected="" display="flex" class="sc-kkGfuU flkAwk"><button role="tab" id="most-read" class="Tabsstyle__StyledSelectedTabButton-sc-1eagsqs-0 gXGYil">Most Read</button><button role="tab" id="editors-choice" class="Tabsstyle__StyledTabButton-sc-1eagsqs-1 jEYZJM">Editor&#x27;s Choice</button></div><div role="tabpanel" id="most-read-tab" display="block" class="sc-kkGfuU jXNHZC"><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div><div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div><div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div><div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div><div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div><div class="sc-kkGfuU cUlmZL"></div></article></div><div role="tabpanel" id="editors-choice-tab" display="none" class="sc-kkGfuU fMHved"><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div>hello<div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div>hello<div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div>hello<div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div>hello<div class="sc-kkGfuU cUlmZL"></div></article><article class="sc-ifAKCX NRDBo"><div class="sc-kkGfuU jUOZDE"></div>hello<div class="sc-kkGfuU cUlmZL"></div></article></div></aside></div><div class="sc-kkGfuU jTeEdK"><p color="mdGrey" class="sc-cIShpX FqJtW">Recent stories by:</p><h5 class="sc-csuQGl kjYpLq"><a class="Link__StyledLink-sc-1pz26op-0 gUMqYR" href="/authors/bonny-fourie"><span class="cssfxUnderline__SweepOut-sc-43p8vc-1 kDWSKD">Bonny Fourie</span></a></h5><div display="grid" class="sc-kkGfuU gjgAkv"><article class="sc-ifAKCX huxwHS divider-right"><a class="Link__StyledLink-sc-1pz26op-0 fxtQPv" href="/property/would-you-buy-this-plot-of-land-in-an-exclusive-road-for-r300m-3df30bc3-8e9e-4b36-852b-24f312153b99"><div class="sc-kkGfuU byasta"><h6 class="sc-Rmtcm hVuwhy">Would you buy this plot of land in an exclusive road for R300m?</h6></div><div class="sc-kkGfuU gqJIVH"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/square/80/Would-you-buy-this-plot-of-land-in-an-exclusive-road-for-R300m?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/6e25678a-40bc-5cab-afab-81de6b46c013&amp;operation=CROP&amp;offset=100x0&amp;resize=600x600" width="80" height="80" alt="Would you buy this plot of land in an exclusive road for R300m?"/></div></a></article><article class="sc-ifAKCX huxwHS divider-right"><a class="Link__StyledLink-sc-1pz26op-0 fxtQPv" href="/property/my-step-daughter-is-lucky-i-treat-her-as-my-own-she-is-a-burden-b6f3ea3c-eef1-409e-a8ae-b1bdbe22c0f2"><div class="sc-kkGfuU byasta"><h6 class="sc-Rmtcm hVuwhy">‘My step-daughter is lucky I treat her as my own; she is a burden’</h6></div><div class="sc-kkGfuU gqJIVH"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/square/80/My-step-daughter-is-lucky-I-treat-her-as-my-own-she-is-a-burden?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/ee8fc194-7f80-523d-b030-2ee7ab92ea09&amp;operation=CROP&amp;offset=1021x0&amp;resize=4099x4094" width="80" height="80" alt="‘My step-daughter is lucky I treat her as my own; she is a burden’"/></div></a></article><article class="sc-ifAKCX huxwHS divider-right"><a class="Link__StyledLink-sc-1pz26op-0 fxtQPv" href="/property/i-pay-rent-every-month-surely-that-proves-i-can-afford-a-home-loan-8a5261b2-3406-45a8-b3fa-b8b195d6c791"><div class="sc-kkGfuU byasta"><h6 class="sc-Rmtcm hVuwhy">‘I pay rent every month; surely that proves I can afford a home loan?’</h6></div><div class="sc-kkGfuU gqJIVH"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/square/80/I-pay-rent-every-month-surely-that-proves-I-can-afford-a-home-loan?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/13e55a54-0427-5f1e-86fb-73932be62f85" width="80" height="80" alt="‘I pay rent every month; surely that proves I can afford a home loan?’"/></div></a></article><article class="sc-ifAKCX huxwHS divider-right"><a class="Link__StyledLink-sc-1pz26op-0 fxtQPv" href="/property/your-home-couldve-been-the-scene-of-murder-or-suicide-but-you-may-never-know-1053b5fc-7051-4c14-8728-810170f982df"><div class="sc-kkGfuU byasta"><h6 class="sc-Rmtcm hVuwhy">Your home could’ve been the scene of murder or suicide, but you may never know</h6></div><div class="sc-kkGfuU gqJIVH"><img class="Image__StyledImage-sc-9goxse-0 fixIJq" loading="auto" src="https://image-prod.iol.co.za/square/80/Your-home-could-ve-been-the-scene-of-murder-or-suicide-but-you-may-never-know?source=https://xlibris.public.prod.oc.inl.infomaker.io:8443/opencontent/objects/87ca6530-2f6d-5f9b-8191-9f97d444f70e&amp;operation=CROP&amp;offset=1062x0&amp;resize=4264x4259" width="80" height="80" alt="Your home could’ve been the scene of murder or suicide, but you may never know"/></div></a></article></div></div><div class="sc-kkGfuU jTeEdK"><div class="sc-kkGfuU fzMNAC"><div data-oovvuu-embed="b7750375-51df-4241-9fca-289b5313f1d4" class="sc-kkGfuU dVHTmu"><amp-iframe src="https://playback.oovvuu.media/frame/b7750375-51df-4241-9fca-289b5313f1d4" width="5" height="4" sandbox="allow-scripts allow-same-origin" layout="responsive" frameborder="0" resizable="true"><div overflow="true" placeholder="true" class="sc-kkGfuU lXUff"></div></amp-iframe></div></div></div><div display="flex" class="sc-kkGfuU gEDfAA"></div></main><footer display="flex" class="sc-jAaTju csRPHG"><div display="grid" color="white" class="sc-kkGfuU cFSuLy"><div class="sc-kkGfuU cjgwNB divider-right-footer"><img src="/static/media/iol-wht.8eeb2d01.svg" alt="IOL" class="sc-fAjcbJ hDyqKa"/><p class="sc-cIShpX cHxUAC">Independent Online, popularly known as IOL, is one of South Africa’s leading news and information websites bringing millions of readers breaking news and updates on Politics, Current Affairs, Business, Lifestyle, Entertainment, Travel, Sport, Motoring and Technology. <a class="Link__StyledLink-sc-1pz26op-0 fhlwsR" href="/about-iol"><span class="cssfxUnderline__SweepOut-sc-43p8vc-1 cJxTAa">Read more</span></a></p><div display="flex" class="sc-kkGfuU ftDRwj"><a href="https://www.facebook.com/IOLnews" target="_blank" class="sc-bdVaJa hGwNxS"><img src="/static/media/facebook-wht.f4d5995e.svg" alt="Like us on Facebook"/></a><a href="https://www.twitter.com/IOL" target="_blank" class="sc-bdVaJa hGwNxS"><img src="/static/media/twitter-wht.fbd68cdc.svg" alt="Follow us on Twitter"/></a><a href="https://www.instagram.com/iolnews" target="_blank" class="sc-bdVaJa hGwNxS"><img src="/static/media/instagram-wht.08ed7500.svg" alt="Follow us on Instagram"/></a><a href="https://www.youtube.com/channel/UCeQFd7S6urAw6mm0kS4xuhg" target="_blank" class="sc-bdVaJa hGwNxS"><img src="/static/media/youtube-wht.adef66e4.svg" alt="Subscribe to us on Youtube"/></a><a href="/rss" class="sc-bdVaJa hGwNxS"><img src="/static/media/rss-wht.74af5e36.svg" alt="Subscribe to our RSS feeds"/></a></div></div><div class="sc-kkGfuU dpCwXh divider-right-footer"><h6 class="sc-Rmtcm jviVPo">Sections on IOL</h6><nav role="navigation" aria-label="Sections on IOL" class="sc-bbmXgH loebFZ"><ul class="sc-hZSUBg VKktY"><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/news">News</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/lifestyle">Lifestyle</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/entertainment">Entertainment</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/travel">Travel</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/business">Business</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/property">Property</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/sport">Sport</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/motoring">Motoring</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/opinion">Opinion</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/video">IOL TV</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/brandstories">Brandstories</a></li></ul></nav></div><div class="sc-kkGfuU dpCwXh divider-right-footer"><h6 class="sc-Rmtcm jviVPo">More on IOL</h6><nav role="navigation" aria-label="More on IOL" class="sc-bbmXgH loebFZ"><ul class="sc-hZSUBg VKktY"><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/about-iol">About IOL</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/contact-us">Contact Us</a></li><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/news/weather">Weather</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/newspapers">Newspapers Highlights</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/newspapers-contacts">Newspapers Contacts</a></li><li class="sc-cJSrbW dLwzxs"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/my-notifications">Manage My Notifications</a></li></ul></nav></div><div class="sc-kkGfuU dBAhZV"><h6 class="sc-Rmtcm jviVPo">Subscribe</h6><nav role="navigation" aria-label="Subscribe" class="sc-bbmXgH loebFZ"><ul class="sc-hZSUBg VKktY"><li class="sc-cJSrbW fqvyWv"><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/newspapers">Independent Media</a></li><li class="sc-cJSrbW dLwzxs"><a href="/newsletters" class="sc-bdVaJa dKnLYe">Email Newsletter</a></li></ul></nav><a href="https://play.google.com/store/apps/details?id=com.iol.news&amp;hl=en_ZA&amp;gl=US" target="_blank" class="sc-bdVaJa bDWFJH"><img src="/static/media/google-play.089d2f5e.svg" alt="Get the IOL app on Google Play" class="sc-fAjcbJ gjdihP"/></a><a href="https://apps.apple.com/za/app/iol-news/id479535200" target="_blank" class="sc-bdVaJa bDWFJH"><img src="/static/media/app-store.ae2ce25f.svg" alt="Get the IOL app on the App Store" class="sc-fAjcbJ fCrMna"/></a></div></div><div display="grid" color="white" class="sc-kkGfuU bUtyll"><div class="sc-kkGfuU gqJIVH"><p class="sc-cIShpX cQwMzE">© 2022 Independent Online and affiliated companies. All rights reserved.</p></div><div display="flex" class="sc-kkGfuU dDLOMr"><a class="Link__StyledLink-sc-1pz26op-0 bFasGz" href="/press-code">Press Code</a><a class="Link__StyledLink-sc-1pz26op-0 bFasGz" href="/privacy-policy">Privacy Policy</a><a class="Link__StyledLink-sc-1pz26op-0 bFasGz" href="/terms-and-conditions">Terms &amp; Conditions</a><a class="Link__StyledLink-sc-1pz26op-0 bFasGz" href="/advertising">Advertise with us</a><a class="Link__StyledLink-sc-1pz26op-0 bFasGz" href="/feedback">Feedback</a><a class="Link__StyledLink-sc-1pz26op-0 bCDEGy" href="/complaints">Complaints Procedure</a></div></div></footer></div>
            <script type="text/javascript">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</script>
        
            <!-- Chartbeat -->
            
                <script type='text/javascript'>
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = "Bonny Fourie";
                  _sf_async_config.title = "Would you buy this plot of land in an exclusive road for R300m?";
                  (function(){
                    function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('async', true);
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                    }
                    var oldonload = window.onload;
                    window.onload = (typeof window.onload != 'function') ?
                    loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();
                </script>
              
      
            <!-- Oovvuu -->
            
                <script async="async" src="https://playback.oovvuu.media/player/v1.js"></script>
              
            
            <!-- Naviga Engage -->
            
                <script type="text/javascript" src="https://loader-cdn.azureedge.net/prod/inl/loader.min.js"></script>
                <script>
                MG2Loader.init({ 
                  plugins: [{
                        name: "FP",
                        initOptions: {
                          version: "inl",
                          environment: "prod"
                        }
                      }, {
                      name: "DL",
                      initOptions: {
                        version: "inl",
                        collectors: ["connext"],
                        tagManager: "GTM",
                        containerId: "GTM-WMT69SN"
                      }
                    }, {
                      name: "NXT",
                      initOptions: {
                        clientCode: "inl",
                        environment: "prod",
                        siteCode: "IOL",
                        configCode: "IOLPlus",
                        debug: false,
                        silentmode: true,
                        runSettings: { runOffset: 3000 },
                        publicEventHandlers: {
                          onNotAuthorized: function(eventData) {
                            window.onNotAuthorized(eventData)
                          },
                          onAuthorized: function(eventData) {
                            window.onLoggedIn(eventData)
                          },
                          onHasAccess: function(eventData) {
                            window.onHasAccess(eventData)
                          }
                        }
                      }
                    }]
                  });
                </script>
              
            <script src="/static/js/1.353e7ce1.chunk.js" defer crossorigin></script><script src="/static/js/10.f2afdc5d.chunk.js" defer crossorigin></script><script src="/static/js/vendor.371fc19a.js" defer crossorigin></script>
            <script id="__LOADABLE_REQUIRED_CHUNKS__" type="application/json">[2,16,40,1,9,0,6,63,15]</script><script id="__LOADABLE_REQUIRED_CHUNKS___ext" type="application/json">{"namedChunks":["components-DefaultSection","routes-property","pages-Article","components-CookieForm"]}</script>
<script async data-chunk="client" src="/static/js/10.f2afdc5d.chunk.js"></script>
<script async data-chunk="client" src="/static/js/52.50e72373.chunk.js"></script>
<script async data-chunk="client" src="/static/js/client.371fc19a.js"></script>
<script async data-chunk="components-DefaultSection" src="/static/js/2.5071f7a5.chunk.js"></script>
<script async data-chunk="components-DefaultSection" src="/static/js/components-DefaultSection.d824f9e2.chunk.js"></script>
<script async data-chunk="routes-property" src="/static/js/routes-property.d8ffd982.chunk.js"></script>
<script async data-chunk="pages-Article" src="/static/js/1.353e7ce1.chunk.js"></script>
<script async data-chunk="pages-Article" src="/static/js/9.5e16fd1a.chunk.js"></script>
<script async data-chunk="pages-Article" src="/static/js/0.1b381e3a.chunk.js"></script>
<script async data-chunk="pages-Article" src="/static/js/pages-Article.4e44c4e9.chunk.js"></script>
<script async data-chunk="components-CookieForm" src="/static/js/63.c01efdb9.chunk.js"></script>
<script async data-chunk="components-CookieForm" src="/static/js/components-CookieForm.337aed0d.chunk.js"></script>
          <script defer src="https://static.cloudflareinsights.com/beacon.min.js/vaafb692b2aea4879b33c060e79fe94621666317369993" integrity="sha512-0ahDYl866UMhKuYcW078ScMalXqtFJggm7TmlUtp0UlD4eQk0Ixfnm5ykXKvGJNFjLMoortdseTfsRT8oCfgGA==" data-cf-beacon='{"rayId":"7698ae86fad881f7","token":"ded564e3fab14a9da018be1846739622","version":"2022.11.0","si":100}' crossorigin="anonymous"></script>
</body>
      </html>