<!DOCTYPE html><html lang="en" class="no-touchevents" data-reactid=".18l9sadn614" data-react-checksum="122297237"><head data-reactid=".18l9sadn614.0"><title data-reactid=".18l9sadn614.0.0">Dual roles for Jabu Mabuza at Eskom | IOL Business Report</title><meta property="fb:app_id" content="293175074032541" data-reactid=".18l9sadn614.0.3"/><meta name="viewport" content="width=device-width, maximum-scale=1.0, minimum-scale=1.0, initial-scale=1.0, user-scalable=no" data-reactid=".18l9sadn614.0.4"/><meta property="og:type" content="article" data-reactid=".18l9sadn614.0.5"/><meta property="og:title" content="Dual roles for Jabu Mabuza at Eskom | IOL Business Report" data-reactid=".18l9sadn614.0.6"/><meta property="og:description" content="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer." data-reactid=".18l9sadn614.0.7"/><meta property="og:url" content="https://www.iol.co.za/business-report/companies/dual-roles-for-jabu-mabuza-at-eskom-30048275" data-reactid=".18l9sadn614.0.8"/><meta property="og:image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" data-reactid=".18l9sadn614.0.9"/><meta property="og:image:width" content="2362" data-reactid=".18l9sadn614.0.a"/><meta property="og:image:height" content="2779" data-reactid=".18l9sadn614.0.b"/><meta property="keywords" content="business report, companies" data-reactid=".18l9sadn614.0.c"/><meta itemprop="headline" content="Dual roles for Jabu Mabuza at Eskom" data-reactid=".18l9sadn614.0.d"/><meta itemprop="description" name="description" content="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer." data-reactid=".18l9sadn614.0.e"/><meta name="msvalidate.01" content="5A0910AA1A12E32A5352933CF5FD96E9" data-reactid=".18l9sadn614.0.f"/><meta name="twitter:site" content="@IOL" data-reactid=".18l9sadn614.0.g"/><meta name="twitter:creator" content="@IOL" data-reactid=".18l9sadn614.0.h"/><meta name="twitter:description" content="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer." data-reactid=".18l9sadn614.0.i"/><meta name="twitter:title" content="Dual roles for Jabu Mabuza at Eskom | IOL Business Report" data-reactid=".18l9sadn614.0.j"/><meta itemprop="inLanguage" content="en" data-reactid=".18l9sadn614.0.k"/><meta name="google-site-verification" content="iQCzO2whcLNU6_F3xi1Dck7JMALz7869mBLTQf08wJo" data-reactid=".18l9sadn614.0.l"/><meta name="news_keywords" content="business report, companies" data-reactid=".18l9sadn614.0.m"/><meta itemprop="image" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" data-reactid=".18l9sadn614.0.n:$image"/><meta itemprop="thumbnailUrl" content="https://image.iol.co.za/image/1/process/160x160?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=145x0&amp;resize=2361x2361" data-reactid=".18l9sadn614.0.n:$thumbnailUrl"/><meta name="twitter:card" content="summary_large_image" data-reactid=".18l9sadn614.0.o:$twitter=2card"/><meta name="twitter:image:src" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" data-reactid=".18l9sadn614.0.o:$twitter=2image=2src"/><!--[if IE 8]>
<style>body {display:none} .subnav-menu {display:none}</style>
<script>location.href = "https://www.iol.co.za" + location.pathname;</script>
<![endif]-->
<link rel="canonical" itemprop="url" href="https://www.iol.co.za/business-report/companies/dual-roles-for-jabu-mabuza-at-eskom-30048275" data-reactid=".18l9sadn614.0.r"/><script type="text/javascript" data-reactid=".18l9sadn614.0.u">if (top != self) { 
                        top.location.replace(self.location.href); 
                     }</script><script type="application/ld+json" data-reactid=".18l9sadn614.0.v">{"@context" : "https://schema.org",
                  "@type" : "Organization",
                  "legalName" : "Independent Online",
                  "url" : "https://www.iol.co.za/",
                  "contactPoint" : [{ "@type" : "ContactPoint", "telephone" : "+27 (0) 21 488 4571", "contactType" : "customer service" }],
                  "logo" : "https://www.iol.co.za/assets/images/branding/iol-amp-logo-60x60.png",
                  "sameAs" : [ "https://www.facebook.com/IOLnews", "https://www.twitter.com/IOL", "https://www.instagram.com/iolnews"]}</script><script type="text/javascript" data-reactid=".18l9sadn614.0.w">window.ion_startTime = Date.now();</script><link rel="apple-touch-icon" sizes="180x180" href="/assets/images/favicon/apple-touch-icon.png" data-reactid=".18l9sadn614.0.x"/><link rel="icon" type="image/png" sizes="32x32" href="/assets/images/favicon/favicon-32x32.png" data-reactid=".18l9sadn614.0.y"/><link rel="icon" type="image/png" sizes="16x16" href="/assets/images/favicon/favicon-16x16.png" data-reactid=".18l9sadn614.0.z"/><link rel="manifest" href="/assets/images/favicon/manifest.json" data-reactid=".18l9sadn614.0.10"/><link rel="mask-icon" href="/assets/images/favicon/safari-pinned-tab.svg" color="#5bbad5" data-reactid=".18l9sadn614.0.11"/><link rel="shortcut icon" href="/assets/images/favicon/favicon.ico" data-reactid=".18l9sadn614.0.12"/><meta name="msapplication-config" content="/assets/images/favicon/browserconfig.xml" data-reactid=".18l9sadn614.0.13"/><meta name="theme-color" content="#ffffff" data-reactid=".18l9sadn614.0.14"/><meta itemprop="pageType" content="article" data-reactid=".18l9sadn614.0.15"/><meta itemprop="identifier" content="30048275" data-reactid=".18l9sadn614.0.16"/><meta itemprop="magnet:custom" name="section" content="business-report/companies" data-reactid=".18l9sadn614.0.17"/><script type="text/javascript" data-reactid=".18l9sadn614.0.19">(function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
                        (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
                        n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
                        o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
                     })(window,document,'script','https://t.effectivemeasure.net','_em');</script><noscript data-reactid=".18l9sadn614.0.1a"><img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" /></noscript><script type="text/javascript" data-reactid=".18l9sadn614.0.1b">var _sf_startpt=(new Date()).getTime(); var chartbeatHeadlineTesting = false;</script><script type="text/javascript" data-reactid=".18l9sadn614.0.1c">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});
                        var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';
                        j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;
                        f.parentNode.insertBefore(j,f);
                        })(window,document,'script','dataLayer','GTM-TSH7V7');</script><script type="text/javascript" data-reactid=".18l9sadn614.0.1d">!function(f,b,e,v,n,t,s) {
                        if(f.fbq)return;n=f.fbq=function() {
                           n.callMethod? n.callMethod.apply(n,arguments):n.queue.push(arguments)};
                        if(!f._fbq)f._fbq=n;n.push=n;n.loaded=!0;n.version='2.0';
                        n.queue=[];t=b.createElement(e);t.async=!0;
                        t.src=v;s=b.getElementsByTagName(e)[0];
                        s.parentNode.insertBefore(t,s)}(window,document,'script','https://connect.facebook.net/en_US/fbevents.js');
                        fbq('init', '794201197427829');
                        fbq('track', 'PageView');
                           </script><noscript data-reactid=".18l9sadn614.0.1e"><img height="1" width="1" src="https://www.facebook.com/tr?id=794201197427829&ev=PageView&noscript=1"/></noscript><script src="//cdn.jsdelivr.net/blazy/latest/blazy.min.js" data-reactid=".18l9sadn614.0.1f"></script></head><body class="business-report-companies" id="top" data-reactid=".18l9sadn614.1"><link href="https://fonts.googleapis.com/css?family=Lato:400,700|Lora:400,700|Lustria|Roboto+Condensed:400,700" rel="stylesheet" data-reactid=".18l9sadn614.1.0"/><link rel="stylesheet" href="https://cdn.jsdelivr.net/g/normalize@6.0.0" data-reactid=".18l9sadn614.1.1"/><link rel="stylesheet" href="/assets/20190723/css/main.css" data-reactid=".18l9sadn614.1.2"/><div id="fb-root" data-reactid=".18l9sadn614.1.3"></div><script type="text/javascript" data-reactid=".18l9sadn614.1.4">(function(d, s, id) {
                    var js, fjs = d.getElementsByTagName(s)[0];
                    if (d.getElementById(id)) return;
                    js = d.createElement(s); js.id = id;
                    js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&version=v2.9";
                    fjs.parentNode.insertBefore(js, fjs);
                  }(document, 'script', 'facebook-jssdk'));</script><a href="#top" id="toTop" title="Back to Top" data-reactid=".18l9sadn614.1.5"></a><noscript data-reactid=".18l9sadn614.1.6"><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TSH7V7" height="0" width="0" style="display:none;visibility:hidden;" data-reactid=".18l9sadn614.1.6.0"></iframe></noscript><div id="ad-wallpaper" class="ad-wallpaper-container" data-reactid=".18l9sadn614.1.7"></div><div class="wing-banners" data-reactid=".18l9sadn614.1.8"><div id="ad-wingbanner-left" class="ad-wingbanner" data-reactid=".18l9sadn614.1.8.0"></div><div id="ad-wingbanner-right" class="ad-wingbanner" data-reactid=".18l9sadn614.1.8.1"></div></div><header role="banner" class="black-bottom-border" data-reactid=".18l9sadn614.1.9"><a href="/" class="back-to-iol" data-reactid=".18l9sadn614.1.9.0">Back to IOL Homepage</a><nav role="navigation" class="commercial-nav" id="commercialNav" data-reactid=".18l9sadn614.1.9.1"><div class="wrapper" data-reactid=".18l9sadn614.1.9.1.0"><ul data-reactid=".18l9sadn614.1.9.1.0.0"><div data-reactid=".18l9sadn614.1.9.1.0.0.0"><li data-reactid=".18l9sadn614.1.9.1.0.0.0.0"><a href="/" title="IOL" data-reactid=".18l9sadn614.1.9.1.0.0.0.0.0">IOL</a></li></div><li data-reactid=".18l9sadn614.1.9.1.0.0.1"><a rel="nofollow" href="http://www.loot.co.za" target="_blank" title="Shop @ Loot" id="shop-at-loot-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.0.1.0">Shop @ Loot</a></li><li data-reactid=".18l9sadn614.1.9.1.0.0.2"><a rel="nofollow" href="https://www.drive360.co.za" target="_blank" title="Drive360" id="drive360-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.0.2.0">Drive360</a></li><li data-reactid=".18l9sadn614.1.9.1.0.0.3"><a rel="nofollow" href="http://www.iolproperty.co.za" target="_blank" title="IOL Property" id="iol-property-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.0.3.0">IOL Property</a></li><li data-reactid=".18l9sadn614.1.9.1.0.0.4"><a rel="nofollow" href="https://www.talent360.co.za" target="_blank" title="Talent360" id="talent360-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.0.4.0">Talent360</a></li><li data-reactid=".18l9sadn614.1.9.1.0.0.5"><a rel="nofollow" href="https://www.voices360.com" target="_blank" title="Voices360" id="voices360-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.0.5.0">Voices360</a></li></ul><div class="header-widgets" data-reactid=".18l9sadn614.1.9.1.0.1"><div class="date-widget" data-reactid=".18l9sadn614.1.9.1.0.1.0">Tue 30 Jul</div><div class="weather-widget" id="commercialNavWeather" data-reactid=".18l9sadn614.1.9.1.0.1.1"></div><div class="social-icons-header" data-reactid=".18l9sadn614.1.9.1.0.1.2"><ul data-reactid=".18l9sadn614.1.9.1.0.1.2.0"><li data-reactid=".18l9sadn614.1.9.1.0.1.2.0.0"><a rel="nofollow" href="https://www.facebook.com/IOLnews" target="_blank" title="Like us on Facebook" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.0.0"><i class="fa fa-facebook-official" aria-hidden="true" id="facebook-like-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.0.0.0"></i></a></li><li data-reactid=".18l9sadn614.1.9.1.0.1.2.0.1"><a rel="nofollow" href="https://www.twitter.com/IOL" target="_blank" title="Follow us on Twitter" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.1.0"><i class="fa fa-twitter-square" aria-hidden="true" id="twitter-follow-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.1.0.0"></i></a></li><li data-reactid=".18l9sadn614.1.9.1.0.1.2.0.2"><a rel="nofollow" href="https://www.instagram.com/iolnews" target="_blank" title="Follow us on Instagram" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.2.0"><i class="fa fa-instagram" aria-hidden="true" id="instagram-follow-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.2.0.0"></i></a></li><li data-reactid=".18l9sadn614.1.9.1.0.1.2.0.3"><a href="#commercialNavSearchForm" class="toggle-search" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.3.0"><i class="fa fa-search" aria-hidden="true" id="search-button-commerical-nav" data-reactid=".18l9sadn614.1.9.1.0.1.2.0.3.0.0"></i></a></li></ul></div></div><form action="/search" method="get" id="commercialNavSearchForm" class="search-form" data-reactid=".18l9sadn614.1.9.1.0.2"><input type="search" id="commercialNavSearch" name="q" placeholder="Search IOL" data-reactid=".18l9sadn614.1.9.1.0.2.0"/></form></div></nav><div class="wrapper" data-reactid=".18l9sadn614.1.9.2"><a class="logo" href="/business-report" data-reactid=".18l9sadn614.1.9.2.0"><img src="/assets/images/header/business-report.svg" alt="logo" title="Welcome to Business Report" data-reactid=".18l9sadn614.1.9.2.0.0"/></a><nav role="navigation" class="main-nav" data-reactid=".18l9sadn614.1.9.2.1"><ul id="headNavTopMenu" data-reactid=".18l9sadn614.1.9.2.1.0"><li data-reactid=".18l9sadn614.1.9.2.1.0.0:0"><a href="/business-report/companies" data-reactid=".18l9sadn614.1.9.2.1.0.0:0.0">Companies</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:1"><a href="/business-report/economy" data-reactid=".18l9sadn614.1.9.2.1.0.0:1.0">Economy</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:2"><a href="/business-report/energy" data-reactid=".18l9sadn614.1.9.2.1.0.0:2.0">Energy</a></li><li class="item-has-children undefined" data-reactid=".18l9sadn614.1.9.2.1.0.0:3"><a href="/business-report/markets" class="" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.0">Markets</a><ul class="sub-menu" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1"><li data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.0"><a href="/business-report/markets/shares" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.0.0">Shares</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.1"><a href="/business-report/markets/currencies" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.1.0">Currencies</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.2"><a href="/business-report/markets/commodities" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.2.0">Commodities</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.3"><a href="/business-report/market-indicators" data-reactid=".18l9sadn614.1.9.2.1.0.0:3.1.3.0">Market Indicators</a></li></ul></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:4"><a href="/business-report/entrepreneurs" data-reactid=".18l9sadn614.1.9.2.1.0.0:4.0">Entrepreneurs</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.0:5"><a href="/business-report/technology" data-reactid=".18l9sadn614.1.9.2.1.0.0:5.0">Technology</a></li><li class="item-has-children" data-reactid=".18l9sadn614.1.9.2.1.0.1"><a href="#" data-reactid=".18l9sadn614.1.9.2.1.0.1.0">MORE</a><ul class="sub-menu" data-reactid=".18l9sadn614.1.9.2.1.0.1.1"><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.0"><a href="/business-report/careers" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.0.0">Careers</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.1"><a href="/business-report/international" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.1.0">International</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.2"><a href="/business-report/opinion" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.2.0">Opinion</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.3"><a href="/personal-finance/money-tools" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.3.0">Financial Tools</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.4"><a href="/business-report/budget" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.4.0">Budget</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.5"><a href="/business-report/belt-and-road" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.5.0">Belt and Road</a></li><li data-reactid=".18l9sadn614.1.9.2.1.0.1.1.6"><a href="/business-report/brics" data-reactid=".18l9sadn614.1.9.2.1.0.1.1.6.0">Brics</a></li></ul></li></ul></nav><div class="header-side" data-reactid=".18l9sadn614.1.9.2.2"><div class="full-nav mobile-full toggle" data-reactid=".18l9sadn614.1.9.2.2.0"><span data-reactid=".18l9sadn614.1.9.2.2.0.0"></span><div id="headNavMenuTitle" data-reactid=".18l9sadn614.1.9.2.2.0.1">IOL</div></div></div><nav role="navigation" class="full-nav" id="full-nav" data-reactid=".18l9sadn614.1.9.2.3"><ul data-reactid=".18l9sadn614.1.9.2.3.0"><li data-reactid=".18l9sadn614.1.9.2.3.0.0"><a href="/news" data-reactid=".18l9sadn614.1.9.2.3.0.0.0">News</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.1"><a href="/news/politics" data-reactid=".18l9sadn614.1.9.2.3.0.1.0">Politics</a></li><li class="item-has-children undefined" data-reactid=".18l9sadn614.1.9.2.3.0.2"><a href="/#" class="no-link" data-reactid=".18l9sadn614.1.9.2.3.0.2.0">Business</a><ul class="sub-menu" data-reactid=".18l9sadn614.1.9.2.3.0.2.1"><li data-reactid=".18l9sadn614.1.9.2.3.0.2.1.0"><a href="/business-report" data-reactid=".18l9sadn614.1.9.2.3.0.2.1.0.0">Business Report</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.2.1.1"><a href="/personal-finance" data-reactid=".18l9sadn614.1.9.2.3.0.2.1.1.0">Personal Finance</a></li></ul></li><li data-reactid=".18l9sadn614.1.9.2.3.0.3"><a href="/sport" data-reactid=".18l9sadn614.1.9.2.3.0.3.0">Sport</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.4"><a href="/entertainment" data-reactid=".18l9sadn614.1.9.2.3.0.4.0">Entertainment</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.5"><a href="/lifestyle" data-reactid=".18l9sadn614.1.9.2.3.0.5.0">Lifestyle</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.6"><a href="/travel" data-reactid=".18l9sadn614.1.9.2.3.0.6.0">Travel</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.7"><a href="/motoring" data-reactid=".18l9sadn614.1.9.2.3.0.7.0">Motoring</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.8"><a href="/trends" data-reactid=".18l9sadn614.1.9.2.3.0.8.0">Trending on IOL</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.9"><a href="/multimedia" data-reactid=".18l9sadn614.1.9.2.3.0.9.0">Multimedia</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.a"><a href="/newspapers" data-reactid=".18l9sadn614.1.9.2.3.0.a.0">Newspapers</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.b"><a href="/cape-community-newspapers" data-reactid=".18l9sadn614.1.9.2.3.0.b.0">Cape Community</a></li><li data-reactid=".18l9sadn614.1.9.2.3.0.c"><a href="/about-iol" data-reactid=".18l9sadn614.1.9.2.3.0.c.0">About IOL</a></li></ul></nav></div></header><div class="wrapper white-bg no-padding sub-nav-top-page" data-reactid=".18l9sadn614.1.a"><nav class="page-sub-nav" data-reactid=".18l9sadn614.1.a.0"><a href="#subNavMenu" class="mobile-sub-nav show-hide" data-reactid=".18l9sadn614.1.a.0.0"><span data-reactid=".18l9sadn614.1.a.0.0.0">All </span><span data-reactid=".18l9sadn614.1.a.0.0.1">Business Report</span></a><ul id="subNavMenu" data-reactid=".18l9sadn614.1.a.0.2"><li class="subnavItem active" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-0-top-business-report/companies"><a href="/business-report/companies" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-0-top-business-report/companies.0">Companies</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-1-top-business-report/economy"><a href="/business-report/economy" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-1-top-business-report/economy.0">Economy</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-2-top-business-report/energy"><a href="/business-report/energy" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-2-top-business-report/energy.0">Energy</a></li><li class="sub-item-has-children" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets"><a href="/business-report/markets" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.0">Markets</a><ul data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1"><li data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$0"><a href="/business-report/markets/shares" title="Shares" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$0.0">Shares</a></li><li data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$1"><a href="/business-report/markets/currencies" title="Currencies" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$1.0">Currencies</a></li><li data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$2"><a href="/business-report/markets/commodities" title="Commodities" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$2.0">Commodities</a></li><li data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$3"><a href="/business-report/market-indicators" title="Indicators" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-3-top-business-report/markets.1.$3.0">Market Indicators</a></li></ul></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-4-top-business-report/entrepreneurs"><a href="/business-report/entrepreneurs" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-4-top-business-report/entrepreneurs.0">Entrepreneurs</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-5-top-business-report/technology"><a href="/business-report/technology" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-5-top-business-report/technology.0">Technology</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-6-top-business-report/careers"><a href="/business-report/careers" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-6-top-business-report/careers.0">Careers</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-7-top-business-report/international"><a href="/business-report/international" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-7-top-business-report/international.0">International</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-8-top-business-report/opinion"><a href="/business-report/opinion" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-8-top-business-report/opinion.0">Opinion</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-9-top-business-report/financial-tools"><a href="/personal-finance/money-tools" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-9-top-business-report/financial-tools.0">Financial Tools</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-10-top-business-report/budget"><a href="/business-report/budget" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-10-top-business-report/budget.0">Budget</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-11-top-business-report/belt-and-road"><a href="/business-report/belt-and-road" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-11-top-business-report/belt-and-road.0">Belt and Road</a></li><li class="subnavItem" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-12-top-business-report/brics"><a href="/business-report/brics" data-reactid=".18l9sadn614.1.a.0.2.0:$subnavItem-12-top-business-report/brics.0">BRICS</a></li></ul></nav></div><div class="breadcrumb wrapper white-bg no-padding" data-reactid=".18l9sadn614.1.b"><ul data-reactid=".18l9sadn614.1.b.0"><li data-reactid=".18l9sadn614.1.b.0.0"><a href="/business-report/companies" data-reactid=".18l9sadn614.1.b.0.0.0">companies</a></li></ul></div><noscript data-reactid=".18l9sadn614.1.c"></noscript><div class="leaderboard-ad" id="ad-leaderboard-top" data-reactid=".18l9sadn614.1.d"><div class="notice" data-reactid=".18l9sadn614.1.d.0">Advertisement</div></div><main data-reactid=".18l9sadn614.1.e"><div class="wrapper white-bg main-article" data-reactid=".18l9sadn614.1.e.0"><article class="two-thirds" data-reactid=".18l9sadn614.1.e.0.0"><div itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.0.0.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="https://www.iol.co.za/business-report/companies/dual-roles-for-jabu-mabuza-at-eskom-30048275" data-reactid=".18l9sadn614.1.e.0.0.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.0.0.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.0.0.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.0.0.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.0.0.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.0.0.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.0.0.0.1.1.2"/></div></div><meta itemprop="description" content="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer." data-reactid=".18l9sadn614.1.e.0.0.0.2"/><meta itemprop="headline" content="Dual roles for Jabu Mabuza at Eskom" data-reactid=".18l9sadn614.1.e.0.0.0.3"/><header data-reactid=".18l9sadn614.1.e.0.0.0.4"><h1 data-reactid=".18l9sadn614.1.e.0.0.0.4.0">Dual roles for Jabu Mabuza at Eskom</h1><meta itemprop="dateModified" content="2019-07-30T05:26:16.000Z" data-reactid=".18l9sadn614.1.e.0.0.0.4.1"/><p class="meta" data-reactid=".18l9sadn614.1.e.0.0.0.4.2"><a href="/business-report/companies" data-reactid=".18l9sadn614.1.e.0.0.0.4.2.0">Companies</a><span data-reactid=".18l9sadn614.1.e.0.0.0.4.2.1"> / </span><span itemprop="datePublished" content="2019-07-30T04:30:00.000Z" data-reactid=".18l9sadn614.1.e.0.0.0.4.2.2">30 July 2019, 06:30am</span><span data-reactid=".18l9sadn614.1.e.0.0.0.4.2.3"> / </span><span itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.0.0.0.4.2.4"><strong itemprop="name" data-reactid=".18l9sadn614.1.e.0.0.0.4.2.4.0">KABELO KHUMALO</strong></span></p><div data-reactid=".18l9sadn614.1.e.0.0.0.4.3"><div class="social-icons" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0"><ul data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0"><li data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.1"><a rel="nofollow" target="_blank" href="https://facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fcompanies%2Fdual-roles-for-jabu-mabuza-at-eskom-30048275" title="Share on Facebook" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.1.0"><img src="/assets/images/social-icons/facebook-rnd-ico.svg" alt="Share on Facebook" id="article-facebook-share" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.1.0.0"/></a></li><li data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.2"><a rel="nofollow" target="_blank" href="https://twitter.com/intent/tweet?via=IOL&amp;text=Dual%20roles%20for%20Jabu%20Mabuza%20at%20Eskom&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fcompanies%2Fdual-roles-for-jabu-mabuza-at-eskom-30048275" title="Share on Twitter" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.2.0"><img src="/assets/images/social-icons/twitter-rnd-ico.svg" alt="Share on Twitter" id="article-twitter-share" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.2.0.0"/></a></li><li data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.3"><a rel="nofollow" target="_blank" href="https://www.linkedin.com/shareArticle?mini=true&amp;title=Dual%20roles%20for%20Jabu%20Mabuza%20at%20Eskom&amp;url=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fcompanies%2Fdual-roles-for-jabu-mabuza-at-eskom-30048275" title="Share on LinkedIn" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.3.0"><img src="/assets/images/social-icons/linkedin-rnd-ico.svg" alt="Share on LinkedIn" id="article-linkedin-share" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.3.0.0"/></a></li><li data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.4"><a rel="nofollow" target="_blank" href="#email-share" class="show-popup" title="Share via Email" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.4.0"><img src="/assets/images/social-icons/email-rnd-ico.svg" alt="Tell a Friend" id="article-email-share" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.4.0.0"/></a></li><li class="whats-app" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.5"><a rel="nofollow" target="_blank" href="whatsapp://send?text=https%3A%2F%2Fwww.iol.co.za%2Fbusiness-report%2Fcompanies%2Fdual-roles-for-jabu-mabuza-at-eskom-30048275" title="Share via WhatsApp" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.5.0"><img src="/assets/images/social-icons/whatsapp-rnd-ico.svg" alt="Share via WhatsApp" id="article-whatsapp-share" data-reactid=".18l9sadn614.1.e.0.0.0.4.3.0.0.5.0.0"/></a></li></ul></div></div></header><div itemprop="articleBody" class="article-body" data-reactid=".18l9sadn614.1.e.0.0.0.5"><figure itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.0.0.0.5.0"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.0"/><meta itemprop="width" content="2362" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.1"/><meta itemprop="height" content="2779" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.2"/><div class="sixteen-nine" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.3"><img class="imgPortrait" src="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" alt="" title="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer. Picture: Simphiwe Mbokazi/African News Agency (ANA)" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.3.0"/></div><figcaption data-reactid=".18l9sadn614.1.e.0.0.0.5.0.4"><span class="imageCaption" data-reactid=".18l9sadn614.1.e.0.0.0.5.0.4.0">Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer. Picture: Simphiwe Mbokazi/African News Agency (ANA)</span></figcaption></figure><div class="articleBodyMore" id="article-more-body" data-reactid=".18l9sadn614.1.e.0.0.0.5.1"><!--sse--><!-- C-ON- TEXT_CONTENT_START --><p>Minister of Public Enterprises Pravin Gordhan on Monday appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer following the resignation of Phakamani Hadebe, who leaves office next week.&nbsp;</p>
<p>Gordhan said in a statement that Mabuza would temporarily serve as both executive chairperson of Eskom and acting chief executive of Eskom. “Within the three-month period during which Mr Mabuza will be the executive chairperson and acting chief executive, the Eskom board will conclude the process of identifying a suitable candidate to become the next Eskom group chief executive.”&nbsp;</p>
<div id="ad-inarticle-middle"/></div>
<p>Mabuza is the utility’s 14th chief executive since 1994, in what is arguably one of the toughest jobs in South Africa.&nbsp;</p>
<p>Hadebe resigned from the role in May, citing the negative impact on his health due to the demands of the task to turn around the fortunes of the debt-laden power producer.&nbsp;</p>
<p>Eskom’s debt now accounts for more than 8.5 percent of gross domestic product and was recently handed another lifeline by the government to the tune of an additional R59 billion to meet its debt obligations.&nbsp;</p>
<div id="teadsTarget"></div>
<p>Energy expert Ted Blom said Eskom needed a chief executive with industry experience.&nbsp; “The only chance of saving Eskom is to appoint a former Eskom leader who has the industry and streetwise experience and a clear vision as to where Eskom needs to be positioned, as well as a clear mandate to follow the necessary strategy to get Eskom to its goal destination,” Blom said.&nbsp;</p>
<p>The news of Mabuza’s interim chief executive role came as rating agency Moody’s said that the mooted additional financial support for Eskom transfers would be credit positive for Eskom. Joanna Fic, a Moody’s senior vice-president, said the extra support for the utility was evidence of the government’s unwavering commitment to Eskom, given its strategic importance.&nbsp;</p>
<p>“If passed, the increase in the government capital transfers to R105bn will be credit positive for Eskom, as they will help the company meet its interest and principal debt repayments, as well as support the proposed separation of the company’s business into three entities,” Fic said. “Nevertheless, the scale of the support is also reflective of the pressing operational, financial and liquidity challenges faced by Eskom, which carried debt of around R440bn as of end-March 2019.”&nbsp;</p>
<!-- [AD_SLOT] -->
<p>The National Treasury and Department of Public Enterprises are yet to announce who will take over the newly created chief reorganisation officer for Eskom after the position was first announced in the February Budget. While Moody’s has applauded the government’s move to rescue Eskom from certain financial ruin, last week it said the move was careless in the absence of a credible plan to stabilise the entity. Moody’s is the only one of the major rating agencies that still has the country’s sovereign debt above junk status. Dawie Roodt, the chief economist at the Efficient Group, said it was highly likely that ratings agency Moody’s would downgrade South Africa’s sovereign debt to sub-investment grade later in the year and that this would have a negative impact on consumers.&nbsp;</p>
<p>“The moment the government and its state-owned entities have to pay more to borrow money, both locally and internationally, it has no option other than to pass those increased borrowing costs on to the consumer,” Roodt said. Fitch Ratings and S&amp;P Global Ratings have both taken a dim view of the government’s latest bailout for Eskom. The utility is expected to release its annual results today, with reports suggesting that it would post losses in excess of R20bn, a figure that if proved true would be a record loss for a stateowned entity.</p>
<p><b>BUSINESS REPORT&nbsp;</b></p>
<!-- C-ON- TEXT_CONTENT_END --><!--/sse--></div></div><div class="article-tags" data-reactid=".18l9sadn614.1.e.0.0.0.8"></div></div><div id="read-next" class="read-next" data-reactid=".18l9sadn614.1.e.0.0.1"><span class="close-next-btn" data-reactid=".18l9sadn614.1.e.0.0.1.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".18l9sadn614.1.e.0.0.1.0.0"></i></span><a id="read-next-link" href="#" data-reactid=".18l9sadn614.1.e.0.0.1.1"><small data-reactid=".18l9sadn614.1.e.0.0.1.1.0"><span data-reactid=".18l9sadn614.1.e.0.0.1.1.0.0">Read next on </span><span data-reactid=".18l9sadn614.1.e.0.0.1.1.0.1">IOL</span></small><div id="read-next-title" data-reactid=".18l9sadn614.1.e.0.0.1.1.1"></div></a></div><script type="text/javascript" data-reactid=".18l9sadn614.1.e.0.0.2">
                     var getReadNext = function($) {
                        var articles = [{"id":30048550,"label":"Shares rise on JSE as investors show optimism over spectrum directive","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/file/1/1420007/1469516451/image/2917674857.jpg&operation=CROP&offset=124x0&resize=592x592","uri":"/business-report/markets/shares-rise-on-jse-as-investors-show-optimism-over-spectrum-directive-30048550","published":"30 July 2019, 07:30am"},{"id":30044492,"label":"ArcelorMittal SA interim earnings down by R650mln","image":"https://image.iol.co.za/image/1/process/141x141?source=https://cdn.africannewsagency.com/public/ana/mana/media/image/2019/07/10/13024715/ArcelorMittal.jpg&operation=CROP&offset=63x0&resize=158x158","uri":"/business-report/companies/arcelormittal-sa-interim-earnings-down-by-r650mln-30044492","published":"30 July 2019, 07:00am"},{"id":30048275,"label":"Dual roles for Jabu Mabuza at Eskom","image":"https://image.iol.co.za/image/1/process/141x141?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&operation=CROP&offset=145x0&resize=2361x2361","uri":"/business-report/companies/dual-roles-for-jabu-mabuza-at-eskom-30048275","published":"30 July 2019, 06:30am"},{"id":30028441,"label":"Airbnb had an estimated $9.7bn direct economic impact on SA in 2018","image":"https://image.iol.co.za/image/1/process/141x141?source=https://cdn.africannewsagency.com/public/ana/media/media/2019/04/30/1556627031205.jpg&operation=CROP&offset=912x0&resize=3647x3647","uri":"/business-report/companies/airbnb-had-an-estimated-97bn-direct-economic-impact-on-sa-in-2018-30028441","published":"29 July 2019, 10:30pm"},{"id":30033530,"label":"Egypt aims to amend VAT law, draft new income tax law - minister","image":"https://image.iol.co.za/image/1/process/141x141?source=https://cdn.africannewsagency.com/public/ana/media/media/2018/07/05/1530795319010.jpg&operation=CROP&offset=593x59&resize=1507x1507","uri":"/business-report/international/egypt-aims-to-amend-vat-law-draft-new-income-tax-law-minister-30033530","published":"29 July 2019, 10:00pm"}];
                        var readArticleCookie = $.cookie('read');
                        var readArticles = readArticleCookie?JSON.parse(readArticleCookie):[];
                        var readNext = {};
                        if (readArticles.indexOf(30048275) == -1) {
                           readArticles.push(30048275);
                        }
                        for( var i =0; i < articles.length; i++ ) {
                           if (readArticles.indexOf(articles[i].id) == -1) {
                               readNext = articles[i];
                               break;
                           }
                        }
                        if (typeof readNext.label !=='undefined') {
                           $("#read-next-title").text(readNext.label);
                           $("#read-next-title").append('<br /><small>'+readNext.published+'</small>');
                           $("#read-next-title").prepend('<img src="'+readNext.image+'" />');
                           $("#read-next-link").attr('href', readNext.uri);

                        } else {
                           $('#read-next').addClass('closed').fadeOut(0);
                        }
                        $.cookie('read', JSON.stringify(readArticles), {path : '/', expires : 1});
                     };
                     var timer = function() {
                        if (window.jQuery && window.jQuery.cookie) {
                           getReadNext(window.jQuery);
                        } else {
                           window.setTimeout(timer, 100);
                        }
                     };
                     timer();</script></article><aside class="one-third" data-reactid=".18l9sadn614.1.e.0.1"><div class="ad-container" data-reactid=".18l9sadn614.1.e.0.1.0"><div id="ad-mpu600-right" data-reactid=".18l9sadn614.1.e.0.1.0.0"></div></div><div class="related-articles" data-reactid=".18l9sadn614.1.e.0.1.1"><div data-widget-id="rel_118-4" data-reactid=".18l9sadn614.1.e.0.1.1.0"></div></div><div class="wrapper landing-page-trends" data-reactid=".18l9sadn614.1.e.0.1.2"><div class="trending-bar landing-page undefined" data-reactid=".18l9sadn614.1.e.0.1.2.0"><p data-reactid=".18l9sadn614.1.e.0.1.2.0.0"><a href="/trends" data-reactid=".18l9sadn614.1.e.0.1.2.0.0.0"><span data-reactid=".18l9sadn614.1.e.0.1.2.0.0.0.0">Trending</span><span data-reactid=".18l9sadn614.1.e.0.1.2.0.0.0.1"> on IOL</span></a></p><a href="/trends/publicprotector" data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$publicprotector"><span data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$publicprotector.0">#PublicProtector</span></a><a href="/trends/picinquiry" data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$picinquiry"><span data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$picinquiry.0">#PICInquiry</span></a><a href="/trends/statecapture" data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$statecapture"><span data-reactid=".18l9sadn614.1.e.0.1.2.0.1:$statecapture.0">#StateCaptureInquiry</span></a></div></div><div class="daily-news-signup-form" data-reactid=".18l9sadn614.1.e.0.1.3"><script type="text/javascript" data-reactid=".18l9sadn614.1.e.0.1.3.0">
               function loadScript(url, callback) {
                  var done = false;
                  var scriptElement = document.createElement('script');
                  var headElement = document.getElementsByTagName("head")[0];

                  scriptElement.src = url;
                  scriptElement.onload = scriptElement.onreadystatechange = function() {
                     if (!done && (!this.readyState || this.readyState == 'loaded' || this.readyState == 'complete')) {
                        done = true;
                        callback();
                        scriptElement.onload = scriptElement.onreadystatechange = null;
                        headElement.removeChild(scriptElement);
                     }
                  };
                  headElement.appendChild(scriptElement);
               }

               function isJQueryNotLoaded() {
                  return (!window.jQuery);
               }

               function onSubmit(token) {
                  var lists = Array (2);
                  lists[0]='UvMIi9m2RuP4MphsG52Vvw';
                  var email = document.getElementById('contact_email').value;
                  var hp = document.getElementById('honeypot').value;

                  $.post('https://www.iol.co.za/data/newsletter/sendy/subscribe', {email: email, lists: lists, hp: hp}, function(data){
                     $('.daily-news-signup-form').html('<h2>Subscription Confirmation</h2><p>Thank for subscribing to IOL Daily Newsletter.</p>');
                  }).fail(function(jqXHR, textStatus, error) {
                     $('#message').html('<strong>Error:'+error+'</strong>').attr('style', 'display:block');
                  })
                  return false;
               }

               function onValidate(event) {
                  event.preventDefault();
                  var email = document.getElementById('contact_email').value;
                  if (!validateEmail(email)) {
                     $('#message').html('<strong>Invalid email address</strong>').attr('style', 'display:block');
                  } else {
                     grecaptcha.execute();
                  }
               }

               var onloadCallback = function() {
                  grecaptcha.render('newsletter-subscription', {
                     'sitekey' : '6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF',
                     'callback' : onSubmit
                  });
                  document.getElementById('submit').onclick = onValidate;
               }
            </script><h2 data-reactid=".18l9sadn614.1.e.0.1.3.1">Daily Newsletter Sign Up</h2><form method="post" id="item-form" name="item-form" data-reactid=".18l9sadn614.1.e.0.1.3.2"><span id="message" data-reactid=".18l9sadn614.1.e.0.1.3.2.0"></span><div class="email-address" data-reactid=".18l9sadn614.1.e.0.1.3.2.1"><label data-reactid=".18l9sadn614.1.e.0.1.3.2.1.0">Email Address:</label><input id="contact_email" placeholder="Email Address" required="" type="email" name="contact_email" data-reactid=".18l9sadn614.1.e.0.1.3.2.1.1"/></div><input type="hidden" id="honeypot" name="hp" value="" data-reactid=".18l9sadn614.1.e.0.1.3.2.2"/><div id="errors" data-reactid=".18l9sadn614.1.e.0.1.3.2.3"></div><div id="no-js" data-reactid=".18l9sadn614.1.e.0.1.3.2.4"><button type="submit" id="submit" class="red-btn" data-reactid=".18l9sadn614.1.e.0.1.3.2.4.0">Sign Up</button></div><div id="js" data-reactid=".18l9sadn614.1.e.0.1.3.2.5"><a href="#" id="submit" class="red-btn" data-reactid=".18l9sadn614.1.e.0.1.3.2.5.0">Sign Up</a></div><a href="/newsletters" class="all-news" data-reactid=".18l9sadn614.1.e.0.1.3.2.6">View All Newsletters</a><div id="newsletter-subscription" data-sitekey="6LcYvjQUAAAAAPXpd-gVpqewnLaFxFxVRzu_-jUF" data-callback="onSubmit" data-size="invisible" data-reactid=".18l9sadn614.1.e.0.1.3.2.7"></div></form><script src="https://www.google.com/recaptcha/api.js?onload=onloadCallback&amp;render=explicit" async="" defer="" data-reactid=".18l9sadn614.1.e.0.1.3.3"></script></div></aside><div class="two-thirds" data-reactid=".18l9sadn614.1.e.0.2"><script src="https://tags.chargeplatform.com/112420/" data-reactid=".18l9sadn614.1.e.0.2.0"></script></div></div><div class="wrapper white-bg reccommended-for-you" data-reactid=".18l9sadn614.1.e.5"><div class="three-quarters" data-reactid=".18l9sadn614.1.e.5.0"><script src="https://tags.chargeplatform.com/112421/" async="" data-reactid=".18l9sadn614.1.e.5.0.0"></script></div><div class="one-quarter-aside footer-most-read" id="popularArticlesWidget" data-reactid=".18l9sadn614.1.e.5.1"><section class="most-read" data-reactid=".18l9sadn614.1.e.5.1.0"><meta itemprop="itemListOrder" content="http://schema.org/ItemListOrderAscending" data-reactid=".18l9sadn614.1.e.5.1.0.0"/><meta itemprop="numberOfItems" content="9" data-reactid=".18l9sadn614.1.e.5.1.0.1"/><h2 data-reactid=".18l9sadn614.1.e.5.1.0.2"><span data-reactid=".18l9sadn614.1.e.5.1.0.2.0">Most Read on IOL</span><a href="#most-read" class="show-hide mobile-content-show is-clicked" data-reactid=".18l9sadn614.1.e.5.1.0.2.1"></a></h2><div id="most-read" class="opened" data-reactid=".18l9sadn614.1.e.5.1.0.3"><div class="read" data-reactid=".18l9sadn614.1.e.5.1.0.3.0"><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308"><div class="metaInfo" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/entertainment/celebrity-news/local/look-zodwa-wabantus-legs-paid-for-her-new-car-30025308" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.2"><meta itemprop="name" content="Liam Karabo Joyce" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.2.0"/></div><meta itemprop="description" content="Zodwa Wabantu is clearly securing several bags from her many jobs and has spoilt herself with a new car." data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.4"/><meta itemprop="datePublished" content="2019-07-29T19:00:00.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.5"/><meta itemprop="dateModified" content="2019-07-29T13:25:04.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/iol/media/image/2019/07/29/30025308/61953767_4518437226794_278711179287955877_n.jpg&amp;operation=CROP&amp;offset=0x174&amp;resize=1080x606" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.1.0"/><meta itemprop="width" content="1080" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.1.1"/><meta itemprop="height" content="1079" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.1.2"/></div><p itemprop="headline" content="LOOK: Zodwa Wabantu&#x27;s &#x27;legs&#x27; paid for her new car" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.2"><a href="/entertainment/celebrity-news/local/look-zodwa-wabantus-legs-paid-for-her-new-car-30025308" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30025308.2.0">LOOK: Zodwa Wabantu&#x27;s &#x27;legs&#x27; paid for her new car</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822"><div class="metaInfo" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/news/politics/financial-support-pours-in-for-embattled-public-protector-30029822" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.2"><meta itemprop="name" content="SIHLE MAVUSO" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.2.0"/></div><meta itemprop="description" content="With embattled Public Protector getting another legal smackdown, more people are joining the crowdfunding effort to raise money to pay her R900 000 legal bill." data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.4"/><meta itemprop="datePublished" content="2019-07-29T11:44:00.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.5"/><meta itemprop="dateModified" content="2019-07-29T11:45:51.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://cdn.africannewsagency.com/public/ana/media/media/2019/07/29/1564398425786.jpg" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.1.0"/><meta itemprop="width" content="3160" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.1.1"/><meta itemprop="height" content="2257" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.1.2"/></div><p itemprop="headline" content="Financial support pours in for embattled Public Protector" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.2"><a href="/news/politics/financial-support-pours-in-for-embattled-public-protector-30029822" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30029822.2.0">Financial support pours in for embattled Public Protector</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501"><div class="metaInfo" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/motoring/industry-news/petrol-to-go-up-diesel-to-come-down-in-august-aa-predicts-30027501" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.2"><meta itemprop="name" content="Jason Woosey" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.2.0"/></div><meta itemprop="description" content="Late month data from the Central Energy Fund is pointing to a mixed bag for motorists. Here&#x27;s what you&#x27;re likely to pay." data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.4"/><meta itemprop="datePublished" content="2019-07-29T10:31:00.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.5"/><meta itemprop="dateModified" content="2019-07-29T17:50:07.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/109894226.JPG&amp;operation=CROP&amp;offset=0x82&amp;resize=2343x1312" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.1.0"/><meta itemprop="width" content="2343" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.1.1"/><meta itemprop="height" content="1539" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.1.2"/></div><p itemprop="headline" content="Petrol to go up, diesel to come down in August - AA predicts" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.2"><a href="/motoring/industry-news/petrol-to-go-up-diesel-to-come-down-in-august-aa-predicts-30027501" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30027501.2.0">Petrol to go up, diesel to come down in August - AA predicts</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433"><div class="metaInfo" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/weekend-argus/news/slain-ukrainian-tourists-sister-in-law-pens-heartbreaking-letter-to-hout-bay-residents-30028433" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.2"><meta itemprop="name" content="Chelsea Geach" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.2.0"/></div><meta itemprop="description" content="The sister-in-law of slain Ukrainian tourist Ivan Ivanov has written a heartbreaking letter to the Hout Bay community, thanking them for helping to apprehend the man who allegedly killed him." data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.4"/><meta itemprop="datePublished" content="2019-07-29T11:29:00.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.5"/><meta itemprop="dateModified" content="2019-07-29T17:29:53.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/iol/media/image/2019/07/29/30028433/67273624_24146666582291_87294984784768_n.jpg&amp;operation=CROP&amp;offset=0x0&amp;resize=960x539" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.1.0"/><meta itemprop="width" content="960" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.1.1"/><meta itemprop="height" content="716" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.1.2"/></div><p itemprop="headline" content="Slain Ukrainian tourist&#x27;s sister-in-law pens heartbreaking letter to Hout Bay residents" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.2"><a href="/weekend-argus/news/slain-ukrainian-tourists-sister-in-law-pens-heartbreaking-letter-to-hout-bay-residents-30028433" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30028433.2.0">Slain Ukrainian tourist&#x27;s sister-in-law pens heartbreaking letter to Hout Bay residents</a></p></article><article itemprop="item" itemscope="" itemtype="https://schema.org/NewsArticle" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069"><div class="metaInfo" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0"><meta itemscope="" itemprop="mainEntityOfPage" itemtype="https://schema.org/WebPage" itemid="/news/south-africa/western-cape/cape-town-residents-to-brace-for-storm-flooding-as-cold-front-approaches-30024069" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.0"/><div itemprop="publisher" itemscope="" itemtype="https://schema.org/Organization" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1"><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1.0"/><div itemprop="logo" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1.1"><meta itemprop="url" content="http://www.iol.co.za/assets/images/header/iol-60x60.png" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1.1.0"/><meta itemprop="width" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1.1.1"/><meta itemprop="height" content="60" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.1.1.2"/></div></div><div itemprop="author" itemscope="" itemtype="https://schema.org/Person" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.2"><meta itemprop="name" content="ANA Reporter" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.2.0"/></div><meta itemprop="description" content="The City of Cape Town has issued a warning about an intense approaching cold front which is expected to bring gale-force winds, localised flooding and high seas." data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.3"/><meta itemprop="name" content="Independent Online" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.4"/><meta itemprop="datePublished" content="2019-07-29T07:47:00.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.5"/><meta itemprop="dateModified" content="2019-07-29T12:18:45.000Z" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.0.6"/></div><div itemprop="image" itemscope="" itemtype="https://schema.org/ImageObject" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.1"><meta itemprop="url" content="https://image.iol.co.za/image/1/process/94x53?source=https://cdn.africannewsagency.com/public/ana/dam/media/image/2019/07/24/13438092/Winelands-Weather-ANA_816.JPG" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.1.0"/><meta itemprop="width" content="4148" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.1.1"/><meta itemprop="height" content="2748" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.1.2"/></div><p itemprop="headline" content="Cape Town residents to brace for storm, flooding as cold front approaches" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.2"><a href="/news/south-africa/western-cape/cape-town-residents-to-brace-for-storm-flooding-as-cold-front-approaches-30024069" data-reactid=".18l9sadn614.1.e.5.1.0.3.0.$popularArticles-30024069.2.0">Cape Town residents to brace for storm, flooding as cold front approaches</a></p></article></div></div></section></div></div></main><div class="leaderboard-ad" id="ad-leaderboard-bot" data-reactid=".18l9sadn614.1.f"><div class="notice" data-reactid=".18l9sadn614.1.f.0">Advertisement</div></div><div id="adLeaderboardStickyContainer" data-reactid=".18l9sadn614.1.g"><div id="ad-leaderboard-sticky" data-reactid=".18l9sadn614.1.g.0"><div id="adLeaderboardStickyCloseBtn" data-reactid=".18l9sadn614.1.g.0.0"><i class="fa fa-angle-down" aria-hidden="true" data-reactid=".18l9sadn614.1.g.0.0.0"></i></div></div></div><footer data-reactid=".18l9sadn614.1.h"><div class="wrapper white-bg" data-reactid=".18l9sadn614.1.h.0"><div id="footNav" data-reactid=".18l9sadn614.1.h.0.0"><div class="footer-content" data-reactid=".18l9sadn614.1.h.0.0.0"><h6 data-reactid=".18l9sadn614.1.h.0.0.0.0">BUSINESS REPORT</h6><nav data-reactid=".18l9sadn614.1.h.0.0.0.1"><ul class="footNav-features-items" data-reactid=".18l9sadn614.1.h.0.0.0.1.0"><li data-reactid=".18l9sadn614.1.h.0.0.0.1.0.0"><a href="/business-report/about-us" data-reactid=".18l9sadn614.1.h.0.0.0.1.0.0.0">About us</a></li><li data-reactid=".18l9sadn614.1.h.0.0.0.1.0.1"><a href="/business-report/contact-us" data-reactid=".18l9sadn614.1.h.0.0.0.1.0.1.0">Contact us</a></li><li data-reactid=".18l9sadn614.1.h.0.0.0.1.0.2"><a href="/feedback" data-reactid=".18l9sadn614.1.h.0.0.0.1.0.2.0">Feedback</a></li></ul></nav><h6 data-reactid=".18l9sadn614.1.h.0.0.0.2">Follow us on</h6><div class="footer-social-icons" data-reactid=".18l9sadn614.1.h.0.0.0.3"><ul data-reactid=".18l9sadn614.1.h.0.0.0.3.0"><li data-reactid=".18l9sadn614.1.h.0.0.0.3.0.0"><a rel="nofollow" target="_blank" href="https://www.facebook.com/busrep/" title="Like us on Facebook" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.0.0"><img class="b-lazy" data-src="/assets/images/social-icons/facebook-ico.svg" alt="Like us on Facebook" id="facebook-like-business-report-footer" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.0.0.0"/></a></li><li data-reactid=".18l9sadn614.1.h.0.0.0.3.0.1"><a rel="nofollow" target="_blank" href="https://twitter.com/busrep" title="Follow us on Twitter" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.1.0"><img class="b-lazy" data-src="/assets/images/social-icons/twitter-ico.svg" alt="Follow us on Twitter" id="twitter-follow-business-report-footer" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.1.0.0"/></a></li><li data-reactid=".18l9sadn614.1.h.0.0.0.3.0.2"><a rel="nofollow" target="_blank" href="https://www.instagram.com/iolnews/" title="Follow us on Instagram" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.2.0"><img class="b-lazy" data-src="/assets/images/social-icons/instagram-ico.svg" alt="Follow us on Instagram" id="instagram-follow-business-report-footer" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.2.0.0"/></a></li><li data-reactid=".18l9sadn614.1.h.0.0.0.3.0.3"><a rel="nofollow" target="_blank" href="https://za.linkedin.com/in/busrep" title="Connect with us on LinkedIn" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.3.0"><img class="b-lazy" data-src="/assets/images/social-icons/linkedin-ico.svg" alt="Follow us on LinkedIn" id="linkedin-connect-business-report-footer" data-reactid=".18l9sadn614.1.h.0.0.0.3.0.3.0.0"/></a></li></ul></div></div><div class="footer-content" data-reactid=".18l9sadn614.1.h.0.0.1"><h6 data-reactid=".18l9sadn614.1.h.0.0.1.0"><span data-reactid=".18l9sadn614.1.h.0.0.1.0.0">Inside </span><span data-reactid=".18l9sadn614.1.h.0.0.1.0.1">BUSINESS REPORT</span></h6><ul data-reactid=".18l9sadn614.1.h.0.0.1.1"><li class="active" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/companies-"><a href="/business-report/companies" class="footNav-business-report/companies" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/companies-.0">Companies</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/economy-"><a href="/business-report/economy" class="footNav-business-report/economy" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/economy-.0">Economy</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/energy-"><a href="/business-report/energy" class="footNav-business-report/energy" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/energy-.0">Energy</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/markets-"><a href="/business-report/markets" class="footNav-business-report/markets" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/markets-.0">Markets</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/entrepreneurs-"><a href="/business-report/entrepreneurs" class="footNav-business-report/entrepreneurs" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/entrepreneurs-.0">Entrepreneurs</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/technology-"><a href="/business-report/technology" class="footNav-business-report/technology" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/technology-.0">Technology</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/careers-"><a href="/business-report/careers" class="footNav-business-report/careers" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/careers-.0">Careers</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/international-"><a href="/business-report/international" class="footNav-business-report/international" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/international-.0">International</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/opinion-"><a href="/business-report/opinion" class="footNav-business-report/opinion" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/opinion-.0">Opinion</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/financial-tools-"><a href="/personal-finance/money-tools" class="footNav-business-report/financial-tools" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/financial-tools-.0">Financial tools</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/budget-"><a href="/business-report/budget" class="footNav-business-report/budget" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/budget-.0">Budget</a></li><li class="" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/belt-and-road-"><a href="/business-report/belt-and-road" class="footNav-business-report/belt-and-road" data-reactid=".18l9sadn614.1.h.0.0.1.1.$footNav-business-report/belt-and-road-.0">Belt and road</a></li></ul></div><div class="footer-content" data-reactid=".18l9sadn614.1.h.0.0.2"><h6 data-reactid=".18l9sadn614.1.h.0.0.2.0">Explore IOL</h6><nav data-reactid=".18l9sadn614.1.h.0.0.2.1"><ul data-reactid=".18l9sadn614.1.h.0.0.2.1.0"><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-news-"><a href="/news" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-news-.0">News</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-business-report-"><a href="/business-report" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-business-report-.0">Business report</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-personal-finance-"><a href="/personal-finance" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-personal-finance-.0">Personal finance</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-sport-"><a href="/sport" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-sport-.0">Sport</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-entertainment-"><a href="/entertainment" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-entertainment-.0">Entertainment</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-lifestyle-"><a href="/lifestyle" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-lifestyle-.0">Lifestyle</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-travel-"><a href="/travel" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-travel-.0">Travel</a></li><li data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-motoring-"><a href="/motoring" data-reactid=".18l9sadn614.1.h.0.0.2.1.0.$footNav-motoring-.0">Motoring</a></li></ul></nav></div><div class="footer-content" data-reactid=".18l9sadn614.1.h.0.0.3"><h6 data-reactid=".18l9sadn614.1.h.0.0.3.0">Business Report Weekly</h6><p data-reactid=".18l9sadn614.1.h.0.0.3.1">Sign up to receive our weekly edition of Business Report in your inbox.</p><form action="/newsletters" method="post" id="subscribeFormFooter" data-reactid=".18l9sadn614.1.h.0.0.3.2"><input type="email" id="subscribeEmail" name="email" placeholder="Your email" data-reactid=".18l9sadn614.1.h.0.0.3.2.0"/><br data-reactid=".18l9sadn614.1.h.0.0.3.2.1"/><input type="hidden" name="page" value="business-report" data-reactid=".18l9sadn614.1.h.0.0.3.2.2"/><button type="submit" data-reactid=".18l9sadn614.1.h.0.0.3.2.3">SIGN UP</button></form><p data-reactid=".18l9sadn614.1.h.0.0.3.3"><span data-reactid=".18l9sadn614.1.h.0.0.3.3.0">OR </span><a href="/newspapers" data-reactid=".18l9sadn614.1.h.0.0.3.3.1">subscribe</a><span data-reactid=".18l9sadn614.1.h.0.0.3.3.2"> to e-editions of our Newspaper titles.</span></p></div></div></div><nav id="termsNav" data-reactid=".18l9sadn614.1.h.1"><div class="full-width white-bg grey-top-border" data-reactid=".18l9sadn614.1.h.1.0"><div class="wrapper" data-reactid=".18l9sadn614.1.h.1.0.0"><div class="copyright" data-reactid=".18l9sadn614.1.h.1.0.0.0"><span data-reactid=".18l9sadn614.1.h.1.0.0.0.0">© </span><script data-reactid=".18l9sadn614.1.h.1.0.0.0.1">document.write(new Date().getFullYear())</script><span data-reactid=".18l9sadn614.1.h.1.0.0.0.2"> Independent Media and affiliated companies. All rights reserved</span></div><div class="footer-nav" data-reactid=".18l9sadn614.1.h.1.0.0.1"><nav data-reactid=".18l9sadn614.1.h.1.0.0.1.0"><ul data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0"><li data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.0"><a href="/about-iol" data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.0.0">Advertise with us</a></li><li data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.1"><a href="/feedback" data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.1.0">Feedback</a></li><li data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.2"><a href="/privacy-policy" data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.2.0">Privacy Policy</a></li><li data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.3"><a href="/terms-and-conditions" data-reactid=".18l9sadn614.1.h.1.0.0.1.0.0.3.0">Terms &amp; Conditions</a></li></ul></nav></div></div></div></nav></footer><section class="email-share" id="email-share" data-reactid=".18l9sadn614.1.i"><div class="email-form" data-reactid=".18l9sadn614.1.i.0"><a href="#email-share" class="close-btn" data-reactid=".18l9sadn614.1.i.0.0"><i class="fa fa-times" aria-hidden="true" data-reactid=".18l9sadn614.1.i.0.0.0"></i></a><form action="https://www.iol.co.za/data/feedback-service/email-share" method="post" id="emailShareForm" name="emailShareForm" data-reactid=".18l9sadn614.1.i.0.1"><h2 data-reactid=".18l9sadn614.1.i.0.1.0">Dual roles for Jabu Mabuza at Eskom</h2><label id="iolNotice" data-reactid=".18l9sadn614.1.i.0.1.1">Share this article with a friend</label><input type="hidden" name="headline" value="Dual roles for Jabu Mabuza at Eskom" id="headline" data-reactid=".18l9sadn614.1.i.0.1.2"/><input type="hidden" name="abstract" value="Minister Gordhan has appointed Eskom chairperson Jabu Mabuza as the acting chief executive of the embattled state-owned power producer." id="abstract" data-reactid=".18l9sadn614.1.i.0.1.3"/><input type="hidden" name="articleUrl" value="https://www.iol.co.za/business-report/companies/dual-roles-for-jabu-mabuza-at-eskom-30048275" id="articleUrl" data-reactid=".18l9sadn614.1.i.0.1.4"/><input type="hidden" name="articleImage" value="https://image.iol.co.za/image/1/process/620x349?source=https://inm-baobab-prod-eu-west-1.s3.amazonaws.com/public/inm/media/image/108776230.JPG&amp;operation=CROP&amp;offset=0x620&amp;resize=2362x1326" id="articleImage" data-reactid=".18l9sadn614.1.i.0.1.5"/><input type="hidden" name="articleSite" value="iol" id="articleSite" data-reactid=".18l9sadn614.1.i.0.1.6"/><label id="iolMessage" data-reactid=".18l9sadn614.1.i.0.1.7"></label><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.8"><label data-reactid=".18l9sadn614.1.i.0.1.8.0">Your Name:</label><input id="your_name" placeholder="Type your name" required="" type="text" name="your_name" value="" data-reactid=".18l9sadn614.1.i.0.1.8.1"/></div><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.9"><label data-reactid=".18l9sadn614.1.i.0.1.9.0">Email:</label><input id="your_email" placeholder="example@domain.com" required="" type="email" name="your_email" value="" data-reactid=".18l9sadn614.1.i.0.1.9.1"/></div><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.a"><label data-reactid=".18l9sadn614.1.i.0.1.a.0">Friend&#x27;s Name:</label><input id="friend_name" placeholder="Type your name" required="" type="text" name="friend_name" value="" data-reactid=".18l9sadn614.1.i.0.1.a.1"/></div><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.b"><label data-reactid=".18l9sadn614.1.i.0.1.b.0">Friend&#x27;s Email:</label><input id="friend_email" placeholder="example@domain.com" required="" type="email" name="friend_email" value="" data-reactid=".18l9sadn614.1.i.0.1.b.1"/></div><div class="textarea" data-reactid=".18l9sadn614.1.i.0.1.c"><label data-reactid=".18l9sadn614.1.i.0.1.c.0">Your Message:</label><textarea name="message" id="message" rows="5" data-reactid=".18l9sadn614.1.i.0.1.c.1"></textarea></div><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.d"><label data-reactid=".18l9sadn614.1.i.0.1.d.0">Verification Code:</label><label id="mainCaptcha" data-reactid=".18l9sadn614.1.i.0.1.d.1"></label></div><div class="editItem" data-reactid=".18l9sadn614.1.i.0.1.e"><label data-reactid=".18l9sadn614.1.i.0.1.e.0">Enter code shown:</label><input id="captcha" autocomplete="off" placeholder="Enter verification code" type="text" name="captcha" value="" data-reactid=".18l9sadn614.1.i.0.1.e.1"/></div><div class="listItems" data-reactid=".18l9sadn614.1.i.0.1.f"><label class="listLabel" data-reactid=".18l9sadn614.1.i.0.1.f.0"><input class="list_ids" id="sendCopy" type="checkbox" name="sendCopy" data-reactid=".18l9sadn614.1.i.0.1.f.0.0"/><span data-reactid=".18l9sadn614.1.i.0.1.f.0.1">Send a copy to myself</span></label></div><input id="submitbutton" type="submit" value="Submit" class="red-btn" data-reactid=".18l9sadn614.1.i.0.1.g"/></form><script type="text/javascript" data-reactid=".18l9sadn614.1.i.0.2">
                 document.getElementById('emailShareForm').onload = (Captcha());
                 function Captcha(){
                       var alpha = new Array('A','B','C','D','E','F','G','H','I','J','K','L','M','N','O','P','Q','R','S','T','U','V','W','X','Y','Z','a','b','c','d','e','f','g','h','i','j','k','l','m','n','o','p','q','r','s','t','u','v','w','x','y','z','0','1','2','3','4','5','6','7','8','9');
                       var a = alpha[Math.floor(Math.random() * alpha.length)];
                       var b = alpha[Math.floor(Math.random() * alpha.length)];
                       var c = alpha[Math.floor(Math.random() * alpha.length)];
                       var d = alpha[Math.floor(Math.random() * alpha.length)];
                       var e = alpha[Math.floor(Math.random() * alpha.length)];
                       var f = alpha[Math.floor(Math.random() * alpha.length)];
                       var g = alpha[Math.floor(Math.random() * alpha.length)];
                       var code = a + ' ' + b + ' ' + ' ' + c + ' ' + d + ' ' + e + ' '+ f + ' ' + g;
                    document.getElementById("mainCaptcha").innerHTML = code;
                  }
                  function ValidCaptcha(){
                      var string1 = removeSpaces(document.getElementById('mainCaptcha').innerHTML);
                      var string2 = removeSpaces(document.getElementById('captcha').value);
                      if (string1 == string2){
                        return true;
                      }
                      else{
                        return false;
                      }
                  }
                  function removeSpaces(string){
                    return string.split(' ').join('');
                  }
                  function validateEmail(email) {
                     var re = /^[^.@][^@]+@{1}[^@]+.[^@]+[^.@]$/i
                     return email.match(re);
                  }

                  function validate_form() {
                     var message = "";
                     if (document.getElementById("your_name").value.length == 0) {
                        message += "Please enter 'Your Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("your_email").value) == null) {
                        message += "Please enter your valid email address<br/>";
                     }
                     if (document.getElementById("friend_name").value.length == 0) {
                        message += "Please enter 'Friend's Name'<br/>";
                     }
                     if (validateEmail(document.getElementById("friend_email").value) == null) {
                        message += "Please enter your friend's valid email address<br/>";
                     }
                     if (!ValidCaptcha()) {
                        message += "Please enter valid 'Verification Code'<br/>";
                        Captcha();
                     }
                     if (message !== '') {
                        document.getElementById("iolMessage").innerHTML = message;
                        return false;
                     }
                  }

                  document.getElementById('submitbutton').onclick = (
                     function validate(e) {
                        e.preventDefault();
                        if (validate_form() !== false) {
                           document.getElementById('emailShareForm').submit();
                        }
                     });
                  </script></div></section><script type="text/javascript" data-reactid=".18l9sadn614.1.j">
                  var $buoop = {required:{e:13,f:-6,o:-6,s:-3,c:-6},insecure:true,api:2019.07 }; 
                  function $buo_f(){ 
                  var e = document.createElement("script"); 
                  e.src = "//browser-update.org/update.min.js"; 
                  document.body.appendChild(e);
                  };
                  try {document.addEventListener("DOMContentLoaded", $buo_f,false)}
                  catch(e){window.attachEvent("onload", $buo_f)}</script><script src="https://cdn.jsdelivr.net/g/jquery@2.2.4,es5.shim@4.1.0(es5-sham.min.js+es5-shim.min.js),lodash@3.10.1,react@0.14.7(react.min.js+react-dom.min.js+react-dom-server.min.js),fitvids@1.1.0,jquery.slick@1.6.0" data-reactid=".18l9sadn614.1.k"></script><script src="/assets/js/plugins/jquery.cookie.js" data-reactid=".18l9sadn614.1.l"></script><script type="text/javascript" data-reactid=".18l9sadn614.1.n">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</script><script type="text/javascript" data-reactid=".18l9sadn614.1.o">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</script><script src="/assets/js/plugins/jquery.dcd.doubletaptogo.min.js" data-reactid=".18l9sadn614.1.q"></script><script src="/assets/20190723/mini.min.js" data-reactid=".18l9sadn614.1.r"></script><script src="https://www.googletagservices.com/tag/js/gpt.js" async="" data-reactid=".18l9sadn614.1.s"></script><script src="//platform.twitter.com/widgets.js" async="" data-reactid=".18l9sadn614.1.t"></script><script src="//platform.instagram.com/en_US/embeds.js" async="" data-reactid=".18l9sadn614.1.u"></script><script src="//connect.facebook.net/en_US/all.js#xfbml=1" id="facebook-jssdk" async="" data-reactid=".18l9sadn614.1.v"></script><script src="/assets/20190723/bundle.min.js" data-reactid=".18l9sadn614.1.x"></script><script data-reactid=".18l9sadn614.1.z">;(function() {
                        // Initialize
                        var bLazy = new Blazy({
                           breakpoints: [{
                                 width: 420, // max-width
                                 src: 'data-src-small'
                                 }
                                , {
                                 width: 768, // max-width
                                src: 'data-src'
                           }]
                        });
                        window.bLazy = bLazy;
                  })();</script><style data-reactid=".18l9sadn614.1.10"></style><script type="text/javascript" data-reactid=".18l9sadn614.1.11">(function() {
                     var ms = document.createElement('script'); ms.type = 'text/javascript'; ms.async = true;
                     ms.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') + '//magnetapi.klangoo.com/w/Widgets_118.js';
                     var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ms, s);
                  })();</script><script type="text/javascript" data-reactid=".18l9sadn614.1.12">
                  var _sf_async_config={};
                  _sf_async_config.uid = 60729;
                  _sf_async_config.domain = 'iol.co.za';
                  _sf_async_config.useCanonical = true;
                  _sf_async_config.sections = document.location.pathname.split("/")[1];
                  _sf_async_config.authors = '';
                  (function(){
                     function loadChartbeat() {
                        window._sf_endpt=(new Date()).getTime();
                        var e = document.createElement('script');
                        e.setAttribute('language', 'javascript');
                        e.setAttribute('type', 'text/javascript');
                        e.setAttribute('src', '//static.chartbeat.com/js/chartbeat.js');
                        document.body.appendChild(e);
                     }
                     var oldonload = window.onload;
                     window.onload = (typeof window.onload != 'function') ?
                     loadChartbeat : function() { oldonload(); loadChartbeat(); };
                  })();</script><script type="text/javascript" data-reactid=".18l9sadn614.1.13">ctx_SiteID = '87bd3a26-d426-416d-a940-7148936078ff'</script><script type="text/javascript" data-reactid=".18l9sadn614.1.14">ctx_pd = {
                        siteID: '335525b5-a740-4050-a796-99e0968d9710',
                        slot: '[class*="ctx_content"] > p',
                        pos: 3
                     }</script><script type="text/javascript" data-reactid=".18l9sadn614.1.15">function mini_inline_final_start() {
   console_log('mini_inline_final_start');
   try {
   } catch (err) {
      console_warn(err);
   }
}

if (!ion.redirected) {
   // mini_inline_final_start();
}
</script><script src="https://tags.crwdcntrl.net/c/10529/cc_af.js" data-reactid=".18l9sadn614.1.16"></script><script src="https://ads.chargeads.com/pixel?id=1292729035&amp;t=js" data-reactid=".18l9sadn614.1.17"></script><script type="text/javascript" data-reactid=".18l9sadn614.1.18">!function(n,t,a,i){n.mpfContainr||(n.mpfContainr=function(){a.push(arguments)},mpfContainr.q=a,(i=t.createElement('script')).type='application/javascript',i.async=!0,i.src='//cdn.mookie1.com/containr.js',t.head.appendChild(i))}(window,document,[]);
                  mpfContainr('V2_516801',{'host': 'za-gmtdmp.mookie1.com', 'tagType': 'learn','src.rand': '[timestamp]', 'src.id' : '[add_sourceid_here]' });
                        </script><div id="ad-3x3" class="ad-3x3-container" data-reactid=".18l9sadn614.1.19"></div></body></html>